Welcome to the North American Subaru Impreza Owners Club Thursday December 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-17-2010, 06:58 PM   #1
Garrek11
*** Banned ***
 
Member#: 227747
Join Date: Oct 2009
Chapter/Region: NWIC
Location: Spokane WA
Vehicle:
2006 STI (BW S363)
SGM

Default Having trouble going into 1st and 2nd

so i changed my tranny fluid a couple weeks ago with redline MTF and did my rear diff at the same time. however i am having problems downshifting into 1st gear and 2nd gear is really tuff to get it into gear when going from 1st to 2nd. although it is really smooth downshifting into second. Other then that all the rest of the gears are good
* Registered users of the site do not see these ads.

Last edited by Garrek11; 05-18-2010 at 05:21 AM.
Garrek11 is offline   Reply With Quote
Old 05-18-2010, 05:21 AM   #2
Garrek11
*** Banned ***
 
Member#: 227747
Join Date: Oct 2009
Chapter/Region: NWIC
Location: Spokane WA
Vehicle:
2006 STI (BW S363)
SGM

Default

anyone?
Garrek11 is offline   Reply With Quote
Old 05-18-2010, 10:12 PM   #3
Garrek11
*** Banned ***
 
Member#: 227747
Join Date: Oct 2009
Chapter/Region: NWIC
Location: Spokane WA
Vehicle:
2006 STI (BW S363)
SGM

Default

come on there has to be some info?
Garrek11 is offline   Reply With Quote
Old 05-18-2010, 10:21 PM   #4
tittykaka7
Scooby Newbie
 
Member#: 187709
Join Date: Aug 2008
Location: Buffalo, NY
Vehicle:
2013 WRX
OWP

Default

What weight did you put in? Only thing I can think of is maybe the oil isn't friendly with the synchros in your trans. Maybe try draining a quart of oil and fill it back up with some of that synchromesh stuff.
tittykaka7 is offline   Reply With Quote
Old 05-18-2010, 11:10 PM   #5
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

mtf isnt one of the things I would put in my trans
Uncle Scotty is offline   Reply With Quote
Old 05-19-2010, 12:37 AM   #6
scoobdude
Scooby Specialist
 
Member#: 50699
Join Date: Dec 2003
Chapter/Region: TXIC
Location: austin
Vehicle:
2004 WRX
Platinum Silver

Default

Usually troubleshooting involves checking the last thing you changed. Try changing the fluid to something else.
scoobdude is offline   Reply With Quote
Old 05-19-2010, 01:03 AM   #7
Garrek11
*** Banned ***
 
Member#: 227747
Join Date: Oct 2009
Chapter/Region: NWIC
Location: Spokane WA
Vehicle:
2006 STI (BW S363)
SGM

Default

That **** is expenisive!
Garrek11 is offline   Reply With Quote
Old 05-19-2010, 01:07 AM   #8
scoobdude
Scooby Specialist
 
Member#: 50699
Join Date: Dec 2003
Chapter/Region: TXIC
Location: austin
Vehicle:
2004 WRX
Platinum Silver

Default

i use some stuff they have local for 4 bucks a qt. I tried redline.....and took it out less than 2 tanks of gas later. expensive yes, but that is how we learn sometimes.
scoobdude is offline   Reply With Quote
Old 05-19-2010, 01:32 AM   #9
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by Garrek11 View Post
That **** is expenisive!
so...you learned an expensive lesson

research LOTS....pay less
Uncle Scotty is offline   Reply With Quote
Old 05-19-2010, 04:26 AM   #10
Garrek11
*** Banned ***
 
Member#: 227747
Join Date: Oct 2009
Chapter/Region: NWIC
Location: Spokane WA
Vehicle:
2006 STI (BW S363)
SGM

Default

i did research and they said redline was the best stuff to use
Garrek11 is offline   Reply With Quote
Old 05-19-2010, 04:39 AM   #11
reddevil
Scooby Guru
 
Member#: 64673
Join Date: Jun 2004
Chapter/Region: NWIC
Location: portland
Vehicle:
1990 Legacy wagon
goes 12.387 @ 116.5

Default

bent shifter forks....
reddevil is offline   Reply With Quote
Old 05-19-2010, 12:24 PM   #12
Matt Monson
Scooby Guru
 
Member#: 832
Join Date: Jan 2000
Chapter/Region: RMIC
Location: Teh Ghetto Garage, CO
Vehicle:
99 2.5RS, '85 911
'73 914 and 2012 BRZ

Default

Quote:
Originally Posted by Garrek11 View Post
i did research and they said redline was the best stuff to use
I don't know who "they" are but I never put Redline into a synchronized gearbox. Dogboxes, yes. Synchronized? Nope. Get it out of there. Get the Subaru oil.
Matt Monson is offline   Reply With Quote
Old 05-19-2010, 01:32 PM   #13
subywrx
Scooby Specialist
 
Member#: 81858
Join Date: Feb 2005
Chapter/Region: BAIC
Location: Bay Area, Calif
Default

Some dealers use Valvoline (non-synthetic) GL-5 75W90 and I am currently running that but soon to change to Subaru 75w-90 Extra-S gear oil. With the Valvoline gear oil I couldn't get into 1st most of the time w/o grinding while car is still moving (1-3 mph). If you think the redline stuff is expenisive try buying the oem Subaru extra-s gear oil. You only can buy it by the 5 gallon drum (20L, about 21 quarts). You can also buy it by the quart but it's $14.50/quart plus shipping (plus CA tax) from PuenteHillsSubaru. They broke it down by the quart.
http://forums.nasioc.com/forums/show....php?t=1946774
subywrx is offline   Reply With Quote
Old 05-19-2010, 11:36 PM   #14
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by Garrek11 View Post
i did research and they said redline was the best stuff to use
who is

THEY?????


they were wrong
Uncle Scotty is offline   Reply With Quote
Old 05-19-2010, 11:38 PM   #15
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by subywrx View Post
Some dealers use Valvoline (non-synthetic) GL-5 75W90 and I am currently running that but soon to change to Subaru 75w-90 Extra-S gear oil. With the Valvoline gear oil I couldn't get into 1st most of the time w/o grinding while car is still moving (1-3 mph). If you think the redline stuff is expenisive try buying the oem Subaru extra-s gear oil. You only can buy it by the 5 gallon drum (20L, about 21 quarts). You can also buy it by the quart but it's $14.50/quart plus shipping (plus CA tax) from PuenteHillsSubaru. They broke it down by the quart.
http://forums.nasioc.com/forums/show....php?t=1946774
none of the subaru 5mt transmissions that I have encountered---that is a good few.....have EVER been 'happy' with the regular valvoline gear lube in them
Uncle Scotty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wont go into 1st or 2nd always_clean Transmission (AT/MT) & Driveline 1 12-06-2009 12:30 AM
Having trouble going into 1st MarylandEcstasy Transmission (AT/MT) & Driveline 16 01-19-2006 12:30 PM
Ok, I hate to ask but I have to...Trouble going from 1st to 2nd. bobby d Newbies & FAQs 23 02-09-2005 02:44 PM
Having trouble shifting from 1st to 2nd gear Grey Ghost Transmission (AT/MT) & Driveline 3 12-11-2004 08:23 PM
WRX won't go into 1st or 2nd. help please IMPREZive 02 WRX Transmission (AT/MT) & Driveline 1 03-15-2002 10:06 PM


All times are GMT -4. The time now is 02:05 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.