Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-01-2010, 11:36 AM   #1
manjambles
Scooby Newbie
 
Member#: 205643
Join Date: Mar 2009
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2005 forged goodness
silver

Default mismatched turbo, what to do 07 sti

ok so im running an OTS map for my saabaru 07 STI and for somereason only getting 14.1 psi which i feel is really low.

when i bought the motor it didnt come with a turbo so i went with the vf34 so it makes me think that the tune is looking for the 43 and not producing the boost it needs for my 34. already went threw looking for a boost leak and found nothing. so what next, before going pro tune
* Registered users of the site do not see these ads.
manjambles is offline   Reply With Quote
Old 06-01-2010, 08:23 PM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

What map are you running? What injectors, turbo, ecu etc do you have installed? That could be a dangerous combination of parts you have! You cannot use STI maps on the Saabaru ECU, keep in mind!

Travis
COBB Tuning
Cobb Tuning is online now   Reply With Quote
Old 06-02-2010, 03:58 PM   #3
manjambles
Scooby Newbie
 
Member#: 205643
Join Date: Mar 2009
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2005 forged goodness
silver

Default

ive swapped over the motor and ecu from an 07 sti, everything but the drivetrain is there from an sti. but the turbo is the vf34 and not the 39, so thats where i think im having boost problems.
manjambles is offline   Reply With Quote
Old 06-02-2010, 11:36 PM   #4
manjambles
Scooby Newbie
 
Member#: 205643
Join Date: Mar 2009
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2005 forged goodness
silver

Default

i found out what i need my waste gate isnt staying shut long enough. i need the wastegate duty map. where can i find it
manjambles is offline   Reply With Quote
Old 06-03-2010, 04:37 PM   #5
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

I would strongly consider a protune for your vehicle. You the VF39 maps made for the 2.0-liter ECU were not created with a 2.5 swap and AVCS etc in mind. Simply increasing boost pressure could be a bad thing. Get a protune, you will be much happier. At the very least, an E-tune if you are strapped budget wise.

Travis
COBB Tuning
Cobb Tuning is online now   Reply With Quote
Old 06-03-2010, 05:54 PM   #6
manjambles
Scooby Newbie
 
Member#: 205643
Join Date: Mar 2009
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2005 forged goodness
silver

Default

i also figured out that i was running the restricter pill from my 2.0 wrx motor so that might have alot to do with it and it will be here tomorow
manjambles is offline   Reply With Quote
Old 06-04-2010, 02:46 PM   #7
manjambles
Scooby Newbie
 
Member#: 205643
Join Date: Mar 2009
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2005 forged goodness
silver

Default

ok so changed the restricter pill and now getting 15.7 psi with my wastgate duty cycles at 79 at the highest. what should i do now protune or high wastegate duty map. or try reloading the stage 2 93 oct map? please help me cobb
manjambles is offline   Reply With Quote
Old 06-09-2010, 03:16 AM   #8
manjambles
Scooby Newbie
 
Member#: 205643
Join Date: Mar 2009
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2005 forged goodness
silver

Default

cobb?? anything else i can try cuz im bout to go opensource if i cant find the map to fix this
manjambles is offline   Reply With Quote
Old 06-09-2010, 06:38 PM   #9
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

The issue is not your engine management, it is the fact that you need a tune for what you are trying to do. You are trying to use the wrong map on the parts that you have. The maps for the SAABaru are made for a 2.0-liter engine, you are running a 2.5-liter swap with a larger turbo and AVCS if you have done a complete STI swap. What heads are you running? We do not have a map to fix this issue as you have a rather specialized setup.

Travis
COBB Tuning
Cobb Tuning is online now   Reply With Quote
Old 06-10-2010, 01:36 AM   #10
manjambles
Scooby Newbie
 
Member#: 205643
Join Date: Mar 2009
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2005 forged goodness
silver

Default

Ok look forget the fact that i have a saabaru. everything from an 07 STI is in the saabaru shell like i said before... show me where i can find the high wastegate duty map for the 07 sti.... its an 07 sti!!!!
manjambles is offline   Reply With Quote
Old 06-10-2010, 04:00 AM   #11
Anub1s
Scooby Specialist
 
Member#: 81106
Join Date: Feb 2005
Chapter/Region: RMIC
Location: SL,UT
Vehicle:
2014 Baby Mobile
Whitey White

Default

Something I don't think you're getting is that you should not be running a map made specifically for a certain turbo and using a different one. They all behave differently, and no WGDC map is going to work for two different turbos.

Incidentally, there is no HWG version of the Stage 2 map for the 07 STi.

You need a custom tune. No if's and's or but's about it. If you continue to use a Cobb OTS map for this setup, you're going to continue having problems. You have to have it tailored to your needs.
Anub1s is offline   Reply With Quote
Old 06-10-2010, 05:03 PM   #12
van_dutch
Scooby Specialist
 
Member#: 198633
Join Date: Dec 2008
Chapter/Region: NESIC
Location: MA
Vehicle:
2004 WRX
Black

Default

What map are you trying to run? What model AP do you have?

Last edited by van_dutch; 06-10-2010 at 05:03 PM. Reason: reread
van_dutch is offline   Reply With Quote
Old 06-10-2010, 10:04 PM   #13
Nuke209
Scooby Specialist
 
Member#: 108089
Join Date: Feb 2006
Chapter/Region: MWSOC
Location: Minnesota
Vehicle:
2003 WRX
NF Performance

Default

Quote:
Originally Posted by Cobb Tuning View Post
The issue is not your engine management, it is the fact that you need a tune for what you are trying to do. You are trying to use the wrong map on the parts that you have. The maps for the SAABaru are made for a 2.0-liter engine, you are running a 2.5-liter swap with a larger turbo and AVCS if you have done a complete STI swap. What heads are you running? We do not have a map to fix this issue as you have a rather specialized setup.

Travis
COBB Tuning
Quote:
Originally Posted by manjambles View Post
ive swapped over the motor and ecu from an 07 sti, everything but the drivetrain is there from an sti. but the turbo is the vf34 and not the 39, so thats where i think im having boost problems.
Quote:
Originally Posted by manjambles View Post
Ok look forget the fact that i have a saabaru. everything from an 07 STI is in the saabaru shell like i said before... show me where i can find the high wastegate duty map for the 07 sti.... its an 07 sti!!!!
Lol, he said already that he has the ecu and all
The STI maps wouldn't flash over the 16bit

You're better off downloading AccessTune Race and edit the maps yourself.
Nuke209 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What to do? 07 Legacy GT for 08 STI Awadd09 Newbies & FAQs 3 02-02-2010 09:03 PM
Styrofoam peanut inside my turbo, what to do? lateralus1082 General Community 14 06-07-2008 02:29 PM
cracked turbo...what to do? ted dibiase Factory 2.0L Turbo Powertrain 6 05-23-2006 04:45 PM
broke a bolt off of turbo , what to do ? billy boi Factory 2.0L Turbo Powertrain 4 06-04-2004 10:42 AM
what to do with sti grill hole skimmilk68 Interior & Exterior Modification 5 04-11-2004 11:37 PM


All times are GMT -4. The time now is 09:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.