Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-02-2010, 05:31 PM   #1
That One Subie
Scooby Newbie
 
Member#: 240581
Join Date: Mar 2010
Chapter/Region: TXIC
Location: Over there
Vehicle:
2005 Kouki hella jdm

Default Factory alarm question

Hey guys I have an 05 STi and it seems that the only time my alarm works is when I either open the doors while the car is locked or hit it right above the drive side door handle. Other than that I can bang on all other parts of the car and the alarm will not sound. Any ideas?
* Registered users of the site do not see these ads.
That One Subie is offline   Reply With Quote
Old 06-02-2010, 05:52 PM   #2
loren83
Scooby Newbie
 
Member#: 244707
Join Date: Apr 2010
Location: Ocala, Fl
Vehicle:
2003 WRX
World Rally Blue

Default

I'm not sure about '05 but in my '03 if you remove the boot around the parking break you can see the control box. There is a small hole that you can insert a flat head screw driver into and adjust the sensitivity.
loren83 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Factory Alarm Question JasonRan Car Audio, Video & Security 4 10-31-2002 04:17 PM
factory alarm question fstede21 Newbies & FAQs 4 06-06-2002 08:21 PM
Help! Factory Alarm Question RacerRS Car Audio, Video & Security 1 04-26-2002 02:52 PM
blitz tt and factory alarm question HM3SC Factory 2.0L Turbo Powertrain 3 07-11-2001 05:35 PM
Factory Alarm Questions 25RS Car Audio, Video & Security 3 05-31-2001 12:52 AM


All times are GMT -4. The time now is 02:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.