Welcome to the North American Subaru Impreza Owners Club Sunday July 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-04-2010, 12:46 PM   #1
tommy 02wrx
Scooby Newbie
 
Member#: 148456
Join Date: May 2007
Chapter/Region: NWIC
Location: kent,wa
Vehicle:
2002 wrx
blue/black

Default help!!! flashing cel and no one can help

i was driving home and i was in 4th down shifted to 3rd and i my car missfired and my cel flashed and i cant fully spoil my turbo with out it missfiring. anything i can do to fix. i have a mbc, cold air. bov, access port, element header and full exhaust with high flow cat.
* Registered users of the site do not see these ads.
tommy 02wrx is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-04-2010, 12:54 PM   #2
12sechatch
Scooby Guru
 
Member#: 132458
Join Date: Nov 2006
Chapter/Region: NWIC
Location: Kent, Wa
Vehicle:
Okie Dokie Fine

Default

if you have an accessport, what code is it? what map are you running?
12sechatch is offline   Reply With Quote
Old 06-04-2010, 12:55 PM   #3
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

Spark plug gap...
hybrid gti 2 is offline   Reply With Quote
Old 06-04-2010, 01:13 PM   #4
tommy 02wrx
Scooby Newbie
 
Member#: 148456
Join Date: May 2007
Chapter/Region: NWIC
Location: kent,wa
Vehicle:
2002 wrx
blue/black

Default

doesnt throw a code just flashed and went off but i cant hit full boost. i had the plugs checked and they were fine a month ago. access mad is the stage 2 91 octang one or some thing like that
tommy 02wrx is offline   Reply With Quote
Old 06-04-2010, 01:27 PM   #5
XanRules
Scooby Guru
 
Member#: 157348
Join Date: Aug 2007
Chapter/Region: NWIC
Location: Benghazi
Vehicle:
1996 JNCO Jorts
Stonewashed Denim

Default

Wirelessly posted (Phallic Tractor: BlackBerry9630/5.0.0.497 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/105)

These cars misfire like it's their job. Get a tune and worry no more.
XanRules is offline   Reply With Quote
Old 06-04-2010, 01:41 PM   #6
tommy 02wrx
Scooby Newbie
 
Member#: 148456
Join Date: May 2007
Chapter/Region: NWIC
Location: kent,wa
Vehicle:
2002 wrx
blue/black

Default

alright i will have to do that. i mean it drives fine and i can still spoil but not alot if that makes sense
tommy 02wrx is offline   Reply With Quote
Old 06-04-2010, 01:44 PM   #7
Dr. octagon
Scooby Specialist
 
Member#: 171127
Join Date: Feb 2008
Chapter/Region: MAIC
Vehicle:
GDA Cyborg T4
Not waving back

Default

spool mon, spool
Dr. octagon is offline   Reply With Quote
Old 06-04-2010, 02:23 PM   #8
Asinine
Sufficient for Sharky
 
Member#: 55173
Join Date: Feb 2004
Chapter/Region: MAIC
Location: I beat up big rocks
Vehicle:
with paddles.

Default

For thread #2000000, this sure is a letdown.
Asinine is offline   Reply With Quote
Old 06-04-2010, 02:32 PM   #9
tommy 02wrx
Scooby Newbie
 
Member#: 148456
Join Date: May 2007
Chapter/Region: NWIC
Location: kent,wa
Vehicle:
2002 wrx
blue/black

Default

ya i know what a let down....
tommy 02wrx is offline   Reply With Quote
Old 06-04-2010, 03:21 PM   #10
Davemeister
Scooby Specialist
 
Member#: 86577
Join Date: May 2005
Location: D1cKSh0Tz [ON] OFF
Vehicle:
2016 Supercoolmobile
Awesome Pearl Metallic

Default

You might need more octang to spoil your turbo.
Davemeister is offline   Reply With Quote
Old 06-04-2010, 03:21 PM   #11
eurojax
Review Crew
 
Member#: 34269
Join Date: Mar 2003
Chapter/Region: RMIC
Location: Louisville, CO
Vehicle:
Only marginally
funny.

Default

Sigh, 2million get was terrible.
eurojax is offline   Reply With Quote
Old 06-04-2010, 03:55 PM   #12
XanRules
Scooby Guru
 
Member#: 157348
Join Date: Aug 2007
Chapter/Region: NWIC
Location: Benghazi
Vehicle:
1996 JNCO Jorts
Stonewashed Denim

Default

Wirelessly posted (Phallic Tractor: BlackBerry9630/5.0.0.497 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/105)

I was wondering what the **** you guys were all doing out of OT
XanRules is offline   Reply With Quote
Old 06-04-2010, 03:59 PM   #13
XanRules
Scooby Guru
 
Member#: 157348
Join Date: Aug 2007
Chapter/Region: NWIC
Location: Benghazi
Vehicle:
1996 JNCO Jorts
Stonewashed Denim

Default

Wirelessly posted (Phallic Tractor: BlackBerry9630/5.0.0.497 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/105)

It was a goddamn n00b double posting his thread, too!
XanRules is offline   Reply With Quote
Old 06-04-2010, 04:47 PM   #14
97whitesi
Scooby Newbie
 
Member#: 70925
Join Date: Sep 2004
Chapter/Region: Tri-State
Location: Norristown, PA
Vehicle:
2002 S2000 2001 GS-R
2015 Accord Sport 6MT

Default

what a waste.

btw, obd2 scanner op
97whitesi is offline   Reply With Quote
Old 06-04-2010, 04:47 PM   #15
97whitesi
Scooby Newbie
 
Member#: 70925
Join Date: Sep 2004
Chapter/Region: Tri-State
Location: Norristown, PA
Vehicle:
2002 S2000 2001 GS-R
2015 Accord Sport 6MT

Default

oh, and why the eff do you have an MBC and a CAI with an AP?

derp its probably misfiring because your MAF curve is way off.
97whitesi is offline   Reply With Quote
Old 06-04-2010, 05:13 PM   #16
tommy 02wrx
Scooby Newbie
 
Member#: 148456
Join Date: May 2007
Chapter/Region: NWIC
Location: kent,wa
Vehicle:
2002 wrx
blue/black

Default

maybe pretty sure its the coil pack. but good point i was already going to take off the mbc and cai.
tommy 02wrx is offline   Reply With Quote
Old 06-04-2010, 05:14 PM   #17
tommy 02wrx
Scooby Newbie
 
Member#: 148456
Join Date: May 2007
Chapter/Region: NWIC
Location: kent,wa
Vehicle:
2002 wrx
blue/black

Default

all these haters haha wow.
tommy 02wrx is offline   Reply With Quote
Old 06-04-2010, 05:15 PM   #18
XanRules
Scooby Guru
 
Member#: 157348
Join Date: Aug 2007
Chapter/Region: NWIC
Location: Benghazi
Vehicle:
1996 JNCO Jorts
Stonewashed Denim

Default

Wirelessly posted (Phallic Tractor: BlackBerry9630/5.0.0.497 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/105)

Haters?
What the **** is this ****?
XanRules is offline   Reply With Quote
Old 06-04-2010, 05:16 PM   #19
tommy 02wrx
Scooby Newbie
 
Member#: 148456
Join Date: May 2007
Chapter/Region: NWIC
Location: kent,wa
Vehicle:
2002 wrx
blue/black

Default

it was a question nasioc tough guys. calm down
tommy 02wrx is offline   Reply With Quote
Old 06-04-2010, 05:34 PM   #20
XanRules
Scooby Guru
 
Member#: 157348
Join Date: Aug 2007
Chapter/Region: NWIC
Location: Benghazi
Vehicle:
1996 JNCO Jorts
Stonewashed Denim

Default

Wirelessly posted (Phallic Tractor: BlackBerry9630/5.0.0.497 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/105)

As soon as you say "haters," people stop wanting to help. What's with the "no one can help" thing? Maybe none of the other bros can, but that doesn't mean nobody can.
I don't get this "haters" mindset. People try to help, crack jokes about being thread number 2,000,000 and you play the "haters" card?
I don't get it.
Here's why you're misfiring: you're not tuned and have an mbc, cai, and bov. That's a recipe for more than a misfire, you're driving a time bomb. And I'm not just being a hater, I'm telling you because I know this.
XanRules is offline   Reply With Quote
Old 06-05-2010, 01:24 PM   #21
mannac
Scooby Specialist
 
Member#: 161038
Join Date: Oct 2007
Chapter/Region: MWSOC
Location: Milwaukee
Vehicle:
2002 WRX swapped TS
'72 Datsun 240Z

Default

<- Just realized we got to 2m. Back to OT.
mannac is offline   Reply With Quote
Old 06-05-2010, 07:26 PM   #22
Uncle Scotty
Visiting NASIOC Timeout
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK buy Nates beans
westcoastroasting.com

Default

Quote:
Originally Posted by tommy 02wrx View Post
all these haters haha wow.
we're not haters.......

yew kneed a prius
Uncle Scotty is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! flashing CEL and knocking from engine k-money Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 42 02-06-2010 08:44 PM
Flashing CEL and no codes Lyger AccessPort 6 02-11-2008 06:46 PM
STG2: Flashing CEL but no CEL code mvitic AccessPort 1 08-10-2006 09:43 PM
MY02 WRX Flashing CEL and Loss of Power after cornering. Help! SWITCH Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 05-12-2003 07:10 PM
I have cool picture that no one can see -- help! instant Newbies & FAQs 15 10-29-2002 10:13 PM


All times are GMT -4. The time now is 12:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.