Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-04-2010, 06:12 PM   #1
joosky
Scooby Newbie
 
Member#: 240513
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: 43015, OHIO
Vehicle:
2006 WRX, stage 2
BLACK on BLACK

Default Less boost. higher atmospheric temp? COBB AP2

-alright I'm running 65% WGD and 14psi (compared to 17psi) through most of the power band. just started having rear 02 sensor CEL come on could this be my problem? or should i pull the stethoscope out and listen for knock? no other CEL's expt for secondary air injection which is smog pump and i am not worried about that. have been running this bad rear 02 for a month which i did not think made a diff cuz cobb ap is supposed to delete the cel for this cuz the wack reading w/a catless dp? or do i have no clue what i am talking about lmk thanks.

-is this higher humidity/heat making ecu cut boost to prevent pre-detonation? when it was 60 degrees or less out i was running easy 17psi not sure what the WGD was didn't log and building 10psi b4 launch. then as the average heat out here is now about 70-90 degrees w/ humidity upwards of 95%to 100% boost dropped to 14psi.
-haven't heard any noises other than normal tgv tic.

-02 sensor was bad still running 17psi did not psi drop till LC/FFS map update. went back to reg stage 2 no /LC+FFS still same 14psi.

-can make data logg if needed lmk thanks

-coolant 190-195 degrees
-not sure intake temp havent checked.
-ran car at track ran 14.2s@14psi compared to 13.5s@17psi

engine MODS LIST.
invidia catless DP w/nameless catback
cobb ap v2 stage 2 w/LC+FFS 93 octane
STI intake mani
perrin bov

sorry info is somewhat scattered
* Registered users of the site do not see these ads.

Last edited by joosky; 06-04-2010 at 06:20 PM.
joosky is offline   Reply With Quote
Old 06-05-2010, 07:23 PM   #2
jerbull88
Scooby Newbie
 
Member#: 248089
Join Date: May 2010
Location: albany, ga
Vehicle:
2011 wrx premium
metallic grey

Default

im literally experiencing the same problem . someone please help.
jerbull88 is offline   Reply With Quote
Old 06-06-2010, 01:55 PM   #3
joosky
Scooby Newbie
 
Member#: 240513
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: 43015, OHIO
Vehicle:
2006 WRX, stage 2
BLACK on BLACK

Default

looked at and logged knock learning and correction. gave me reading of -4.2 at worst only when i down-shift. no i have no i dea what that number is. im guessing its pulling timing -4.2? please any input would help thanks

Last edited by joosky; 06-06-2010 at 02:00 PM.
joosky is offline   Reply With Quote
Old 06-07-2010, 03:38 PM   #4
joosky
Scooby Newbie
 
Member#: 240513
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: 43015, OHIO
Vehicle:
2006 WRX, stage 2
BLACK on BLACK

Default

any one?
joosky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Would a bigger turbo w/ less boost be safer then a td04 with higher boost? pearl Newbies & FAQs 46 04-03-2009 12:16 PM
higher ambient temp = lower boost? tobylazur AccessPort 4 06-22-2008 12:27 AM
Cobb AP2 Live Data - Boost reading negative? colinwalsh AccessPort 6 03-17-2007 09:03 PM
Does cobb ap2 boost reading max at 18.4lbs? STI_SLC AccessPort 22 01-07-2007 11:47 PM
Less boost with more timing or More boost less timing? Hit Man X Factory 2.0L Turbo Powertrain 3 06-03-2003 10:13 PM


All times are GMT -4. The time now is 10:12 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.