Welcome to the North American Subaru Impreza Owners Club Tuesday November 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-12-2002, 03:06 AM   #1
IEWRX
Scooby Specialist
 
Member#: 13535
Join Date: Dec 2001
Chapter/Region: SCIC
Location: Redlands, CA
Vehicle:
2006 300C SRT8
11 Durango 03 Vette Vert

Question Power loss from leaking IC hose

How much powerloss would there be from a leaking IC hose, and how much of a leak would throw a CEL?
* Registered users of the site do not see these ads.
IEWRX is offline   Reply With Quote
Old 06-14-2002, 01:59 PM   #2
scoobygator
Scooby Newbie
 
Member#: 11549
Join Date: Oct 2001
Location: Tampa, FL
Vehicle:
2002 WRX Sedan
World Rally Blue

Default

One of the many time I pulled my IC, I forgot to tighten the IC to throttle body hose clamp, causing a boost leak. It caused a significant loss of power (not to mention a lot of noise). No CEL though

Scoobygator
scoobygator is offline   Reply With Quote
Old 06-14-2002, 08:04 PM   #3
Squish
Scooby Newbie
 
Member#: 14334
Join Date: Jan 2002
Location: Vacaville
Vehicle:
2002 WRX
Black

Default

I had the same problem with my ic hoses. I but the samco hoses on much better the ic hoses that are on the wrx are crap, subaru could have but better hoses on then, the stock ones. Try tighting the hoses clamp. Hope everything work out for you.
Squish is offline   Reply With Quote
Old 06-14-2002, 08:47 PM   #4
Concillian
Scooby Guru
 
Member#: 4414
Join Date: Feb 2001
Location: Dublin, CA
Vehicle:
2002 WRX Sedan
Midnight Black

Default

your answer is: It depends on the size of the leak.

A big enough leak would cause no boost to be generated and your car will not have proper fueling. Cause for a severe loss in power.

A small leak is less of an issue but will still cause fueling issues and potentially lower boost levels.
Concillian is offline   Reply With Quote
Old 06-14-2002, 11:02 PM   #5
relayer66
Scooby Newbie
 
Member#: 14614
Join Date: Jan 2002
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2002 WRX
Platinum Silver

Default

i blew a hole the size of a dime in my IC hose, and it turned out to be about a 227hp power loss. when i tried to drive away it stalled out.
relayer66 is offline   Reply With Quote
Old 06-16-2002, 03:37 AM   #6
IEWRX
Scooby Specialist
 
Member#: 13535
Join Date: Dec 2001
Chapter/Region: SCIC
Location: Redlands, CA
Vehicle:
2006 300C SRT8
11 Durango 03 Vette Vert

Default Thanks

Thanks for the info guys, I will be double checking my connections just to be sure.
IEWRX is offline   Reply With Quote
Old 06-16-2002, 01:54 PM   #7
titsataki
Scooby Specialist
 
Member#: 4402
Join Date: Feb 2001
Chapter/Region: NESIC
Location: New Haven, Connecticut
Vehicle:
2009 Outback XT
DGM

Default

FYI

I replaced the Subaru hoses with a set of Samco and I noticed and that my boost is higher now. I guess it flows better


Cheers

Nick
titsataki is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power loss of using WRX IC pipe vs. STi IC pipe? gopsu Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 15 04-27-2006 07:54 PM
Expected power loss from ... txl146 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 03-04-2005 12:30 AM
Power losses from additional alternator load? Red Rocket Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 6 08-17-2004 06:56 PM
Power loss from A/C CyberVlad Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 11-23-2003 05:19 AM
power loss from high heat? 503 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 06-08-2003 01:56 AM


All times are GMT -4. The time now is 10:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.