Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-26-2010, 11:04 AM   #1
Xissix
Scooby Specialist
 
Member#: 85985
Join Date: Apr 2005
Chapter/Region: NWIC
Location: Meridian, ID
Default Powertrain Noise, Need Ideas

I have spent several hours searching through the threads and youtube on knocks (my noise sounds similar to), but have only found the standard rod knock or still unresolved noise. Hoping to get some suggestions on what else it could be, or if someone has had the same issue, what the solution was.

Car: 1995 Outback Sport
Engine: 2.2L
Trans: 4EAT
Car is OBD2
Mileage: 138K

When the engine is cold, engine has a little piston slap for the first 30 seconds then goes away. Engine runs and sounds completely normal in park/neutral, reving or idling, no noises, no issues, good power when driving. When under load, only in gear (any gear), only above 2400rpm to redline there is a knock that follows engine speed (increases with RPM), can only be heard windows up and radio off. Windows down, can't be heard even next to fences/barriers. Radio on sound can barely be heard. If I stop and make a hard 90 degree turn, noise won't be there under normal excelleration, but if I excellerate quickly, noise comes back above 2400rpm again.

Not sure if it the trans or the engine. Had it inspected from cold to hot with a mechanics stethascope all over the engine and trans, but nothing bad can be heard when not in gear under load (listened to at many different points from hot to cold, no knock or noise standing in front of the car, or from the scope). Sounds like an engine knock when you can hear it, but can't diagnose while driving so hard to tell. Mechanic has no idea since you can't hear anything of any kind when not driving, he suspects the trans due to the strange way the sound changes when turning, but he is not sure, it doesn't sound like the trans and it drives/shifts like normal. Everything I found says a rod knock can be heard somehow in park/neutral (especially with the stethescope), but can't be heard at all even with the stethescope in this case (did find my passenger side valves need adjusted).

Anyone has an ideas for suggestions on other things to check out? I don't have the money to rebuild the engine and the trans, so really need some help with what to check on both the trans/engine to figure out what the issue is.

Thanks!
* Registered users of the site do not see these ads.

Last edited by Xissix; 06-26-2010 at 11:09 AM.
Xissix is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird scratching noise. Need ideas... Radeon Legacy Forum 12 07-03-2006 07:48 PM
Unknown Noise...any ideas? Turkey Canada Region Forum 4 03-14-2004 07:20 PM
Drivetrain Noise - Any Ideas rexxer Transmission (AT/MT) & Driveline 5 03-27-2003 06:06 PM
Got a really horrible leaking noise...Any ideas? Shifty Factory 2.0L Turbo Powertrain 2 11-14-2002 02:42 PM
New Tranny/Diff Noise? Any ideas? dug-e-fresh Transmission (AT/MT) & Driveline 5 03-06-2002 11:45 AM


All times are GMT -4. The time now is 01:00 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.