Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-13-2002, 05:56 AM   #1
Diversion
Scooby Specialist
 
Member#: 18651
Join Date: May 2002
Chapter/Region: South East
Location: Jacksonville, Florida
Vehicle:
2013 Civic Si Sedan
PMM

Default I suck, 9.430 in the 1/8th mile...

First time with the WRX at the track.. can't launch AT ALL. Slipping too much I think. I have a Godspeed uppipe, k&n drop in, the rest is bone stock.

2.199 60'
9.430 1/8th
74.47 MPH

My MPH looks like it's right where it needs to be, just can't get that launch down!!! ARRGGHHH.. I slip almost to red-line.. i'm scared to drop it.. sigh.

Jay
* Registered users of the site do not see these ads.
Diversion is offline   Reply With Quote
Old 06-13-2002, 10:41 AM   #2
TypeC
Scooby Guru
 
Member#: 9794
Join Date: Aug 2001
Chapter/Region: TXIC
Location: Texas
Vehicle:
02 2.5LWRX-Retired
335i w/twins

Default

it looks like you aren't launching on boost.

as said in all the other posts, hold it at 3K, floor it on the 1st yellow and drop/slip the clutch at 5K and you're off.

a 2.1 60' is a fwd 60' (j/k)

you should be able to knock a good 3 tenths off of your 60'.
TypeC is offline   Reply With Quote
Old 06-13-2002, 01:05 PM   #3
Fat Ugly Soccer Mom
Scooby Newbie
 
Member#: 14703
Join Date: Jan 2002
Location: Long Island, NY
Vehicle:
1987 Minivan
Doo-doo Brown

Default

If that was your first time don't worry about it. I sucked bad my first time, but it was a good learning experience. It turned out to be a bit trickier than I thought it would be. Practice makes perfect, GL next time man.
Fat Ugly Soccer Mom is offline   Reply With Quote
Old 06-13-2002, 07:39 PM   #4
Diversion
Scooby Specialist
 
Member#: 18651
Join Date: May 2002
Chapter/Region: South East
Location: Jacksonville, Florida
Vehicle:
2013 Civic Si Sedan
PMM

Default

Quote:
Originally posted by TypeC
it looks like you aren't launching on boost.

as said in all the other posts, hold it at 3K, floor it on the 1st yellow and drop/slip the clutch at 5K and you're off.

a 2.1 60' is a fwd 60' (j/k)

you should be able to knock a good 3 tenths off of your 60'.
*Cries* I know.. silly FWD cars were keeping up with me.

I rev to 5000!! And slipped until it grabbed.. I was in boost the whole time.. I just think I was slipping a little too much.

Jay
Diversion is offline   Reply With Quote
Old 06-14-2002, 06:46 AM   #5
VetteVert
Scooby Specialist
 
Member#: 5961
Join Date: Apr 2001
Chapter/Region: South East
Location: Boone, NC
Vehicle:
2005 STi
CGM

Default

I've yet to make it to the track, but this method feels the fastest on the street (My butt dyno hasn't been calibrated recently, so it could be slightly off). Even with 225/40/18s I get a healty bit of wheelspin at launch (Leaving 3-4 foot black marks with both tires...even with the open front diff). TypeC posted he can consistently do this; I can't. The more I practice, though, the better I get My problem isn't really the launch as much as the 1-2 shift. With the wheelspin at launch, I don't worry about the tranny as much as the horrid clunk on the 1-2. I end up (subconciously) slipping the clutch on the 1-2 instead of engaging it right away. Not sure how much time I'm losing here, but I'd say it's substantial. I hope to be able to make it to at least an 1/8th mile track next week.

VV

Quote:
Originally posted by TypeC
it looks like you aren't launching on boost.

as said in all the other posts, hold it at 3K, floor it on the 1st yellow and drop/slip the clutch at 5K and you're off.

a 2.1 60' is a fwd 60' (j/k)

you should be able to knock a good 3 tenths off of your 60'.
VetteVert is offline   Reply With Quote
Old 06-14-2002, 11:23 PM   #6
jaxscuby
Sammo Hung
Moderator
 
Member#: 10613
Join Date: Sep 2001
Chapter/Region: South East
Location: S Ga / Hell Rock
Vehicle:
2002 USDM WRX
WRB

Default Jay..don't worry...tutoring will help..

jay..
the next time we get together at shaun's house
i'll take you for a ride in a completely stock WRX,
mine and hope to amaze you with my fancy foot work..

all it takes is a little practice...
jaxscuby is offline   Reply With Quote
Old 06-15-2002, 08:52 PM   #7
dallas_wrx_blue
Scooby Specialist
 
Member#: 16563
Join Date: Mar 2002
Location: North Dallas
Vehicle:
1987 Supra MKIII
3" Turboback, MBC

Default

My best time in my completely stock wrx is 9.0x @7x mph. I lost the time slip but I can assure you that you can do better!
dallas_wrx_blue is offline   Reply With Quote
Old 06-16-2002, 01:26 AM   #8
Noize
Scooby Newbie
 
Member#: 18123
Join Date: Apr 2002
Vehicle:
2013 Evolution X GSR

Default

I was on the phone with Jay when he figured it out earlier this morning. I think the cheers of excitement verified that he was successful.
Noize is offline   Reply With Quote
Old 06-16-2002, 01:32 AM   #9
Ronin2121
Scooby Specialist
 
Member#: 13798
Join Date: Jan 2002
Location: Colorado
Vehicle:
02 Wrx
Silver

Thumbs up

Don't be too hard on yourself. It was your first time and all. Just practice, practice, practice. Before you know it, .500 reaction times and 1.70 60' times. V-8's beware!!

Todd
Ronin2121 is offline   Reply With Quote
Old 06-16-2002, 02:12 AM   #10
Diversion
Scooby Specialist
 
Member#: 18651
Join Date: May 2002
Chapter/Region: South East
Location: Jacksonville, Florida
Vehicle:
2013 Civic Si Sedan
PMM

Default

Yes, I did the 5 grand WOT drop, and OH MY GOD is that INSANE!!!! I didn't expect to light all four wheels up! But dang definately takes off much faster than my original method, can't wait to get on the track and try it this way! Thanks for all the help.

Jay
Diversion is offline   Reply With Quote
Old 06-18-2002, 07:35 AM   #11
stiguy555
Scooby Specialist
 
Member#: 11190
Join Date: Oct 2001
Chapter/Region: MWSOC
Location: Central WI
Vehicle:
1992 Lexus SC400
1998 Forester - Green :D

Default

Quote:
Originally posted by Diversion
Yes, I did the 5 grand WOT drop, and OH MY GOD is that INSANE!!!! I didn't expect to light all four wheels up! But dang definately takes off much faster than my original method, can't wait to get on the track and try it this way! Thanks for all the help.

Jay


Dont mess up your tranny by doing that too often!
stiguy555 is offline   Reply With Quote
Old 06-18-2002, 09:57 AM   #12
Wagon Guy
Scooby Newbie
 
Member#: 10888
Join Date: Oct 2001
Default

Do you guys get a nasty smell when clutch slipping above 4k. I am sure its the clutch but I feel that this can't be normal???
Wagon Guy is offline   Reply With Quote
Old 06-18-2002, 10:13 AM   #13
VetteVert
Scooby Specialist
 
Member#: 5961
Join Date: Apr 2001
Chapter/Region: South East
Location: Boone, NC
Vehicle:
2005 STi
CGM

Default

Perfectly normal....after all, you are slipping the clutch It's going to get very hot and give off an alluring odor. Do it enough and you'll get purdy white smoke

VV

Quote:
Originally posted by Wagon Guy
Do you guys get a nasty smell when clutch slipping above 4k. I am sure its the clutch but I feel that this can't be normal???
VetteVert is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
first time at the 1/8th mile track disillusioned Proven Power Bragging 1 02-09-2008 02:42 PM
Stock '07 STI in the 1/8th mile? Ramo Proven Power Bragging 1 10-02-2007 02:07 AM
Dissapointed in my 1/8th mile Sti Forester times trd4life Proven Power Bragging 4 10-30-2005 11:25 PM
2.5rs in the 1/8th mile? warpspeedwrx Proven Power Bragging 10 07-21-2003 08:46 AM
9.0 sec in the 1/8 mile? dallas_wrx_blue Proven Power Bragging 11 06-29-2002 08:07 PM


All times are GMT -4. The time now is 04:01 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.