Welcome to the North American Subaru Impreza Owners Club Monday August 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-15-2015, 04:46 PM   #1
Soobie_Noobie
Scooby Newbie
 
Member#: 421378
Join Date: May 2015
Location: L.A.
Vehicle:
2015 Impreza Sport
Crystal White Silica

Default Impreza Airbag Recall..

* Registered users of the site do not see these ads.
Soobie_Noobie is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-15-2015, 05:16 PM   #2
drpoop
Scooby Newbie
 
Member#: 421858
Join Date: May 2015
Default

That's not the airbag, that's the weight sensor. Nice fearmongering, autoblog.

The dealer fixed the problem I was having with the seat sensor years ago.
drpoop is online now   Reply With Quote
Old 07-15-2015, 05:34 PM   #3
Obviously Tyler
Scooby Newbie
 
Member#: 395955
Join Date: Jul 2014
Chapter/Region: MAIC
Location: Bensalem, PA
Vehicle:
2014 Impreza Sport
Ice Silver Metallic

Default

I've had this issue happen to me a total of one time, with nothing else abnormal plugged into the electronics.

Brushed it off then and I'm still not too worried about it. I've had my car about a year and it still hasn't seen a dealer's service department. Trying to keep it that way.
Obviously Tyler is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:42 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.