Welcome to the North American Subaru Impreza Owners Club Saturday May 28, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 06-26-2010, 12:25 PM   #1
grafton
Scooby Specialist
 
Member#: 187936
Join Date: Aug 2008
Chapter/Region: MAIC
Location: Fairmont WV
Vehicle:
07 WRB STi

Default odd short term fuel trim and idle hunting

I am vacationing in GA for the week and here in the last few days the car has odd misses & hesitations, today while driving slowly the car started bucking and nearly stalled like i was really low on gas (>1 gal.) but i am on a 1/4 of a tank
afterwards i was sitting idling with the ac on and watching the ecu via a obdII scanner and the STFT would drop to -28 and the car would nearly stall and shoot back to 0 and it would idle correctly.

any idea what could be causing the fuel trim to go crazy?

bad o2 sensor, bad gas, exhaust leak?

it has been very hot and muggy down here if that a huge effect


off topic: why did i have to accept the rules again before posting this thread?
* Registered users of the site do not see these ads.

Last edited by grafton; 06-29-2010 at 03:51 PM.
grafton is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-29-2010, 05:55 PM   #2
grafton
Scooby Specialist
 
Member#: 187936
Join Date: Aug 2008
Chapter/Region: MAIC
Location: Fairmont WV
Vehicle:
07 WRB STi

Default

bumpity bump
grafton is offline   Reply With Quote
Old 06-29-2010, 07:40 PM   #3
GrundleJuice
Scooby Specialist
 
Member#: 165749
Join Date: Dec 2007
Chapter/Region: South East
Location: Central Floriderp
Vehicle:
1982 Sex Machine
Flesh

Default

anything causing a bad O2 reading could cause this, including all that you have mentioned. What vehicle, how many miles on current sensor?
GrundleJuice is offline   Reply With Quote
Old 06-30-2010, 12:01 AM   #4
grafton
Scooby Specialist
 
Member#: 187936
Join Date: Aug 2008
Chapter/Region: MAIC
Location: Fairmont WV
Vehicle:
07 WRB STi

Default

the 97 lego

i assume it's the 165k stock sensor
grafton is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cruise light, idle hunt, and choppy mid throttle rodder UTEC 5 04-15-2008 11:24 AM
odd issue with idle and driving rigpin Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 10-24-2006 12:50 AM
odd issue with idle and driving 03 WRX rigpin South East Region Forum 10 10-15-2006 08:57 AM
Idle hunting - up/down west_minist Service & Maintenance 11 12-28-2005 10:17 PM
Idle Hunting and Engine Boging SOLUTION Service & Maintenance 6 01-14-2005 03:41 PM

All times are GMT -4. The time now is 03:46 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.