Welcome to the North American Subaru Impreza Owners Club Thursday October 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-27-2010, 10:06 PM   #1
Hard Body
Scooby Specialist
 
Member#: 191436
Join Date: Oct 2008
Chapter/Region: MWSOC
Location: 773
Vehicle:
08 Acura TL

Default ap screen wont work......

as the title stats my ap screen will not work, but yet my laptop still detects the ap itself and has all of the maps on it. i was wondering if theres a way i can connect my laptop to the dongle while the ap is connected to my laptop....i just did an uppipe and downpipe install and i really dont wanna drive it with no map...
* Registered users of the site do not see these ads.
Hard Body is offline   Reply With Quote
Old 06-28-2010, 09:19 AM   #2
WRXScubaDvr
Scooby Newbie
 
Member#: 246316
Join Date: May 2010
Chapter/Region: Tri-State
Location: North Country, NY
Vehicle:
2010 Impreza WRX Sdn
Dark Gray Metallic

Default

Back up all your maps & call Cobb. I had the same thing happen to mine.
WRXScubaDvr is offline   Reply With Quote
Old 06-28-2010, 05:36 PM   #3
Hard Body
Scooby Specialist
 
Member#: 191436
Join Date: Oct 2008
Chapter/Region: MWSOC
Location: 773
Vehicle:
08 Acura TL

Default

i actually just shipped it to them for overnight, should be there tmrw morning. the guy i spoke to said itll be 50 bucks IF it is the screen and not something else. so fingers crossed.

Last edited by Hard Body; 06-29-2010 at 04:44 AM.
Hard Body is offline   Reply With Quote
Old 06-28-2010, 05:48 PM   #4
Rhymesayer
Scooby Specialist
 
Member#: 181389
Join Date: Jun 2008
Location: Rancho Cucamonga
Vehicle:
13 Sti WRB
93 K20 Hatch

Default

V2? I had problems on my V1 but never on my V2. Dang, hope it isn't.
Rhymesayer is offline   Reply With Quote
Old 06-28-2010, 06:11 PM   #5
Hard Body
Scooby Specialist
 
Member#: 191436
Join Date: Oct 2008
Chapter/Region: MWSOC
Location: 773
Vehicle:
08 Acura TL

Default

the tuner at the shop i deal with (p&l motorsports) said the v2s have had a lot of screen issues. he told me to stick it in the freezer for a minute and try it, that didnt work. so its off to cobb
Hard Body is offline   Reply With Quote
Old 06-28-2010, 06:56 PM   #6
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Glad we could help you out, some of the V2 units do have screen issues, happily our customer service guys are ready and willing to help you get back on the road quickly and as painlessly as possible. If you ever have any issues, just give us a call at 801-713-0035!

Travis
COBB Tuning
Cobb Tuning is online now   Reply With Quote
Old 06-29-2010, 06:36 PM   #7
Hard Body
Scooby Specialist
 
Member#: 191436
Join Date: Oct 2008
Chapter/Region: MWSOC
Location: 773
Vehicle:
08 Acura TL

Default

i didnt hear back from cobb today, kind of upset but oh well. was hoping they fixed it today n shipped it back tonight for tmrw.
Hard Body is offline   Reply With Quote
Old 06-30-2010, 12:53 PM   #8
Hard Body
Scooby Specialist
 
Member#: 191436
Join Date: Oct 2008
Chapter/Region: MWSOC
Location: 773
Vehicle:
08 Acura TL

Default

i just got off of the phone with cobb, they replaced my screen along with all of the internals for only 50 bucks!!!!! sooooo happy and it will be back tmrw. cobb tuning service = outstanding!
Hard Body is offline   Reply With Quote
Old 06-30-2010, 01:55 PM   #9
idioteque1025
Scooby Newbie
 
Member#: 208632
Join Date: Apr 2009
Chapter/Region: MWSOC
Location: Naperville, IL
Vehicle:
2004 Impreza WRX
WR Blue

Default

I had the screen go out on my v2 as well. They didn't charge me for this service a few months ago, but it took a while to get back.
idioteque1025 is offline   Reply With Quote
Old 07-02-2010, 04:27 AM   #10
Hard Body
Scooby Specialist
 
Member#: 191436
Join Date: Oct 2008
Chapter/Region: MWSOC
Location: 773
Vehicle:
08 Acura TL

Default

all i can say is cobbs service, is awesome. maybe the best customer service ive experienced.
Hard Body is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AP v2 wont unmarry o3WRXTC AccessPort 4 08-01-2009 11:46 PM
Parking lights wont work now car wont start inevitable_101 Electrical & Lighting 0 07-21-2009 04:51 PM
AP V1-Wont reflash Stg 2 map SUBIE-STI AccessPort 2 05-29-2009 03:01 PM
aps bov prob...wont blow off? cleaned and lubed still wont work IIdiceII Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 08-22-2007 10:22 PM
AP V2 wont trun on...? 325boi AccessPort 8 06-05-2007 07:15 PM


All times are GMT -4. The time now is 07:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.