Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-30-2004, 11:49 AM   #1
Alpha_32
Scooby Specialist
 
Member#: 35876
Join Date: Apr 2003
Chapter/Region: SCIC
Location: SFV
Vehicle:
2008 Legacy GT SpecB
Grey

Default hissing noise?

after I got my borla (4th gen) headers installed at half throttle to WOT i can hear this mono pitched hissing sound from under the car...any idea what it is or if it's normal or anything?
* Registered users of the site do not see these ads.
Alpha_32 is offline   Reply With Quote
Old 10-30-2004, 04:20 PM   #2
JeffrWRX
Scooby Specialist
 
Member#: 48589
Join Date: Nov 2003
Chapter/Region: SCIC
Location: Murrieta, CA + SAN DIEGO
Vehicle:
2002 PSM WAGON Stg2
FORTUNE/RPF1-17x9/2354017

Default

a leak? did you use old gaskets?
JeffrWRX is offline   Reply With Quote
Old 10-31-2004, 12:03 AM   #3
Blue98leg
Scooby Newbie
 
Member#: 65036
Join Date: Jun 2004
Vehicle:
2013 WRX

Default

mine have this sound too, but im pretty sure its not a leak.
Blue98leg is offline   Reply With Quote
Old 10-31-2004, 12:40 AM   #4
rawrFERNY
Scooby Specialist
 
Member#: 51517
Join Date: Dec 2003
Chapter/Region: SCIC
Location: Burbank
Vehicle:
2007 Outlander LS
Blue

Default

mine had it and it went away after a while so i dunno
rawrFERNY is offline   Reply With Quote
Old 10-31-2004, 01:24 AM   #5
rabbitnutz
Scooby Guru
 
Member#: 51940
Join Date: Jan 2004
Chapter/Region: NESIC
Location: boobs?
Default

break in noise ? headers fully broken in when noise goes away ??
rabbitnutz is offline   Reply With Quote
Old 10-31-2004, 12:54 PM   #6
RS_to_WRX_swap
Scooby Specialist
 
Member#: 40337
Join Date: Jul 2003
Chapter/Region: BAIC
Location: Bay Area
Vehicle:
95 L Coupe Swapped
99 Outback

Default

intake?
RS_to_WRX_swap is offline   Reply With Quote
Old 10-31-2004, 01:47 PM   #7
jamesfacts
NASIOC Supporter
 
Member#: 51282
Join Date: Dec 2003
Chapter/Region: Tri-State
Location: Brooklyn NYC / Danbury CT
Vehicle:
98 RS
black & blue from parking

Default

To check for a leak, hold your hand under the header w/ the motor running.

Run your hand up and down (don't touch!) and see if you feel any air.
jamesfacts is offline   Reply With Quote
Old 10-31-2004, 03:24 PM   #8
Alpha_32
Scooby Specialist
 
Member#: 35876
Join Date: Apr 2003
Chapter/Region: SCIC
Location: SFV
Vehicle:
2008 Legacy GT SpecB
Grey

Default

hmm i havn't checked for a leak, i did buy all new gaskets, my injen intake makes it's own special noise, and i have put like 5k miles on them

Last edited by Alpha_32; 10-31-2004 at 03:30 PM.
Alpha_32 is offline   Reply With Quote
Old 10-31-2004, 07:12 PM   #9
SubyGC8
Scooby Newbie
 
Member#: 70069
Join Date: Sep 2004
Chapter/Region: NESIC
Location: Sutton
Vehicle:
2005 Legacy GT
Satin Pearl White

Default

I'm pretty sure thats a normal noise for any header.. Its just exhaust gasses pinging in the primary tubes.. Nothing to worry about. Mine do it too.
SubyGC8 is offline   Reply With Quote
Old 10-31-2004, 07:33 PM   #10
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

nomral header noise.

an exhuast leak wouldnt be steady hissing noise, a vacuum leak would give you a hissing noise.

but the noise you are hearing is probably the normal noise the headers make. Some people complain that it is to loud and have taken the borla headers off for the reason.

Jay
munkis is offline   Reply With Quote
Old 11-01-2004, 03:42 PM   #11
DreddRS25
Scooby Specialist
 
Member#: 51642
Join Date: Dec 2003
Chapter/Region: TXIC
Location: San Antonio, Texas
Vehicle:
2001 Impreza RS
BRP

Default

Quote:
Originally Posted by rawrFERNY
mine had it and it went away after a while so i dunno
Ditto. Went away after a month or so for me.
DreddRS25 is offline   Reply With Quote
Old 07-07-2010, 02:02 AM   #12
JPCII
Scooby Newbie
 
Member#: 248024
Join Date: May 2010
Unhappy Borla headers on 2.5i

Put borla headers on my 2010 outback sport this last week and they hiss pretty loud. Absolutly no leaks anywhere, but the noise only happens when above half throttle under a load. Any ideas? Just the nature of the headers or is there a point in time where that will go away?
JPCII is offline   Reply With Quote
Old 07-07-2010, 01:31 PM   #13
ttatsumi
Scooby Newbie
 
Member#: 85763
Join Date: Apr 2005
Chapter/Region: Tri-State
Location: NY
Default

wrap the header with exhaust wrap and the sound will go away. i think the aftermarket ones are made with thinner piping. pretty sure this will fix the hissing sound since mine went away.
ttatsumi is offline   Reply With Quote
Old 07-07-2010, 10:06 PM   #14
Bluefoton
Scooby Specialist
 
Member#: 141373
Join Date: Feb 2007
Chapter/Region: E. Canada
Location: Quebec, QC
Vehicle:
2008 2.5i-hatch -
now with a HID retrofit

Default

Vegas, eh? Heading there end of August!

/threadjack
Bluefoton is offline   Reply With Quote
Old 07-07-2010, 10:16 PM   #15
kewlboxer2
Scooby Newbie
 
Member#: 161322
Join Date: Oct 2007
Chapter/Region: Tri-State
Location: Galeton, PA
Vehicle:
06 2.5i
Regal Blue

Default

seafoam the engine. check for leaks when you start it up after the ingestion on seafoam
kewlboxer2 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hissing noise on acceleration MaLT Newbies & FAQs 17 12-04-2006 08:59 PM
Weird hissing noise now? abosworth Factory 2.0L Turbo Powertrain 19 03-24-2006 10:16 PM
Hissing noise from acceleration? Yblast Newbies & FAQs 8 10-01-2004 02:44 PM
Hissing Noise AlfredWRX Newbies & FAQs 4 05-08-2003 04:34 PM
Hissing noise???? Dave DD Factory 2.0L Turbo Powertrain 5 09-18-2002 05:01 AM


All times are GMT -4. The time now is 10:11 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.