Welcome to the North American Subaru Impreza Owners Club Saturday November 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-27-2010, 04:20 PM   #1
MikeyAE86
Scooby Newbie
 
Member#: 185525
Join Date: Jul 2008
Chapter/Region: SCIC
Location: Fresno California
Vehicle:
1993 Impreza wagon
White

Default -Help- Squealing noise. Im lost. Cash prize inside

So this has boggled my mind for a very long time. when i got the car it made this noise for about a week. i just drove it normal and it went away. now over a year later it has come back, and wont go away.


now its just a squealing noise, listen to the video, you'll hear it. It only happens when im turning left or when the suspension is compressed ( going over a bump)

its related to wheel speed, when it happens i can take it out of gear and shut the car off, and as i roll to a stop its steal squealing.

so ive looked at and eliminated the following:

fenderliners ( removed them)
CV boots ( greased them and there in amazing shape)
hanging lines, wires etc

i just dont understand what could be causing it..

If you can figure this out, ill give you $15. cash. thats how much this is driving me mad.




Ill post pics of anything you would like to see, im just stumped.

Thanks in advance
* Registered users of the site do not see these ads.
MikeyAE86 is offline   Reply With Quote
Old 07-27-2010, 05:48 PM   #2
GrimmSpeed
NASIOC Vendor
 
Member#: 136396
Join Date: Jan 2007
Chapter/Region: MWSOC
Location: Minneapolis, MN
Vehicle:
2013 BRZ
SWP

Default

That's very strange! I don't know if the symptoms are right but have you check the power steering pump? When was the last time you inspected/replaced the brakes?

Mike
GrimmSpeed is offline   Reply With Quote
Old 07-27-2010, 06:11 PM   #3
MikeyAE86
Scooby Newbie
 
Member#: 185525
Join Date: Jul 2008
Chapter/Region: SCIC
Location: Fresno California
Vehicle:
1993 Impreza wagon
White

Default

Quote:
Originally Posted by GrimmSpeed View Post
That's very strange! I don't know if the symptoms are right but have you check the power steering pump? When was the last time you inspected/replaced the brakes?

Mike
Ps pump is fine, fluid is full. checked the brakes last night and ten mins ago..



a member on another forum was saying it might be wheel bearings so i checked and no sign of play.

and it happens engine running or not, and in or out of gear so im 90% sure its not anything engine or trans related.
MikeyAE86 is offline   Reply With Quote
Old 08-14-2010, 01:28 PM   #4
snoopyone8
Scooby Newbie
 
Member#: 42970
Join Date: Sep 2003
Chapter/Region: NESIC
Location: Connecticut USA
Vehicle:
1998 2.5RS BlkDmdPrl
2000 2.5RS SilverthornMet

Default

That almost sounds like it could be something rubbing against the ABS Sensor Wheel, have you looked at that?
snoopyone8 is offline   Reply With Quote
Old 08-14-2010, 02:44 PM   #5
Henry H
Scooby Newbie
 
Member#: 184330
Join Date: Jul 2008
Location: Southern California
Vehicle:
2008 Impreza 2.5i
Dark Grey Metallic

Default

Is this on both sides?

If its happening from just turning wheels, it might be your bearings although it doesn't sound like bad bearings I'm used to hearing. Bearings that start to go bad won't show much play but can still be audible. Throw your car up on jackstands and rotate the offending wheels. Listen for any "growl" when you turn the wheels. Use your sense of touch too, as you turn the wheels by hand it should be smooth and no roughness.

Hope its not your diff. Check the fluids though...or maybe just change it for good measure. Its not hard or expensive.

Last edited by Henry H; 08-14-2010 at 02:52 PM.
Henry H is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help needed...prize inside!! :D:D Lamb155716 Off-Topic 19 01-22-2009 08:27 PM
help me please. Im lost memphisawaits Newbies & FAQs 28 10-03-2006 01:51 PM
squealing noise help checque Brakes, Steering & Suspension 5 07-18-2006 09:02 PM
need help with swap, im lost dont know where to start....... stusha Subaru Conversions 3 09-01-2005 11:33 PM
New England - I need YOUR Help!!! $500 CASH PRIZE chrislehr New England Impreza Club Forum -- NESIC 19 12-15-2004 04:47 PM


All times are GMT -4. The time now is 10:37 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.