Welcome to the North American Subaru Impreza Owners Club Tuesday August 30, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-31-2010, 07:35 AM   #1
Electrik
Scooby Newbie
 
Member#: 216893
Join Date: Jul 2009
Location: Clear Lake, IA
Vehicle:
2009 Outback Sport
Obsidian Black

Default Key gets hot

I've got an ''09 OBS. After driving, I'll pull the key out of the ignition, and the metal key is hot. Not the plastic molding, as if the sun was beating on it, but the metal that's actually inside the column. It would seem to me that there's some serious electrical current running thru the igintion cylinder? Is this right? Has anyone else noticed this?
* Registered users of the site do not see these ads.

Last edited by Electrik; 07-31-2010 at 07:35 AM. Reason: typos
Electrik is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-31-2010, 08:45 AM   #2
09WRXME
Scooby Newbie
 
Member#: 218042
Join Date: Jul 2009
Chapter/Region: NESIC
Location: York, ME
Vehicle:
2006 Forester XT
CGM

Default

i got the same thing going on with my 09 WRX, not really sure why other than current is running thru it like your saying. It hasn't caused any issues for me, and i have 9K on the car.
09WRXME is offline   Reply With Quote
Old 07-31-2010, 04:35 PM   #3
09_'preza_OBS
Scooby Newbie
 
Member#: 220049
Join Date: Aug 2009
Chapter/Region: TXIC
Location: Dallas
Vehicle:
2009 Impreza OBS
Obsidian black/dark grey

Default

Yep, '09 OBS here as well, 12,500 miles in and no problems.
09_'preza_OBS is offline   Reply With Quote
Old 08-03-2010, 11:28 AM   #4
peglegsteve
Scooby Specialist
 
Member#: 209987
Join Date: Apr 2009
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2009 Slow WRX
Slower Prius

Default

Mine gets very hot. I've got about 38k on it now.
peglegsteve is offline   Reply With Quote
Old 08-04-2010, 04:30 PM   #5
Baconsnake
Scooby Newbie
 
Member#: 214880
Join Date: Jun 2009
Chapter/Region: MAIC
Location: Baltimore, MD
Vehicle:
2009 Outback Sport
Obsidian Black

Default

same here. Don't think it's an issue.
Baconsnake is offline   Reply With Quote
Old 08-06-2010, 04:33 PM   #6
Help I'm Stuck!
Scooby Specialist
 
Member#: 248293
Join Date: Jun 2010
Chapter/Region: Tri-State
Location: NNJ
Vehicle:
2010 2.5i hatch
SSM

Default

my 2010 2.5i keys are hot also, I thought it was just from the summer heat.
Help I'm Stuck! is offline   Reply With Quote
Old 08-06-2010, 10:14 PM   #7
Electrik
Scooby Newbie
 
Member#: 216893
Join Date: Jul 2009
Location: Clear Lake, IA
Vehicle:
2009 Outback Sport
Obsidian Black

Default

Thanks for chiming in. I remember hearing once "only gets hot when AC is on". I may have to do some testing.
Electrik is offline   Reply With Quote
Old 09-03-2010, 11:23 PM   #8
TheMachineHead
Scooby Newbie
 
Member#: 254430
Join Date: Aug 2010
Chapter/Region: NWIC
Location: Portland OR
Vehicle:
2011 Impreza OBS
Silver

Outback Sport

Same here, 2011 with less than 140 miles and I noticed it today. Even though it was parked in the sun, the car hadn't been running for at least 2-3hrs; I stepped out to move it no more than I'd say 100yds to a choice spot in the shade, and when I pulled the key out I noticed it's was burning.
TheMachineHead is offline   Reply With Quote
Old 09-09-2010, 12:01 AM   #9
cheesehead676
Scooby Newbie
 
Member#: 257237
Join Date: Sep 2010
Chapter/Region: Tri-State
Location: Pittsburgh Pennsylvania
Vehicle:
2007 Impreza wrx
Rubii

Default

Quote:
Originally Posted by Electrik
I've got an ''09 OBS. After driving, I'll pull the key out of the ignition, and the metal key is hot. Not the plastic molding, as if the sun was beating on it, but the metal that's actually inside the column. It would seem to me that there's some serious electrical current running thru the igintion cylinder? Is this right? Has anyone else noticed this?
Yeah... Personally I think that is something that would be covered under your warranty. I had a airbag cel come on once and I took it in and they replaced the clock to fix it... I guess my point is the answer may not be very obvious. Good luck you guys!
cheesehead676 is offline   Reply With Quote
Old 09-09-2010, 12:41 AM   #10
Xclusive
Scooby Newbie
 
Member#: 225704
Join Date: Oct 2009
Chapter/Region: Tri-State
Location: LI, NY
Vehicle:
2010 Impreza 2.5i
Silver

Default

Quote:
Originally Posted by cheesehead676 View Post
Yeah... Personally I think that is something that would be covered under your warranty. I had a airbag cel come on once and I took it in and they replaced the clock to fix it... I guess my point is the answer may not be very obvious. Good luck you guys!
You mean the clock spring?

Also, there may be current running through it as a ground or some sort of security system? I don't know this for sure but it could lead to the metal getting warm and I have the same issue so I have a feeling it is not a defect.
Xclusive is offline   Reply With Quote
Old 09-09-2010, 09:34 AM   #11
nobletea
Scooby Newbie
 
Member#: 169623
Join Date: Jan 2008
Location: MidAtlantic
Vehicle:
2008 2.5i 5d 100k+
Dark Grey Metallic

Default

My 08 is three years old next month, and 77k miles, and my key has always been hot, that I've ever noticed it.

I wasn't concerned. Never had any problems with the car so far.
nobletea is offline   Reply With Quote
Old 09-09-2010, 12:18 PM   #12
nairbmik
Scooby Specialist
 
Member#: 220259
Join Date: Aug 2009
Chapter/Region: MAIC
Location: HoCo & College Park
Vehicle:
09 2.5i
SSM

Default

My key gets hot as well, I don't pay much attention to it.
nairbmik is offline   Reply With Quote
Old 09-15-2010, 11:26 AM   #13
davidbengineer
Scooby Newbie
 
Member#: 248410
Join Date: Jun 2010
Default

I have a 2010 2.5i and also noticed this. I wasn't sure what was causing it and I didn't think anything of it until I saw this thread. I'll have to see if it is only when the AC is on.
davidbengineer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Its getting hot in herrrrre mordy_2v Off-Topic 16 04-27-2004 05:00 PM
random question, but do tec IIs get hot White 2.5rs Engine Management & Tuning 2 02-06-2004 01:46 PM
Do the ABS units under the hood get hot? Gravel-Fun Brakes, Steering & Suspension 1 09-18-2003 08:31 AM
Alternator getting hot! kaos200 Electrical & Lighting 0 09-04-2003 03:38 AM
New wheels getting hot (temperature-wise) sumomo Tire & Wheel 6 06-27-2003 02:19 AM

All times are GMT -4. The time now is 04:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.