Welcome to the North American Subaru Impreza Owners Club Sunday July 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-04-2010, 01:50 AM   #1
moonzie
Scooby Specialist
 
Member#: 128537
Join Date: Oct 2006
Chapter/Region: MWSOC
Location: Bloomington, Indiana
Vehicle:
2004 Baja Turbo
Red/Silver

Default 1993 Legacy A/C thermister (evap)

Was going through the little 93 wagon trying to figure out why the A/C wouldn't engage despite having sufficient freon in it - I found that when I jiggled the wires to the evaporation thermo switch (sensor that sits on top of the evaporator housing behind the glove box) the system magically came to life! It's got 3 wires attached, red/blk, brn/wht, and blk/red.

Now, I know you can easily bypass the thing and jumper some wires but I'd rather not. Trouble is, I can't find this part anywhere on the web. Anyone else ever hear of this issue? I've searched on this now all day long. Halp! Burning up in Indiana. lol.
* Registered users of the site do not see these ads.
moonzie is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-04-2010, 09:10 AM   #2
kirbykirb
Scooby Newbie
 
Member#: 183596
Join Date: Jul 2008
Chapter/Region: South East
Location: USA
Vehicle:
2005 WRX/9-2x
Obsedian Black Pearl

Default

just bypass it; it's much easier.
kirbykirb is offline   Reply With Quote
Old 08-05-2010, 11:53 PM   #3
Jonathan
Scooby Guru
 
Member#: 4021
Join Date: Feb 2001
Chapter/Region: NESIC
Location: Natick, MA USA
Vehicle:
1999 Legacy GT Ltd
Quick Silver Metallic

Default

Are you really sure it is the thermistor that is bad and not a break in a wire or a bad connection ?

If you are sure that you need a new thermistor, why not just grab one from a junk yard ?

Finding NOS parts for a seventeen year old car on-line can prove to be a bit tricky.
Jonathan is offline   Reply With Quote
Old 11-27-2010, 06:56 PM   #4
moonzie
Scooby Specialist
 
Member#: 128537
Join Date: Oct 2006
Chapter/Region: MWSOC
Location: Bloomington, Indiana
Vehicle:
2004 Baja Turbo
Red/Silver

Default

This advice fixed me up and worked on my `93 5sp wagon.

http://forums.nasioc.com/forums/show....php?t=2064457
moonzie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
four 1993 Legacy LS oem rims/tires s-one Legacy Forum 1 04-22-2003 07:52 AM
FS: four 1993 Legacy LS oem rims/tires s-one Mid Atlantic Impreza Club -- MAIC 0 04-21-2003 05:12 PM
1993 Legacy LS AWD s-one Legacy Forum 3 03-31-2003 11:21 PM
WRX stock turbo- 1993 Legacy Turbo thrillwill Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 05-06-2002 09:10 AM
1993 legacy bone yard turbo project gingerbread man Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 04-21-2002 12:56 PM


All times are GMT -4. The time now is 03:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.