Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-05-2010, 11:47 PM   #1
386kustoms
Scooby Newbie
 
Member#: 161803
Join Date: Oct 2007
Chapter/Region: South East
Location: deland florida
Vehicle:
2002 wrx
silver

Default bug eye hid question

ok ok first off i read all the stickys and faq and have not found a answer. second i know hids are not good in our stock headlight assemblys but i wanted to try it out anyway since i needed new bulbs.

here is the question, i bought a kit from ddm i got the 9007 that only has lowbeam no high beam. i installed it corectly and they work fine. problem is that when i have my low beam on and foglights on the high beam light on the dash is lit up about halfway bright, and also the little green light on the fog button is lit up about half way as well. if i click the fog lights off the high beam light on the dash goes off. i also noticed the fogs dont work every time i turn them on with the light on.

i noticed ddm sold a relay harness is this something i should get and will that fix the problem?

i have put the old halogins back in for now but i was wondering if anyone has any input
* Registered users of the site do not see these ads.
386kustoms is offline   Reply With Quote
Old 08-06-2010, 01:10 AM   #2
aleutdude
Scooby Specialist
 
Member#: 129089
Join Date: Oct 2006
Chapter/Region: AKIC
Location: Anchorage,Alaska
Vehicle:
06 Impreza2.5Bug-i
OBP

Default

It seems as if you've answered your questions and shown why rebased HIDs in halogen housings are a very bad idea. Honestly a retro can be done for not a lot of money but if you cannot save around $400 for a proper kit or even less using components you source yourself then quality halogens are your best bet. Theretrofitsource.com just came out with a mini morimoto bi xenon kit that looks quite interesting for around $278 which comes with everything you need for a complete retro: projectors, bulbs, ballasts, wiring harness and even shrouds. I just retrofit a pair of FXRs from them in a friend's bugeye and they are the same projectors I used in my Wife's Hyundai Santa Fe. You will never get what you want from PNP kits, period. BTW, if you could bake apart you lights it looks like the morimotos just screw into place and you put your lights back together. If you have any more questions just pm me.
aleutdude is offline   Reply With Quote
Old 08-06-2010, 09:33 AM   #3
Bluefoton
Scooby Specialist
 
Member#: 141373
Join Date: Feb 2007
Chapter/Region: E. Canada
Location: Quebec, QC
Vehicle:
2008 2.5i-hatch -
now with a HID retrofit

Default

Quote:
Originally Posted by 386kustoms View Post
ok ok first off i read all the stickys and faq and have not found a answer. second i know hids are not good in our stock headlight assemblys but i wanted to try it out anyway since i needed new bulbs.

here is the question, i bought a kit from ddm i got the 9007 that only has lowbeam no high beam. i installed it corectly and they work fine. problem is that when i have my low beam on and foglights on the high beam light on the dash is lit up about halfway bright, and also the little green light on the fog button is lit up about half way as well. if i click the fog lights off the high beam light on the dash goes off. i also noticed the fogs dont work every time i turn them on with the light on.

i noticed ddm sold a relay harness is this something i should get and will that fix the problem?

i have put the old halogins back in for now but i was wondering if anyone has any input
Bluefoton is offline   Reply With Quote
Old 08-06-2010, 12:58 PM   #4
Henry H
Scooby Newbie
 
Member#: 184330
Join Date: Jul 2008
Location: Southern California
Vehicle:
2008 Impreza 2.5i
Dark Grey Metallic

Default

Short of a complete retrofit, you can get away with HID kits on some cars. I have it on my 08 and its absolutely fine. However, it is not for all cars.

Sounds like something is not grounded properly. There should be a ground wire coming out of the ballast or the ballast should at least be grounded onto the chassis via a bolt or direct contact with bare metal.

Personally, I wouldn't bother and just stick with halogens or HIR bulbs.
Henry H is offline   Reply With Quote
Old 08-06-2010, 02:48 PM   #5
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

Quote:
Originally Posted by Bluefoton View Post
Great answer Love the trash can!

Consider bi-xenon high beam is basically removing the cover from the hid bulb. So be kind to other people's eyes and use projectors.
hybrid gti 2 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jdm Bug Eye Hid Headlights CrAzY AsIaN Private 'For Sale' Classifieds 1 03-20-2006 07:52 AM
OEM Headlights 02-03 bug eyes HID lense blocker TKRbeast Private 'For Sale' Classifieds 5 10-18-2005 11:29 PM
Headlight Trade? I need Morette or Bug EYE HID! wrxwhip Tri-State Area Forum 3 07-01-2005 06:23 AM
Bug Eye HID JDM car_cursed Private 'For Sale' Classifieds 14 06-23-2005 09:54 PM
highbeam for jdm bug eye hid lights elixirvtec Electrical & Lighting 0 07-05-2004 03:59 PM


All times are GMT -4. The time now is 01:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.