Welcome to the North American Subaru Impreza Owners Club Sunday October 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-14-2010, 01:57 PM   #1
mikemikeburke
Scooby Newbie
 
Member#: 158194
Join Date: Sep 2007
Chapter/Region: TXIC
Location: Little Elm, TX
Vehicle:
2013 WRX Sedan
WRB

Default Electrical help!!!

Hey it seems like when my car is hot from driving awhile and I stop for a few mins it sometimes won't start? Any ideas?

I thought It may be the safety neutral switch but I'm not sure?
* Registered users of the site do not see these ads.
mikemikeburke is offline   Reply With Quote
Old 08-15-2010, 01:51 AM   #2
Cougar4
Scooby Specialist
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

If the starter isn't working it could be the inhibit switch. Try starting it in neutal when the trouble happens again to see if that changes things. I also suggest you remove the battery connections and clean them up using a battery post cleaning brush.
Cougar4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Electrical Help skullguy North West Impreza Club Forum -- NWIC 10 11-09-2002 01:40 PM
Electrical Help Subro Forester Forum 0 06-11-2002 03:30 AM
Electrical Help wanted UKCobra Bay Area Impreza Club Forum -- BAIC 6 03-04-2002 11:30 PM
Electrical Help needed (12v source ?) UKCobra Car Audio, Video & Security 3 03-04-2002 07:03 AM
Electrical help!! Come on u Elec Engineers!! schlong8 Vancouver Impreza Club Forum -- VIC 0 05-09-2001 11:03 PM


All times are GMT -4. The time now is 02:23 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.