Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-21-2002, 12:56 AM   #1
Max Umbarger
Scooby Specialist
 
Member#: 1112
Join Date: Mar 2000
Location: Colorado Springs
Vehicle:
2006 FXT
RBP

Default Putt, Putt, Stumble, Putt, Putt...then dies?

Hi again, I guess 175,000 miles is starting to show...

I have another problem. Here are the symptoms.

I have a 93 Impreza L 1.8L. Sometimes when I'm driving, the RPM's bog down or stay the same, then the engine gives out a sound like a dead growl, and with accelerator pushed in more the RPM'S go nowhere. Sometimes when this is happening if I let off the accelerator or move it around, it will catch up and be fine. This time I was driving it began happening and then I pulled over to the side of the road and it did the deep growl and the car stumbled like Peaty's for about 15-20 feet then died. I then restarted it, it stumbled then died. Did it again, nothing. About 2 minutes later I tried it again, revved it up to about 4,000, stayed for a second, then completely shut off from 4K. That don't seem right. Then I went to smell the engine bay it smelled like the mixture was not burning quite right, BUT it did not smell like FUEL. Also it did smell abnormally hot, like the smell of hot metal. Though the coolant temp was fine. Spark plugs/wires have 3,000 miles on them. Fuel Filter has 3,000 miles. One other symptom I might be able to add is that this has happened to me three times now whenever I come home to Illinois from North Carolina where it has never happened before there??*** I know the alt. is 3,000 ish feet in Illinois and 0 feet on the North Cakalaky Seaboard. I'm thinking maybe Throttle Pos. Sensor, fuel pump,??? I am not getting a Check Engine Light. I am not sure if fuel pumps slowly show signs of failure but this all happened within 5 minutes of the first stumble. Gas was just filled before this happend also. I had approx. 4.5 Gal of fuel in tank, I put in 2 16 oz. bottles of alcohol to help clean injectors and 6 Gallons of fuel. I always get Hi-Grade fuel too. ***?? Also last December when I was last in Illinois, this begun happening. The car never died on me though it seems as if it would of if I didn't revv it up. I though it was the fuel filter, then I changed it and it still did it then a week later it went away. ***??

I appreciate you enduring the length of this message. I wanted to give as much info as possible.

Thanks, Max

P.S. any reply is highly appreciated
* Registered users of the site do not see these ads.
Max Umbarger is offline   Reply With Quote
Old 06-21-2002, 10:32 AM   #2
newbie sewbie
*** Banned ***
 
Member#: 10615
Join Date: Sep 2001
Location: sunny so cal
Default

well, lack of, or insufficient fuel and/or sparks is the cause of most drivability problem.....you mentioned you've changed the plug wires, but what about the plugs, cap, and rotor?

i would inspect your plugs, it'll tell you alot about what is going on in the combustion chamber....look for any unusual color, and give it a sniff to see if there's any traces of unburnt fuel

i would also inspect the fuel pressure, if you have access to a pressure gauge

these are just things to start off first, simple things need to be eliminated.....oh, one more thing, pull a check engine code
newbie sewbie is offline   Reply With Quote
Old 06-22-2002, 03:33 AM   #3
Max Umbarger
Scooby Specialist
 
Member#: 1112
Join Date: Mar 2000
Location: Colorado Springs
Vehicle:
2006 FXT
RBP

Default Bud Light!!

Hi! I did the D-Check: no lights, nothing. as a matter of fact the car ran okay. Then of course I ran it again. Picky-picky :: again it didn't die but it seemed to be close to dying again. ***??

Maximus
Max Umbarger is offline   Reply With Quote
Old 06-22-2002, 05:51 PM   #4
Max Umbarger
Scooby Specialist
 
Member#: 1112
Join Date: Mar 2000
Location: Colorado Springs
Vehicle:
2006 FXT
RBP

Default

Mechanic started looking at my car said so far it seems the engine isn't getting fuel. My fuel pressure guage shows there is fuel though?

Maximus
Max Umbarger is offline   Reply With Quote
Old 06-24-2002, 12:27 AM   #5
newbie sewbie
*** Banned ***
 
Member#: 10615
Join Date: Sep 2001
Location: sunny so cal
Default

well, having fuel in the tank and having suffient amount of fuel(pressure) are two totally different things. it could be a bad pump, bad filter, clogged line, bad fpr, etc. etc. etc.......be interesting to see what the problem is.......keep up posted
newbie sewbie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
runs then dies marc l Normally Aspirated Powertrain 10 05-24-2005 09:05 PM
my car starts and then dies somtimes, what could cause this? blackie Factory 2.0L Turbo Powertrain 2 01-11-2005 06:30 PM
Swap Done, Started then DIED.. HELP! Z0rr0 Subaru Conversions 2 12-21-2004 03:32 PM
Anyone's car stalling and then dies after hard corner Andre Vandenberg Normally Aspirated Powertrain 10 02-09-2001 09:27 AM


All times are GMT -4. The time now is 07:52 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.