Welcome to the North American Subaru Impreza Owners Club Sunday July 24, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Vancouver Impreza Club
Go Back   NASIOC > NASIOC Chapters > Vancouver Impreza Club Forum -- VIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 08-27-2010, 04:46 PM   #1
Ryeeno
Scooby Specialist
 
Member#: 117161
Join Date: Jun 2006
Chapter/Region: VIC
Location: Burnaby
Vehicle:
'02 WRB WRX
'10 Forester XT

Default Hot Feet

Another day, another strange issue to investigate. This has been going on for a little while now and I can find any info through search.

When I have the vents on (but no A/C) the air on the foot vents is much warmer than the top cabin vents. A cool day and the setting all the way to cold and the air is still a bit warm hitting my feet. I never noticed this before so I think it's new unless I have a foot issue I don't know about.

Anyone ever hear of this?
* Registered users of the site do not see these ads.
Ryeeno is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-27-2010, 04:48 PM   #2
Ricewagon
Scooby Specialist
 
Member#: 59703
Join Date: Apr 2004
Chapter/Region: VIC
Location: Vancouver
Vehicle:
2004 STi
always wrb

Default

Maybe the vent doors are stuck.
Ricewagon is offline   Reply With Quote
Old 08-27-2010, 04:52 PM   #3
Ryeeno
Scooby Specialist
 
Member#: 117161
Join Date: Jun 2006
Chapter/Region: VIC
Location: Burnaby
Vehicle:
'02 WRB WRX
'10 Forester XT

Default

Quote:
Originally Posted by Ricewagon View Post
Maybe the vent doors are stuck.
But with the A/C on the air is cold again. I can feel air coming out, it just warmer than the top air.
Ryeeno is offline   Reply With Quote
Old 08-27-2010, 04:56 PM   #4
Ricewagon
Scooby Specialist
 
Member#: 59703
Join Date: Apr 2004
Chapter/Region: VIC
Location: Vancouver
Vehicle:
2004 STi
always wrb

Default

Does air come through the bottom when set to defrost?
Ricewagon is offline   Reply With Quote
Old 08-27-2010, 05:36 PM   #5
asherbo
Scooby Specialist
 
Member#: 113143
Join Date: Apr 2006
Chapter/Region: VIC
Location: Coquitlam
Vehicle:
6/15 wrx/sti
world rally brown

Default

mine sometimes runs like that too. have u had your heat on before hand? sometimes i find that it gets warm when my engine is warm or like when i've been driving for a long time.
asherbo is offline   Reply With Quote
Old 08-27-2010, 05:54 PM   #6
Ryeeno
Scooby Specialist
 
Member#: 117161
Join Date: Jun 2006
Chapter/Region: VIC
Location: Burnaby
Vehicle:
'02 WRB WRX
'10 Forester XT

Default

Quote:
Originally Posted by Ricewagon View Post
Does air come through the bottom when set to defrost?
I believe it does but will have to doublecheck. I'm pretty sure it does.

Quote:
Originally Posted by asherbo View Post
mine sometimes runs like that too. have u had your heat on before hand? sometimes i find that it gets warm when my engine is warm or like when i've been driving for a long time.
Haven't had the heat on since the spring. Does it as soon as the car is on.
Ryeeno is offline   Reply With Quote
Old 08-27-2010, 06:12 PM   #7
notjustforshow
Scooby Specialist
 
Member#: 143277
Join Date: Mar 2007
Chapter/Region: VIC
Location: Richmond
Vehicle:
05 STI PPP OBP
1098, Z1000

Default

This same problem was in the newb forum and the general forum...trying to find it but cant remember the wording...
notjustforshow is offline   Reply With Quote
Old 08-27-2010, 07:00 PM   #8
Ryeeno
Scooby Specialist
 
Member#: 117161
Join Date: Jun 2006
Chapter/Region: VIC
Location: Burnaby
Vehicle:
'02 WRB WRX
'10 Forester XT

Default

Quote:
Originally Posted by notjustforshow View Post
This same problem was in the newb forum and the general forum...trying to find it but cant remember the wording...
Thanks for the tip. Found this:

http://forums.nasioc.com/forums/show...highlight=vent

Common with no good solution. Awesome! Still strange that I never noticed it until lately.
Ryeeno is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Would you date a hot girl with tucked up feet? impez Off-Topic 7 02-03-2007 07:25 PM
Hot Hot Hot saggioWRX North West Impreza Club Forum -- NWIC 18 05-28-2005 03:10 AM
GT4 = hot Hot HOT! :P Einsti3n Alaskan Impreza Club Forum -- AKIC 6 01-26-2005 03:32 PM
hot hot hot incorporeal Off-Topic 9 11-21-2004 08:22 AM

All times are GMT -4. The time now is 10:17 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.