Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-22-2002, 06:23 PM   #1
protouring72
Scooby Newbie
 
Member#: 13190
Join Date: Dec 2001
Location: 294whp
Vehicle:
02 Vishnu Stage 2

Default first time out with stage o

Mada a pass today with my WRX and a stage 0 kit only today. I ran a 13.9 at 97mph. It was really hot, track temps were 138 Degrees, air temp was 90, and humodity was 38. I've ran 14.4 completely stock. Heres the time slip in detail,
60'-1.946
330-5.725
1/8-8.878
MPH-78.59
1000-11.589
1/4-13.904
MPH-97.46
what do you guys think?
John
* Registered users of the site do not see these ads.
protouring72 is offline   Reply With Quote
Old 06-23-2002, 06:33 PM   #2
Ryan23
Scooby Specialist
 
Member#: 15116
Join Date: Feb 2002
Chapter/Region: MAIC
Location: Newburg, MD
Vehicle:
2000 Ver6 STi Type-R
EJ257/GT35R

Default

That sounds right inline with stage 0. I ran around the same with stage zero and a Blitz SBC-ID only:

R/T: .583
60': 1.920
330: 5.689
1/8: 8.860
MPH: 77.55
1000: 11.572
1/4: 13.883
MPH: 96.35

That seems to be about average, barring a couple flukes out there. With a better 60' 13.5~13.6 is doable. I hit 97 mph once with stage zero (Bad ET though).


Ryan
Ryan23 is offline   Reply With Quote
Old 06-23-2002, 06:38 PM   #3
TypeC
Scooby Guru
 
Member#: 9794
Join Date: Aug 2001
Chapter/Region: TXIC
Location: Texas
Vehicle:
02 2.5LWRX-Retired
335i w/twins

Default

Quote:
Originally posted by Ryan23
That seems to be about average, barring a couple flukes out there.
exactly. Good just, bring the 60' to 1.8 and you'll be at mid/high 13's.
TypeC is offline   Reply With Quote
Old 06-23-2002, 10:11 PM   #4
protouring72
Scooby Newbie
 
Member#: 13190
Join Date: Dec 2001
Location: 294whp
Vehicle:
02 Vishnu Stage 2

Default cool,

I was a little dissapointed because I know of the "flukes" that are out there and they're running 13.2's(I know one of them personally) but I'll take it. I'm sure the weather had a big part in it. I was shooting for a 13.4, but I'll try for that later.
John
and Ryan,
I'm running the SBC-id too. I have the gain set at 25 and the set at like 50 and I'm pushing about 15.5 pounds
protouring72 is offline   Reply With Quote
Old 06-24-2002, 08:55 AM   #5
Ryan23
Scooby Specialist
 
Member#: 15116
Join Date: Feb 2002
Chapter/Region: MAIC
Location: Newburg, MD
Vehicle:
2000 Ver6 STi Type-R
EJ257/GT35R

Default Re: cool,

Quote:
Originally posted by protouring72
I was a little dissapointed because I know of the "flukes" that are out there and they're running 13.2's(I know one of them personally) but I'll take it. I'm sure the weather had a big part in it. I was shooting for a 13.4, but I'll try for that later.
John
and Ryan,
I'm running the SBC-id too. I have the gain set at 25 and the set at like 50 and I'm pushing about 15.5 pounds
I usually run around 10~15 gain and 57~60 set. I keep the gain low to keep the spikes at bay. Seems to work OK (around 16.5 psi in 3rd) with the VA humidity and heat. I have since switched camps to TXS, running a Stage 2 unichip map and associated parts. Need to nail down some funky timing issues before I head out to the track again.

Ryan
Ryan23 is offline   Reply With Quote
Old 06-26-2002, 09:02 AM   #6
dug-e-fresh
Scooby Guru
 
Member#: 4568
Join Date: Mar 2001
Location: 603 whp / EJ207
Vehicle:
10.7 @ 136, '02 WRX
??.? @ ???, '09 spec.B

Default

its the weather man... its been TOO hot for good runs...

def
dug-e-fresh is offline   Reply With Quote
Old 06-26-2002, 01:45 PM   #7
volley
Scooby Newbie
 
Member#: 16975
Join Date: Mar 2002
Location: Cincinnati, Ohio
Vehicle:
2002 WRX Sport Wagon
Sedona Red

Default

Any idea what kind of 0-60mph times you're getting? I am running with a Gtech Pro Competition so I get that time too. Good 60' times. How are you launching?
volley is offline   Reply With Quote
Old 06-27-2002, 09:23 AM   #8
dug-e-fresh
Scooby Guru
 
Member#: 4568
Join Date: Mar 2001
Location: 603 whp / EJ207
Vehicle:
10.7 @ 136, '02 WRX
??.? @ ???, '09 spec.B

Default

There are a few online calculators where you submit your 8th mile data... it will return an ESTMIMATED 0-60mph time.

Heres one

def
dug-e-fresh is offline   Reply With Quote
Old 06-27-2002, 07:46 PM   #9
protouring72
Scooby Newbie
 
Member#: 13190
Join Date: Dec 2001
Location: 294whp
Vehicle:
02 Vishnu Stage 2

Default Doug!

You're alive! Did you get a few e-mails from me? I sent you some, gotta couple of Q's
John
protouring72 is offline   Reply With Quote
Old 06-27-2002, 09:06 PM   #10
WR-REX
Scooby Specialist
 
Member#: 5250
Join Date: Mar 2001
Location: Austin, TX Just another filmma
Vehicle:
2007 Tundra RCSB 5.7

Default

I am getting annoyed that stage zero is running a 13.9 and I have a unichip cat back and intake and still barely run a 13.9.
WR-REX is offline   Reply With Quote
Old 06-28-2002, 09:19 AM   #11
dug-e-fresh
Scooby Guru
 
Member#: 4568
Join Date: Mar 2001
Location: 603 whp / EJ207
Vehicle:
10.7 @ 136, '02 WRX
??.? @ ???, '09 spec.B

Default

I thought I got them... sorry if I have not responded, thought I did... I'll check my e-mail accounts...

def
dug-e-fresh is offline   Reply With Quote
Old 07-02-2002, 08:08 PM   #12
Dirty B
Scooby Specialist
 
Member#: 9534
Join Date: Aug 2001
Location: Florida
Vehicle:
2002 Silver
2002 Liquid Silver R1

Default

Quote:
Originally posted by WR-REX
I am getting annoyed that stage zero is running a 13.9 and I have a unichip cat back and intake and still barely run a 13.9.


i dont know all that much but i would think that since the Stage 0 gets rid of the pre-turbo cat, that would be a major player in the time difference. If you threw in an up-pipe I think you would be running better than 13.9 TXS and Vishnu go different ways to get what they do.
Dirty B is offline   Reply With Quote
Old 07-03-2002, 02:20 AM   #13
Vishnu Performance
Vendor
 
Member#: 14494
Join Date: Jan 2002
Location: SF Bay Area, California
Vehicle:
WRX Porsche 996
blue & black

Default

138 degrees track temps? Yikes. Can't you guys go drag racing at the night time or something

Cheers,
shiv

Last edited by Vishnu Performance; 07-03-2002 at 10:49 PM.
Vishnu Performance is offline   Reply With Quote
Old 07-03-2002, 03:29 AM   #14
KapaFool
Scooby Specialist
 
Member#: 2679
Join Date: Oct 2000
Chapter/Region: AKIC
Location: Anchorage ALASKA
Vehicle:
2010 WRX4FD
White

Default

Stage0 - 13.61 1/4
99.98 trap
1.9 60 ft


Hopefully I could do better than this next time. Maybe an EBC would help.
KapaFool is offline   Reply With Quote
Old 07-04-2002, 05:59 PM   #15
V6TurboTA
Scooby Guru
 
Member#: 9090
Join Date: Aug 2001
Location: < of Boston
Vehicle:
09 Forester Gump
02WRX->04STi->09Gump

Default

Interesting.

I ran 14.4 @ 92 stock

Then with my V6turboTA stage 0 (mbc and drop in air filter) good gas and good conditions I ran 13.57@97.72mph.

I wonder how much quicker my car would be with the Vishnu stage 0...

~v6
V6TurboTA is offline   Reply With Quote
Old 07-04-2002, 06:10 PM   #16
protouring72
Scooby Newbie
 
Member#: 13190
Join Date: Dec 2001
Location: 294whp
Vehicle:
02 Vishnu Stage 2

Default i've since improved

I made another post about it, but my best now is 13.6 at 98mph with a 1.8 60 foot. Now if the temperature would just drop out here I think it would do better!
John
protouring72 is offline   Reply With Quote
Old 07-04-2002, 09:16 PM   #17
LatinWRX
Scooby Newbie
 
Member#: 12411
Join Date: Nov 2001
Location: Miami, FL
Vehicle:
2002 Impreza WRX
Platinum Silver

Default

I think to get the best times, you need great gas. I ran 14.7's stock (my wrx is euro, 10 less HP) and when I went back to the track armed with a boost monkey set at 16.5PSI with 100 octane VP race gas, I got 13.97 E.T.'s all day. Factoring a stage 0 I should then be around 13.5's on VP gas i guess.
LatinWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
First time out with Cobb Stage 2 '02 Wagon grtpmkn Proven Power Bragging 8 07-26-2004 04:48 PM
First time out ever! ccbad Proven Power Bragging 2 08-19-2003 04:15 PM
first time out with a VS2 smew Proven Power Bragging 3 04-16-2003 03:10 AM
First time out to the track 20mm Proven Power Bragging 12 07-06-2002 09:21 AM
My first time out at a rally GS116 General Forum Archive 2 06-26-2000 05:14 AM


All times are GMT -4. The time now is 12:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.