Welcome to the North American Subaru Impreza Owners Club Monday June 27, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 09-16-2010, 12:08 PM   #1
sureshot007
Scooby Specialist
 
Member#: 142405
Join Date: Mar 2007
Chapter/Region: Tri-State
Location: TeamHazardRally.com
Vehicle:
#716 G2 OBS

Default 1998 Forester - Won't Start

I posted this on subaruforester.org thinking that they could help me better...I guess I was wrong.

Car:
1998 Forester L, 5sp, 200K miles, 3rd owner, beat like a red-headed step child

Problem:
Won't Start

Symptoms:
It was running fine, then it all of the sudden started having some trouble starting. Literally, it was fine one minute, and the next it wouldn't start. Thought the battery was dead. We were able to push start it a couple times, no problem (reinforcing my dead battery theory). The next day I put the battery from my wrx in it, and it fired right up. Drove it to a scooby meet, then a little while later, it wouldn't even crank.

Troubleshooting already performed:
Battery had plenty of voltage, so I ran a few extra ground wires around the motor. Now it cranks but there appears to be no fuel. Unplugged fuel line to manifold and nothing came out while cranking. Checked fuel pump, and there doesn't seem to be voltage going to the pump (replaced pump while I was there anyway). There is voltage to the gauge sender unit, and it does still work. I can't hear the relay click, nor the pump prime when I turn the key. Now, I couldn't find a definitive picture of the location of the fuel pump relay, but I did find a pair of round relays under the driver's side dash, hooked to a bracket that is screwed above the kick panel. One has a white connector and the other is green. Now, assuming that the green one is the fuel pump relay (I checked them both anyway), when I apply voltage to the relay, it clicks. There is 12ish volts on the plug, but the trigger wires never have any voltage. I have checked all the fuses on the panel behind the coin tray and under the hood.

At this point, I'm not sure what's next to check. I don't have a wiring diagram to see what else is in the ignition circuit. I'm sure there is something simple that I overlooked, or didn't realize was different from the Impreza. Any ideas and help you can give me would be greatly appreciated.
* Registered users of the site do not see these ads.
sureshot007 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel pump won't start, blown fuse SBF 2, car won't start ClassicGC Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 06-29-2008 09:18 PM
Car won't start - cranks but won't start dave_88 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 12-12-2007 10:29 PM
Help I've got a Forester that won't start cyrexpl Service & Maintenance 7 11-20-2007 07:48 PM
Car won't start, but won't turn off BigBlueSVX Legacy Forum 4 08-22-2007 10:23 AM
Car won't start. Won't crank, but lights will turn on Gorge Service & Maintenance 9 01-09-2007 01:23 AM

All times are GMT -4. The time now is 10:08 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.