Welcome to the North American Subaru Impreza Owners Club Saturday April 25, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Vancouver Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Vancouver Impreza Club Forum -- VIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-01-2010, 12:56 AM   #51
kblackman
Scooby Specialist
 
Member#: 248856
Join Date: Jun 2010
Chapter/Region: VIC
Location: Victoria B.C.
Vehicle:
04 WRX wagon
Java Black Pearl

Default

Thanks! hopefully ill have some more insight tomorrow when theres daylight
When i got home there was lots of white smoke, (poured out for a good 5 minutes after shutting down car)
The upper coolant resevoir was making bubbling noises, (that or it was coming from my turbo) somewhere in that area.
Coolant temp was reading 203 on my cobb AP, fans kick on at 205 which they were doing (normal according to others on forums)
Im hoping best case its just a hose that blew somewhere..
Till tomorrow

edit..nice pics waramp, you really know how to use that wide angle
* Registered users of the site do not see these ads.
kblackman is online now   Reply With Quote
Old 10-01-2010, 01:03 AM   #52
waramp
Scooby Newbie
 
Member#: 251366
Join Date: Jul 2010
Chapter/Region: VIC
Location: Victoria bc
Vehicle:
2011 SWP STI Sedan

Default

Quote:
Originally Posted by kblackman View Post
Thanks! hopefully ill have some more insight tomorrow when theres daylight
When i got home there was lots of white smoke, (poured out for a good 5 minutes after shutting down car)
The upper coolant resevoir was making bubbling noises, (that or it was coming from my turbo) somewhere in that area.
Coolant temp was reading 203 on my cobb AP, fans kick on at 205 which they were doing (normal according to others on forums)
Im hoping best case its just a hose that blew somewhere..
Till tomorrow

edit..nice pics waramp, you really know how to use that wide angle
Thanks kblackman! Please let me know if you need a hand fixing / troubleshooting if you get yourself into a bind.
waramp is offline   Reply With Quote
Old 10-01-2010, 01:08 AM   #53
Brodie69
Scooby Newbie
 
Member#: 246637
Join Date: May 2010
Chapter/Region: VIC
Location: Victoria
Vehicle:
94 JDM WRX
Red

Default

Good meet guys.

Steve... if you need a hand pushing that thing there next week I can help

Almost sounds like your ECU isnt getting power or something? or its not getting a signal? Might have something to do with all the wiring thats been pulled out of the car to save weight haha
Brodie69 is offline   Reply With Quote
Old 10-01-2010, 01:13 AM   #54
Splinter
Scooby Guru
 
Member#: 106510
Join Date: Feb 2006
Chapter/Region: VIC
Location: Osoyoos, BC
Vehicle:
98 Widebody 2.2
Smooth Safety Blue

Default

ECU has power and is fully operational, receiving crank and cam sensor signals and says it's putting out injector and ignition signals. Compression is good, it's definitely getting fuel (spark plugs are wet with it) and the coils are working

so it's sorta baffling. I have a few ideas left tho
Splinter is offline   Reply With Quote
Old 10-01-2010, 04:07 AM   #55
Scott_2.5TS
Scooby Specialist
 
Member#: 163806
Join Date: Nov 2007
Chapter/Region: VIC
Location: Victoria, B.C.
Vehicle:
2002 WRX
Silver

Default

Quote:
Originally Posted by Splinter View Post
ECU has power and is fully operational, receiving crank and cam sensor signals and says it's putting out injector and ignition signals. Compression is good, it's definitely getting fuel (spark plugs are wet with it) and the coils are working

so it's sorta baffling. I have a few ideas left tho
I think someone had a similar problem, found out their ecu wasn't grounded

meh... whatever it is I bet it's something simple

Last edited by Scott_2.5TS; 10-01-2010 at 04:16 AM.
Scott_2.5TS is offline   Reply With Quote
Old 10-01-2010, 01:13 PM   #56
suby300
Scooby Newbie
 
Member#: 216759
Join Date: Jul 2009
Chapter/Region: W. Canada
Location: Victoria
Vehicle:
2004 STi
World Rally Blue

Talking

Good Meet
Always a good time.
Kev, hope the coolant issue works out for you, if you need a hand, drop me a line.
Splinter, gonna have to set you up with a flat deck to meet us if this keeps up!!! hahaha
See ya next week.

Cheers
suby300 is offline   Reply With Quote
Old 10-01-2010, 01:14 PM   #57
suby300
Scooby Newbie
 
Member#: 216759
Join Date: Jul 2009
Chapter/Region: W. Canada
Location: Victoria
Vehicle:
2004 STi
World Rally Blue

Default

BTW
Waramp, nice pics!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!
suby300 is offline   Reply With Quote
Old 10-01-2010, 06:44 PM   #58
kblackman
Scooby Specialist
 
Member#: 248856
Join Date: Jun 2010
Chapter/Region: VIC
Location: Victoria B.C.
Vehicle:
04 WRX wagon
Java Black Pearl

Default

So update..just got home..spent 5 minutes looking at the car and immideatly saw drips coming from the upper rad hose.. turns out when my fan turned on last night it Sliced the upper rad hose.. small cut but enough to spray under pressure so that explains pretty much everything, Saunders has one in stock and its only 26 bucks so im off to go get it hopefully car will be running by tonight:ba nana:
kblackman is online now   Reply With Quote
Old 10-01-2010, 06:59 PM   #59
Splinter
Scooby Guru
 
Member#: 106510
Join Date: Feb 2006
Chapter/Region: VIC
Location: Osoyoos, BC
Vehicle:
98 Widebody 2.2
Smooth Safety Blue

Default

Oh too bad I coulda got you one for half that
Splinter is offline   Reply With Quote
Old 10-01-2010, 08:58 PM   #60
kblackman
Scooby Specialist
 
Member#: 248856
Join Date: Jun 2010
Chapter/Region: VIC
Location: Victoria B.C.
Vehicle:
04 WRX wagon
Java Black Pearl

Default

oh well, its on now, gonna eat dinner, then go grab some coolant and get rid of all the air and hopefully everything will be good

will get pics also , no idea how it cut it open as theres close to an inch clearance between the fan and the hose

edit... pics





So the hole was on the bend of the left part of the hose...where there is an inch gap or so between the hose and the fans? No idea whatsoever how it got cut but at least it wasnt a major fix, Burp the system later tonight then she should be good
hows your situation splinter?

Last edited by kblackman; 10-01-2010 at 09:16 PM.
kblackman is online now   Reply With Quote
Old 10-01-2010, 09:25 PM   #61
Splinter
Scooby Guru
 
Member#: 106510
Join Date: Feb 2006
Chapter/Region: VIC
Location: Osoyoos, BC
Vehicle:
98 Widebody 2.2
Smooth Safety Blue

Default

Got her running again. Still a few days away from being road ready I think tho.
Splinter is offline   Reply With Quote
Old 10-02-2010, 05:57 PM   #62
kblackman
Scooby Specialist
 
Member#: 248856
Join Date: Jun 2010
Chapter/Region: VIC
Location: Victoria B.C.
Vehicle:
04 WRX wagon
Java Black Pearl

Default

cars all fixed up, new red top battery and upper rad hose and coolant
kblackman is online now   Reply With Quote
Old 10-02-2010, 09:36 PM   #63
waramp
Scooby Newbie
 
Member#: 251366
Join Date: Jul 2010
Chapter/Region: VIC
Location: Victoria bc
Vehicle:
2011 SWP STI Sedan

Default

Quote:
Originally Posted by Splinter View Post
Got her running again. Still a few days away from being road ready I think tho.
That's great! Steve from your work also said he'd come to our meets
waramp is offline   Reply With Quote
Old 10-03-2010, 12:12 AM   #64
suby300
Scooby Newbie
 
Member#: 216759
Join Date: Jul 2009
Chapter/Region: W. Canada
Location: Victoria
Vehicle:
2004 STi
World Rally Blue

Default

WOOT WOOT
Got an AP comin. Time to think about installing the exhaust!:b anana:
suby300 is offline   Reply With Quote
Old 10-03-2010, 12:28 AM   #65
waramp
Scooby Newbie
 
Member#: 251366
Join Date: Jul 2010
Chapter/Region: VIC
Location: Victoria bc
Vehicle:
2011 SWP STI Sedan

Default

Quote:
Originally Posted by suby300 View Post
WOOT WOOT
Got an AP comin. Time to think about installing the exhaust!:b anana:
Nice!!!
waramp is offline   Reply With Quote
Old 10-03-2010, 02:07 AM   #66
kblackman
Scooby Specialist
 
Member#: 248856
Join Date: Jun 2010
Chapter/Region: VIC
Location: Victoria B.C.
Vehicle:
04 WRX wagon
Java Black Pearl

Default

Quote:
Originally Posted by suby300 View Post
WOOT WOOT
Got an AP comin. Time to think about installing the exhaust!:b anana:
sick dude! cant wait to hear it, how much did you end up finding one for?
kblackman is online now   Reply With Quote
Old 10-03-2010, 11:20 AM   #67
jay whit
Scooby Newbie
 
Member#: 227117
Join Date: Oct 2009
Chapter/Region: VIC
Location: victoria
Vehicle:
2004 wrx
gray/ silver

Default

cool nice pic's..... hope there will be more people next time
jay whit is offline   Reply With Quote
Old 10-03-2010, 03:41 PM   #68
Splinter
Scooby Guru
 
Member#: 106510
Join Date: Feb 2006
Chapter/Region: VIC
Location: Osoyoos, BC
Vehicle:
98 Widebody 2.2
Smooth Safety Blue

Default

If anyones bored I'm at home working on the Impreza. I don't need any help with anything really but if you wanna come hang out shoot me a PM
Splinter is offline   Reply With Quote
Old 10-03-2010, 08:18 PM   #69
Splinter
Scooby Guru
 
Member#: 106510
Join Date: Feb 2006
Chapter/Region: VIC
Location: Osoyoos, BC
Vehicle:
98 Widebody 2.2
Smooth Safety Blue

Default

Thursday I will be there in the Impreza
Splinter is offline   Reply With Quote
Old 10-03-2010, 09:20 PM   #70
mooojooo
Scooby Specialist
 
Member#: 121080
Join Date: Jul 2006
Chapter/Region: International
Location: Google ^_^
Vehicle:
Who Dem?

Default

Quote:
Originally Posted by kblackman View Post
No idea whatsoever how it got cut but at least it wasnt a major fix
I had a similar cut in my upper rad hose in the same location, though mine was a bigger hole. I also don't know how it hit the fan to cut it, might have been expansion and a particular large engine movement.
mooojooo is offline   Reply With Quote
Old 10-04-2010, 03:52 AM   #71
Scott_2.5TS
Scooby Specialist
 
Member#: 163806
Join Date: Nov 2007
Chapter/Region: VIC
Location: Victoria, B.C.
Vehicle:
2002 WRX
Silver

Default

i should be there this thursday
Scott_2.5TS is offline   Reply With Quote
Old 10-04-2010, 01:27 PM   #72
suby300
Scooby Newbie
 
Member#: 216759
Join Date: Jul 2009
Chapter/Region: W. Canada
Location: Victoria
Vehicle:
2004 STi
World Rally Blue

Default

Quote:
Originally Posted by kblackman View Post
sick dude! cant wait to hear it, how much did you end up finding one for?

About 500 bones, used, I am stoked.
AP should be shipping today, plus another sweet little goodie.
suby300 is offline   Reply With Quote
Old 10-05-2010, 12:16 AM   #73
Brodie69
Scooby Newbie
 
Member#: 246637
Join Date: May 2010
Chapter/Region: VIC
Location: Victoria
Vehicle:
94 JDM WRX
Red

Default

Looking forward to going for a spin once the AP is in and the exhaust on. That car is tight and smooth man, sweet ride!

Im still slowly saving cash to get the suspension done in my car but its not going so well... keep having to spend it on bills and crap haha
Brodie69 is offline   Reply With Quote
Old 10-05-2010, 12:40 AM   #74
waramp
Scooby Newbie
 
Member#: 251366
Join Date: Jul 2010
Chapter/Region: VIC
Location: Victoria bc
Vehicle:
2011 SWP STI Sedan

Default

Quote:
Originally Posted by suby300 View Post
About 500 bones, used, I am stoked.
AP should be shipping today, plus another sweet little goodie.
Oh my! The weekly meets are turning into a candy store of sweet upgrades lol Can't wait to see everyones new purchases
waramp is offline   Reply With Quote
Old 10-05-2010, 12:48 AM   #75
Scott_2.5TS
Scooby Specialist
 
Member#: 163806
Join Date: Nov 2007
Chapter/Region: VIC
Location: Victoria, B.C.
Vehicle:
2002 WRX
Silver

Default

I haven't bought any goodies recently Think the car is modified as much as it can be safely without destroying the motor... However, if it breaks a 2.5 block will be going in
Scott_2.5TS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Victoria Mini-Meet? Brodie69 Vancouver Impreza Club Forum -- VIC 98 09-21-2010 09:14 PM
Subaruman5 driving to Victoria via Tsaw. Sat-Sun Mini-Meet Swartz Bay Stay Tuned Subaruman5 Vancouver Impreza Club Forum -- VIC 19 09-04-2006 05:50 PM
Mini Meet, Mini Meet, Mini Meet Pimp'n 2.5L South East Region Forum 5 04-21-2004 11:24 PM
Victoria BC RA29 Vancouver Impreza Club Forum -- VIC 1 03-31-2003 04:40 PM
Victoria Mini-Meet UnderAgeEnthusiast Vancouver Impreza Club Forum -- VIC 3 12-24-2000 12:40 AM


All times are GMT -4. The time now is 03:32 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.