Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-22-2010, 08:03 PM   #1
ropie
Scooby Newbie
 
Member#: 219673
Join Date: Aug 2009
Chapter/Region: MAIC
Location: Glen Allen
Vehicle:
2009 STI
SWP

Default Wires question.

I found those wires underneath the glove box in my 09 sti, look like they should be plug together, any idea if i should plug them or what they are for?
I originally went to look in that area because it was doing a rattle and driving me nuts.
Thank you for any input.

* Registered users of the site do not see these ads.
ropie is offline   Reply With Quote
Old 09-22-2010, 11:00 PM   #2
Cougar4
Scooby Specialist
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

Those connections may be for putting the ECU into the diagnostic testing mode. They are only tied together for that purpose and left disconnected normally.
Cougar4 is offline   Reply With Quote
Old 09-23-2010, 12:11 AM   #3
ropie
Scooby Newbie
 
Member#: 219673
Join Date: Aug 2009
Chapter/Region: MAIC
Location: Glen Allen
Vehicle:
2009 STI
SWP

Default

Thank you. I wasn t sure what to do
ropie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
6 spd swappers - Semi-famous Tranny 6 wire to 4 wire question gotboost02 Transmission (AT/MT) & Driveline 15 09-05-2008 08:27 PM
Wiring gauges, connecting wires, question shamrock 05 Electrical & Lighting 5 06-06-2008 04:19 PM
wiring question / ecu code question snailpower Engine Management & Tuning 4 01-07-2006 10:09 PM
quick wiring headlight wiring question Lordhowe Electrical & Lighting 0 11-23-2005 07:00 PM
wiring question- keep the amp power, speaker wires away from input wire? garie Car Audio, Video & Security 5 06-20-2003 06:25 PM


All times are GMT -4. The time now is 03:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.