Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-18-2014, 08:38 PM   #1
Ishbar
Scooby Newbie
 
Member#: 230848
Join Date: Nov 2009
Chapter/Region: NESIC
Location: Connecticut
Vehicle:
2008 Impreza 2.5i
Topaz Gold

Default A rattling heat shield, or something worse...?

So I put my car on a ramp today to check out a rattle I had.

Last time the rattle happened it was the heat shield for the rear cat (I think it was the rear cat, I'll be honest, I don't know much about exhausts). I put two gear clamps over it and the issue was fixed.

A couple weeks later, a new rattle has occurred, which seems to have moved towards the front of the car. I thought at first the gear clamps became loose, but they are as tight as ever.

The rattle happens around 3k RPMs when revving in neutral. About 100 up or down and the rattle goes away. It's pretty noisy, and of course it occurs right where I have made a habit out of shifting, so driving around town it sounds like a clunker is rolling down the road.

I took a video of the sound with the front end lifted. I'd really like to know your thoughts because I can't seem to isolate where it's coming from. My buddy said it may be something within the heat shield, like one of the pipes cracked. I'm thinking it might be a rock? The only problem is the bolts are all pretty rusted. So I'm certain it will not go back on once they come off.

Driving around without a heat shield is much worse than dealing with some loud ass noise.

https://www.youtube.com/watch?v=5ivm...ature=youtu.be

I figured I'd get a little show of hands on here to see if someone else has experienced this.

FYI, it's a 2008 Impreza, 2.5i 5-door. No mods, stock everything.
* Registered users of the site do not see these ads.
Ishbar is offline   Reply With Quote
Old 08-18-2014, 09:58 PM   #2
NH8991
Scooby Newbie
 
Member#: 197937
Join Date: Dec 2008
Chapter/Region: E. Canada
Location: Montreal, QC
Vehicle:
2009 Impreza 2.5i
Mk7 Golf R incoming

Default

My money would be on the heat shields, it's a common problem with the 08-11 Impreza. I bought my car new, soon after it went back twice for the vibrations to be rectified under warranty, new shieids etc, and the techs couldn't fix it
The noise all went away when I changed the header No more heat shields, no more problem.
NH8991 is online now   Reply With Quote
Old 08-19-2014, 10:31 PM   #3
perds
Scooby Newbie
 
Member#: 274613
Join Date: Feb 2011
Chapter/Region: E. Canada
Location: Ontario, Canada
Vehicle:
2008 Impreza 2.5i

Default

I have about 10 of those clamps everywhere on the heat shields atm. Clamp all the things. It was the front cat, back cat, and the ends of the heat shield where they overlap.
perds is offline   Reply With Quote
Old Yesterday, 11:42 PM   #4
Bluefoton
Scooby Specialist
 
Member#: 141373
Join Date: Feb 2007
Chapter/Region: E. Canada
Location: Quebec, QC
Vehicle:
2008 2.5i-hatch -
now with a HID retrofit

Default

Shields. It will come back, sooner or later, no matter the clamps
Bluefoton is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:40 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.