Welcome to the North American Subaru Impreza Owners Club Thursday October 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-26-2002, 01:34 AM   #1
Diversion
Scooby Specialist
 
Member#: 18651
Join Date: May 2002
Chapter/Region: South East
Location: Jacksonville, Florida
Vehicle:
2013 Civic Si Sedan
PMM

Default Went back to the track....

My previous best run was a 9.430 @ 74 MPH... tonight I ran this..




Mods: MBC, Uppipe

Finally learned how to drive her, well sorta.. need to work on those 60ft times. Car was making a WEIRD WEIRD sound around 6000+ rpms.. anybody know what it could be? Was like a rev limiter sound, but not nearly as loud...

Jay
* Registered users of the site do not see these ads.
Diversion is offline   Reply With Quote
Old 06-26-2002, 07:58 AM   #2
VetteVert
Scooby Specialist
 
Member#: 5961
Join Date: Apr 2001
Chapter/Region: South East
Location: Boone, NC
Vehicle:
2005 STi
CGM

Default

Not sure what the sound might be, but nice improvement

VV
VetteVert is offline   Reply With Quote
Old 06-26-2002, 09:05 AM   #3
dug-e-fresh
Scooby Guru
 
Member#: 4568
Join Date: Mar 2001
Location: 603 whp / EJ207
Vehicle:
10.7 @ 136, '02 WRX
??.? @ ???, '09 spec.B

Default

detonation maybe? like a popping sound... real faint sometimes, usually from the passenger side bank...

what do you have done and what boost are you running? A stock car with no fueling adjustments running higher boost WILL detonate rather easy... especially in this hotter weather.

def
dug-e-fresh is offline   Reply With Quote
Old 06-26-2002, 11:02 PM   #4
Diversion
Scooby Specialist
 
Member#: 18651
Join Date: May 2002
Chapter/Region: South East
Location: Jacksonville, Florida
Vehicle:
2013 Civic Si Sedan
PMM

Default

It definately wasn't a popping sound, more like a vibration sound.. it could have been the combination of an unbolted muffler and really bad exhaust leak in the uppipe region.

I'm running 15.5 psi in 5th gear... I doubt that would cause detonation, since I only get to 3rd in the 1/8th mile, I'm MAYBE hitting 14.5 PSI.

Since then i've bolted my muffler back on and the sound isn't apparent anymore.

VetteVert: Thanks man! There was a bone stock WRX out on the track with me, he was running 9.0s!! Obviously my launching needs work!

Jay
Diversion is offline   Reply With Quote
Old 06-27-2002, 07:57 AM   #5
dug-e-fresh
Scooby Guru
 
Member#: 4568
Join Date: Mar 2001
Location: 603 whp / EJ207
Vehicle:
10.7 @ 136, '02 WRX
??.? @ ???, '09 spec.B

Default

Just curious, when does a rev-limiter sound like a vibration? Before, you compared the sound to the likes of a rev-limiter... and now just a plain exhaust vibration. Thats a big difference... just curious how you came up with those descriptions... at any rate I am glad to hear that you have narrowed down the issue and that most likely its not det.

def
dug-e-fresh is offline   Reply With Quote
Old 06-30-2002, 04:40 AM   #6
Diversion
Scooby Specialist
 
Member#: 18651
Join Date: May 2002
Chapter/Region: South East
Location: Jacksonville, Florida
Vehicle:
2013 Civic Si Sedan
PMM

Default

Ok, I've figured out what that strange sound was, it was my exhaust leak. Me and some friends finally fixed it completely and the car runs like a champ. No strange sounds all the way to redline..

Scary what an exhaust leak will do your head.. heh, I thought my motor was knocking.

Jay
Diversion is offline   Reply With Quote
Old 06-30-2002, 04:13 PM   #7
STEALTH-WRX
Scooby Specialist
 
Member#: 7822
Join Date: Jun 2001
Chapter/Region: SCIC
Location: Mission Viejo, California
Vehicle:
2002 WRX
Multi layer snot green

Default

how come my times are close but my trap speeds are like 84 and 85. i am getting consistant 8.7's at 1.8 0-60 foots. why are my traps higher, and if they are higher why am i only getting 8.7?
STEALTH-WRX is offline   Reply With Quote
Old 06-30-2002, 08:38 PM   #8
Sordid Philosopher
Scooby Specialist
 
Member#: 16854
Join Date: Mar 2002
Location: East Bay - CA
Vehicle:
2003 WRX Sedan
White

Default

Stealth Wrx - Good Launch if you are consistant 1.8's and your trap speeds are @85? - could you be shifting too soon?
Sordid Philosopher is offline   Reply With Quote
Old 06-30-2002, 09:03 PM   #9
STEALTH-WRX
Scooby Specialist
 
Member#: 7822
Join Date: Jun 2001
Chapter/Region: SCIC
Location: Mission Viejo, California
Vehicle:
2002 WRX
Multi layer snot green

Default

in first gear i shift at 7k and second and third 6500rpm.
STEALTH-WRX is offline   Reply With Quote
Old 06-30-2002, 11:22 PM   #10
Diversion
Scooby Specialist
 
Member#: 18651
Join Date: May 2002
Chapter/Region: South East
Location: Jacksonville, Florida
Vehicle:
2013 Civic Si Sedan
PMM

Default

What do you have done to your car, Stealth?

Your .2 faster times should land you into the 80s. So that's probably right.

Jay
Diversion is offline   Reply With Quote
Old 06-30-2002, 11:46 PM   #11
STEALTH-WRX
Scooby Specialist
 
Member#: 7822
Join Date: Jun 2001
Chapter/Region: SCIC
Location: Mission Viejo, California
Vehicle:
2002 WRX
Multi layer snot green

Default

stock turbo
stock ecu
stock injectors
up pipe
down pipe
stock exhaust
samco turbo inlet
cut up injen intake
blitz front mount intercooler
boost set at 13 psi until i get a bigger turbo, injectors, and ecu
18 inch dronnel wheels (heavy) with 225/40/18
STEALTH-WRX is offline   Reply With Quote
Old 07-01-2002, 03:59 AM   #12
Diversion
Scooby Specialist
 
Member#: 18651
Join Date: May 2002
Chapter/Region: South East
Location: Jacksonville, Florida
Vehicle:
2013 Civic Si Sedan
PMM

Default

With those mods, your time sounds about right.. don't worry, your car is fine. =)

Jay
Diversion is offline   Reply With Quote
Old 07-01-2002, 01:36 PM   #13
STEALTH-WRX
Scooby Specialist
 
Member#: 7822
Join Date: Jun 2001
Chapter/Region: SCIC
Location: Mission Viejo, California
Vehicle:
2002 WRX
Multi layer snot green

Default

cool. i just wanted to make sure i was not drving a lemon.
STEALTH-WRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Went back to the local 8th-mile tonight... UltimateLurker Proven Power Bragging 31 10-10-2006 03:41 PM
Finaly made it back to the track... jetfan8178 Motorsports 5 07-01-2006 10:16 AM
Back to the track again.... Chad W Proven Power Bragging 6 11-01-2005 05:07 PM
So I sold the 10D and went back to the D30 mattjk Off-Topic 13 09-10-2004 10:09 PM
So I went back to the Chicago Auto Show and... mykrrrr Mid West Subaru Owners Club Forum -- MWSOC 2 02-13-2003 07:22 PM


All times are GMT -4. The time now is 09:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.