Welcome to the North American Subaru Impreza Owners Club Thursday March 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-16-2010, 01:07 PM   #1
DausWRX
Scooby Newbie
 
Member#: 134429
Join Date: Dec 2006
Chapter/Region: TXIC
Location: SA
Vehicle:
02 wrx
blu

Default main and rod bearing lube

when installing the main and rod bearings, is it safe to apply lube to the back part of the bearings?, i heard doing so can cause a spun bearing during start up and right now i have a shortblock sitting in my garage that i put together but in doing so i applied lube to the back side of the bearings, should i tear the block apart and reinstall the bearings? or am i just worrying to much?
* Registered users of the site do not see these ads.
DausWRX is offline   Reply With Quote
Old 10-16-2010, 01:12 PM   #2
StandardSti
Scooby Newbie
 
Member#: 171471
Join Date: Feb 2008
Chapter/Region: NWIC
Location: Portland OR
Vehicle:
2002 35r wrx
Silver

Default

Take it apart and clean the lube off the back of the bearings. The surface should be clean and dry. only put lube on the tops.
StandardSti is offline   Reply With Quote
Old 10-16-2010, 01:17 PM   #3
stevenkelby
Scooby Newbie
 
Member#: 207569
Join Date: Apr 2009
Chapter/Region: International
Location: Adelaide, South Australia
Vehicle:
MY04 Forester XT
Red

Default

Hell no, as above, clean that off, asking for a spun bearing.
stevenkelby is offline   Reply With Quote
Old 10-16-2010, 02:08 PM   #4
DausWRX
Scooby Newbie
 
Member#: 134429
Join Date: Dec 2006
Chapter/Region: TXIC
Location: SA
Vehicle:
02 wrx
blu

Default

good thing i asked, thanks for the input guys
DausWRX is offline   Reply With Quote
Old 10-16-2010, 02:15 PM   #5
stevenkelby
Scooby Newbie
 
Member#: 207569
Join Date: Apr 2009
Chapter/Region: International
Location: Adelaide, South Australia
Vehicle:
MY04 Forester XT
Red

Default

No worries, always better to ask

GL with it all.
stevenkelby is offline   Reply With Quote
Old 10-16-2010, 06:46 PM   #6
FuJi K
Scooby Guru
 
Member#: 3687
Join Date: Jan 2001
Chapter/Region: MWSOC
Location: St. Paul, MN
Vehicle:
MY99 GF4 JDM 6spd
NF Performance

Default

what makes it going to spin when there's a tab on the bearing???
if anything installing the rod bearing cap 180* of what it should be would spin a bearing in the long run.
FuJi K is offline   Reply With Quote
Old 10-17-2010, 12:05 AM   #7
Lucky Strike
Scooby Newbie
 
Member#: 196786
Join Date: Dec 2008
Default

Where do you think oil goes after it lubes the main bearings? I wouldn't lube it on purpose but nothing to freaking lose your shorts over
Lucky Strike is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Built EJ257 shortblock! 99.5 CP Pistons, Eagle Rods, ACL Main and Rod Bearings 06TRDude Engine/Power/Exhaust 12 12-22-2009 10:24 PM
need clevite main and rod bearing part number 05blkwrx Built Motor Discussion 4 05-18-2007 10:41 AM
Who knows how to sell me EJ25T main and rod bearings? 2phless Built Motor Discussion 14 05-10-2006 07:31 AM
WRX & RS 99-01, same main and rod bearings? STIspain Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 0 08-12-2005 06:32 PM


All times are GMT -4. The time now is 03:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.