Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-16-2010, 06:47 PM   #1
Twills(215)
Scooby Newbie
 
Member#: 256636
Join Date: Sep 2010
Chapter/Region: Tri-State
Location: Philly
Vehicle:
2001 Impreza Outback
White and gold trim

Default Parking Lights Keep Flashing? HELP

I have an 01 impreza outback sport 2.2 four cylinder. I took the thing out to do alittle ripping on 95 and took the rpm's past 6 grand, almost red lining the thing and my check engine light came on. Figuring it was nothing, I went to take the ground out to clear the light and after a few minutes, i placed the negative back on and just my parking lights keep flashing. I'm wondering, why is it doing that and how can I make it stop. I was thinking it may be the computer resetting, I have no idea.
* Registered users of the site do not see these ads.
Twills(215) is offline   Reply With Quote
Old 10-16-2010, 06:54 PM   #2
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Aurora, CO
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default

hit the unlock button on your remote.
yarrgh is offline   Reply With Quote
Old 10-16-2010, 06:58 PM   #3
Twills(215)
Scooby Newbie
 
Member#: 256636
Join Date: Sep 2010
Chapter/Region: Tri-State
Location: Philly
Vehicle:
2001 Impreza Outback
White and gold trim

Default

Quote:
Originally Posted by yarrgh View Post
hit the unlock button on your remote.
I don't have an alarm, just a key and I tried playing with the locks n such. no good
Twills(215) is offline   Reply With Quote
Old 10-16-2010, 07:40 PM   #4
Audi20Tdriver
Scooby Newbie
 
Member#: 206040
Join Date: Mar 2009
Location: Carlsbad, CA
Vehicle:
2009 Audi A4 2.0T
APR Stage 1

Default

Momma says aint no such thang as dumb questions so I'm gonna ask.... Your hazard lights button didn't get pressed in somehow did it?
Audi20Tdriver is offline   Reply With Quote
Old 10-17-2010, 10:20 AM   #5
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Aurora, CO
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default

2001 outback doesn't have the remote lock/unlock? I don't know if it was an option then or not. Mine doesn't have an alarm either, but the unlock button works. You can also try the unlock on your door(again, I don't know if power locks were an option and for what years). Last thing you can try is to just start it. Oh, and +1 for the hazard button...
yarrgh is offline   Reply With Quote
Old 10-20-2010, 10:24 AM   #6
Pohenegamook
Scooby Specialist
 
Member#: 134262
Join Date: Dec 2006
Chapter/Region: International
Location: Lakalakalaka Lake
Vehicle:
9 조 ☼
Ponik Sinopia

Default

Quote:
Originally Posted by Twills(215) View Post
my check engine light came on. Figuring it was nothing...
Really? Those aren't just blinkenlights Subaru added for fun..

Quote:
Originally Posted by Twills(215) View Post
I went to take the ground out to clear the light and after a few minutes, i placed the negative back on and just my parking lights keep flashing. I'm wondering, why is it doing that and how can I make it stop. I was thinking it may be the computer resetting, I have no idea.
^^ this right here is an electrical discussion, for the electrical subforum

But since we're here, if you are lucky you blew a fuse / knocked something loose/ hit the hazard. If you are unlucky, you'll be hunting electrical gremlins for weeks...
Are you sure they are parking lights? OR are they hazards / turn signals? (just the front or all 4 corners?)

Edit: Could be an alarm / security thing - you might need to jam you key in the ignition and turn it like 10 times in 20 seconds or whatever....different years have different procedures for manually (w/ key) overriding the security system.
Pohenegamook is offline   Reply With Quote
Old 10-20-2010, 12:31 PM   #7
LetItSnow
Scooby Specialist
 
Member#: 38222
Join Date: Jun 2003
Chapter/Region: Tri-State
Location: Cicero, NY
Vehicle:
'10 &'12 Foresters
another Miata convert

Default

Yeh, that screams security system - my '99 OBS did some quirky thing like that when I had it. The solution involved pressing a mildly inconspicuous button under the dash.
LetItSnow is offline   Reply With Quote
Old 10-20-2010, 02:14 PM   #8
bangedlegacywagon97
Scooby Newbie
 
Member#: 215017
Join Date: Jun 2009
Chapter/Region: NWIC
Location: Redmond WA
Vehicle:
97OB 2004 civic
:-)

Default

Leave key in Ignition position. Remove negative terminal and then return key to Acc position connect terminal again and start. Worked on my 98 Outback
bangedlegacywagon97 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise control light keep flashing whats up with that jetblue2004 Service & Maintenance 13 11-22-2010 08:49 AM
Reset ECU -- Parking Lights are Flashing! Spenk General Community 2 08-22-2006 01:25 PM
05 sti, reset my battery and now my parking lights don't flash when arming alram coil222 Electrical & Lighting 1 05-30-2004 03:59 AM


All times are GMT -4. The time now is 03:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.