Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-14-2010, 08:38 PM   #51
echardcore
Scooby Newbie
 
Member#: 260638
Join Date: Oct 2010
Location: NJ
Vehicle:
2011 WRX Sedan
Spark Silver Metallic

Default

this happened on my 2011 wrx sedan too. im at about 3k mi and its gone. its nothing to worry about from what I have read in other threads.
* Registered users of the site do not see these ads.
echardcore is offline   Reply With Quote
Old 12-17-2010, 01:39 PM   #52
imxblue
Scooby Specialist
 
Member#: 147284
Join Date: Apr 2007
Chapter/Region: MWSOC
Location: WI
Vehicle:
2011 WRX
OBP

Default

thats got to be annoying.
imxblue is offline   Reply With Quote
Old 12-17-2010, 11:35 PM   #53
David920
Scooby Newbie
 
Member#: 168092
Join Date: Jan 2008
Chapter/Region: NWIC
Location: Washington
Vehicle:
2011 WRX 5-Door Prm
Obsidian Black

Default

Err. Im starting to feeling the "click" develop again. It's not to the point where I can hear it like before and it only happens once in awhile. I'm hoping it will go away as others have stated in this thread. Also the temp has dropped to 39 degrees, but I don't know if that really is the cause. I had an 08 wrx for 39k miles, and it never did this =\.
David920 is offline   Reply With Quote
Old 02-18-2011, 07:19 AM   #54
101101
Scooby Newbie
 
Member#: 260658
Join Date: Oct 2010
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
2011 STI Sedan
WRB

Default

EDIT: I thought my '11 STi was doing this, but after looking around I found it was a sensor I heard switching (clutch sensor for cruise control).

Last edited by 101101; 03-07-2011 at 06:54 AM.
101101 is offline   Reply With Quote
Old 03-07-2011, 01:31 AM   #55
SmokescreenWRKS
Scooby Newbie
 
Member#: 276040
Join Date: Mar 2011
Location: Maryland
Vehicle:
2011 WRX Hatch
Rally Blue

Default Clicking

I've been following this for a while and the consensus is that it seem to be coming from the Master Cylinder (spring assist assembly)

It seems like (for all the 2011 at least) all of our cars may have been the first series of a new revision. Anyone know if it's posible that this could've been a bad batch of springs? Or if Subaru cut some corners again (ahem... silver rod bearing instead of lead in the engine block)

We all seemed to have purchased the very first 2011 WRXs/STIs that hit North America.

On possibly a similar subject. Has anyone noticed the clutch pedal tension tightening significantly harder as the clutch wears?

I went to a dealership and test drove another brand new '11 WRX. The clutch was significantly softer!! I even tried it depressing it by hand and compared it to mine. I looked at an '11 STI they had on the lot too. It's like freakin' butter. I could literally press the clutch down with a couple of fingers.

Anyone think this a temp issues or there's air in the lines hydraulic clutch system. Would bleeding the lines release air or pressure and fix this and return it to its softer tension?

Thanks in advanced for your input.

Dave, have you heard the clicking on the new replacement spring? Just wondering thanks.
SmokescreenWRKS is offline   Reply With Quote
Old 03-07-2011, 05:03 PM   #56
BadS1
Scooby Specialist
 
Member#: 210500
Join Date: May 2009
Chapter/Region: MWSOC
Location: Racine, Wisconsin
Vehicle:
2009 WRX SPT hatch
DMG

Default

I got a 09 wrx and it just started today. Its gonna be fixed is all I can say.
BadS1 is offline   Reply With Quote
Old 03-07-2011, 08:41 PM   #57
DGM_265
Scooby Newbie
 
Member#: 215551
Join Date: Jun 2009
Location: Ontario
Vehicle:
09 WRX 5-door
Dark Grey Metallic

Default

Lately I've been getting the clicking intermittently. It drives me nuts, sometimes one click, sometimes two or three. I took my car to the dealership last weekend to try and reproduce it for a technician. At first it was behaving, but then it started clicking. The tech diagnosed it as the clutch master cylinder and I'm getting a new one on Saturday.
DGM_265 is offline   Reply With Quote
Old 03-08-2011, 12:32 AM   #58
SmokescreenWRKS
Scooby Newbie
 
Member#: 276040
Join Date: Mar 2011
Location: Maryland
Vehicle:
2011 WRX Hatch
Rally Blue

Default

DGM_265/BadS1 do either of you notice any isuses relating to tension? Does it feel much stiffer tighter? Does it look or sound anything like David920's vid? (see his previous posts)

Is the Maser cylinder inside the vehicle and underneath the dash?

Thanks,
SmokescreenWRKS is offline   Reply With Quote
Old 03-08-2011, 03:44 AM   #59
targa tasmania
Scooby Newbie
 
Member#: 275944
Join Date: Mar 2011
Default

to answer the question about bleeding the clutch fluid to make it lighter to push down,,that wont change it at all,,air in the line will make the pedal closer to the floor or inoperative
targa tasmania is offline   Reply With Quote
Old 03-08-2011, 06:12 AM   #60
DGM_265
Scooby Newbie
 
Member#: 215551
Join Date: Jun 2009
Location: Ontario
Vehicle:
09 WRX 5-door
Dark Grey Metallic

Default

Quote:
Originally Posted by SmokescreenWRKS View Post
DGM_265/BadS1 do either of you notice any isuses relating to tension? Does it feel much stiffer tighter? Does it look or sound anything like David920's vid? (see his previous posts)

Is the Maser cylinder inside the vehicle and underneath the dash?

Thanks,
Mine is similar to David920's videos although maybe not as loud. The clutch doesn't feel any different, it works exactly how it always did.

The clutch master cylinder is in the engine bay on the firewall. The clutch master cylinder push rod goes through the firewall and connects to the pedal assembly.
DGM_265 is offline   Reply With Quote
Old 03-08-2011, 12:02 PM   #61
Proxy WRX
Scooby Newbie
 
Member#: 62708
Join Date: May 2004
Chapter/Region: NESIC
Location: Portsmouth, NH
Vehicle:
2011 WRX
SWP

Default

Quote:
Originally Posted by SmokescreenWRKS View Post
On possibly a similar subject. Has anyone noticed the clutch pedal tension tightening significantly harder as the clutch wears?

I went to a dealership and test drove another brand new '11 WRX. The clutch was significantly softer!! I even tried it depressing it by hand and compared it to mine. I looked at an '11 STI they had on the lot too. It's like freakin' butter. I could literally press the clutch down with a couple of fingers.
I have been getting a slight click every now and then. Even my girlfriend noticed it the other night. It seems to go away if i jam on the clutch pedal.

I also noticed that my clutch got significantly harder push in from when i picked the car up 3 months ago. When i picked the car up, the clutch was silky smooth and had little to no resistance at all. Now, it feels like my old 04 wrx did, but it has a slight vibration feeling when i press the clutch in between 2500 and 4000 rpm. Almost feels like sand or something in the clutch.

One more thing, last night clutch kinda of "stuck" on me. I was backing out of the driveway and felt the clutch pedal stop coming up, then it clicked and popped up and almost stalled the car. Might be time to take a trip to the dealer.
Proxy WRX is offline   Reply With Quote
Old 03-13-2011, 12:35 AM   #62
SmokescreenWRKS
Scooby Newbie
 
Member#: 276040
Join Date: Mar 2011
Location: Maryland
Vehicle:
2011 WRX Hatch
Rally Blue

Default

Awesome, Thanks for the input guys.

I applied some antiseize to the springs and found that the noise has stopped... unless it rains. Then it comes on intermitently but you have to press it down slow to make it click.

It's possible that there may be some added tension increase from the clutch probably due to normal wear on the master cylinder (Thanks for noticing that Proxy) resulting in added pressure on the spring causing the coils to rub against itself. (much like springs on a hand-grip excercise equip). The antiseize I coated along the coils may be easing that friction.

Changing to a new master cylinder probably gave the clutch a much softer tension may have softened the pressure on the spring eliminating the clicking. Sad as this is this is probalby just a normal wear condition. Unless subaru changes to a new spring or better design.

Does anyone know if any part of that "clutch spring assembly" made of plastic? Not sure if antiseize was a good choice. The lithium grease and the silglide I tried a few times before didn't last as long as the antiseize.

FYI tried the clutch on 2011 WRX found the pedal vibrated as I depressed the pedal and this is at idle, in nutral, cold start. Sorry I didn't notice at what rpm. I also noticed this slight vibe even on my car. i beleive this to be normal.

Last edited by SmokescreenWRKS; 03-13-2011 at 12:43 AM. Reason: added more info
SmokescreenWRKS is offline   Reply With Quote
Old 03-16-2011, 09:19 PM   #63
DGM_265
Scooby Newbie
 
Member#: 215551
Join Date: Jun 2009
Location: Ontario
Vehicle:
09 WRX 5-door
Dark Grey Metallic

Default

Funny you mention the vibration in the pedal. When I picked up my car after they changed the master cylinder, I could feel a very faint vibration in pedal only with the car on. It was more pronounced at the end of the clutch pedal travel. I talked to the service manager and he agreed it was strange but to give it a few days. It was gradually disappearing the more I drove and is completely gone now. The clutch now is super smooth and most importantly, the clicking is gone. My fingers are crossed that it doesn't come back. The service manager did tell me that the push rod on the old master cylinder seemed to be overly snug and seemed to be binding. He thought that's what was probably causing the clicking.
DGM_265 is offline   Reply With Quote
Old 03-16-2011, 09:20 PM   #64
ejhayes76
Scooby Newbie
 
Member#: 267923
Join Date: Dec 2010
Chapter/Region: NWIC
Location: Oregon
Vehicle:
2011 Impreza 2.5i

Default

My 2011 2.5i started to do this recently. It has 3500 miles on it.

Dealer ordered a new master cylinder. My popping has gotten pretty loud and noticeable to anyone sitting in the front of the car, even over lower stereo levels.

I will post an update after it is replaced.
ejhayes76 is offline   Reply With Quote
Old 03-20-2011, 06:58 PM   #65
08WRXNUBE
Scooby Newbie
 
Member#: 166524
Join Date: Dec 2007
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2008 Spec C
SSM

Default This may be what everyone is looking for!

08WRXNUBE is offline   Reply With Quote
Old 03-20-2011, 10:58 PM   #66
cwu7
Scooby Newbie
 
Member#: 261779
Join Date: Oct 2010
Location: Michigan
Vehicle:
2011 WRX DGM

Default

Quote:
Originally Posted by Proxy WRX View Post
One more thing, last night clutch kinda of "stuck" on me. I was backing out of the driveway and felt the clutch pedal stop coming up, then it clicked and popped up and almost stalled the car. Might be time to take a trip to the dealer.
I have a similar problem once in awhile too... sometimes when letting the clutch pedal back up, it will slightly stick while feeling rough/sandy. This happens way before reaching the engagement point... like the first inch of travel. Anyone have ideas on this?

It does seem to happen more often if I barely slip the clutch. For example... starting in first gear, I will slip the clutch slightly (new at driving manual so I tend to slip sometimes). Then when I go to shift to second, I push the clutch down, shift to second, then upon releasing the clutch pedal, it will stick and feel rough. Same goes for shifting to third.

Another thing, this doesn't happen if I am in neutral... feels buttery smooth.
cwu7 is offline   Reply With Quote
Old 03-21-2011, 07:35 PM   #67
Mikebravo
Scooby Newbie
 
Member#: 275630
Join Date: Mar 2011
Chapter/Region: SCIC
Location: Hemet
Vehicle:
2011 WRX 5-door
Spark Silver

Default

sounds like you need a louder exhaust,lol mine does it too
Mikebravo is offline   Reply With Quote
Old 03-21-2011, 08:30 PM   #68
WhtRexGrl
Scooby Specialist
 
Member#: 230272
Join Date: Nov 2009
Chapter/Region: NESIC
Location: Reppin the 508 & 941
Vehicle:
10 WrX HaTch
suuuuuuuuper WhiTe

Default

my clutch squeaks in and out, and when I press it in I hear a high pitch noise. My husband has an 09 wrx and he doesn't have any of these issues in his...lucky s.o.b.
WhtRexGrl is offline   Reply With Quote
Old 03-21-2011, 11:02 PM   #69
08WRXNUBE
Scooby Newbie
 
Member#: 166524
Join Date: Dec 2007
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2008 Spec C
SSM

Default

The squeaking isn't the bad part of the 08-11 wrx's. The bad part is the clicking and or popping! If you have either press the clutch pedal in and release and watch to see if your break pedal is moving. If it doesnt then no big deal, but if it does then you may have the same problem some of the 08-09 wrx's had. Which is the bulk head welds for the clutch pedal bracket on the bulk head / fire wall.
Im not saying this is what is wrong with your car, im just making you guys aware of what some of us have gone thru.

Everyone with a 08 and wrx/sti should look at buying and installing one of these!
http://www.grimmspeed.com/catalog/pr...roducts_id=213
08WRXNUBE is offline   Reply With Quote
Old 03-23-2011, 11:03 PM   #70
drivesonrice
Scooby Newbie
 
Member#: 272061
Join Date: Jan 2011
Location: Illinois
Vehicle:
2011 WRX
Obsidian Black

Default

just hit 7k in my 11 wrx and so far its been nothing but annoying. no real issues but it has the clicking clutch, right passenger door rattle, rear seat belt assembly rattle, plastic/windshield rattle, and windshield wiper motor click. despite all these issues the car has grown to me in a way no other car has but that isnt going to stop me from taking it in tomorrow to address all the issues haha
drivesonrice is offline   Reply With Quote
Old 03-23-2011, 11:23 PM   #71
11WRXinRed
Scooby Newbie
 
Member#: 277492
Join Date: Mar 2011
Chapter/Region: MWSOC
Location: Northern Oklahoma
Vehicle:
2011 Impreza WRX
Lightning

Default

Is this just an early 2011 build issue or do recently built 2011's still have this issue as well? I'm picking up my new car in a few weeks and was wondering if this or any other issues for the 2011s have been resolved?

Thanks,
11WRXinRed is offline   Reply With Quote
Old 03-24-2011, 12:27 AM   #72
dakrat
Scooby Newbie
 
Member#: 272840
Join Date: Feb 2011
Chapter/Region: International
Vehicle:
2011 STI
DGM

Default

normal sensor click... I don't know whats the big deal here..
dakrat is offline   Reply With Quote
Old 03-24-2011, 07:08 PM   #73
McKenzie83
Scooby Newbie
 
Member#: 207896
Join Date: Apr 2009
Chapter/Region: South East
Location: wherever uncle sam makes me!
Vehicle:
11 STi limited
Blue

Default

Quote:
Originally Posted by WHTREXGRL View Post
my clutch squeaks in and out, and when I press it in I hear a high pitch noise. My husband has an 09 wrx and he doesn't have any of these issues in his...lucky s.o.b.
you have the better car and I miss massachusetts. quit hating haha...
McKenzie83 is offline   Reply With Quote
Old 03-24-2011, 07:10 PM   #74
McKenzie83
Scooby Newbie
 
Member#: 207896
Join Date: Apr 2009
Chapter/Region: South East
Location: wherever uncle sam makes me!
Vehicle:
11 STi limited
Blue

Default

I love fast and performance oriented cars... I live with the clicking/popping/rattling or I turn up the alpine R's

Performance beats luxury anyday, luxury eliminates road noise, comes with goofy soft **** that doesn't make noise and is overall boring to drive.
McKenzie83 is offline   Reply With Quote
Old 03-31-2011, 05:42 PM   #75
DGM_265
Scooby Newbie
 
Member#: 215551
Join Date: Jun 2009
Location: Ontario
Vehicle:
09 WRX 5-door
Dark Grey Metallic

Default

Well, it's been about 3 weeks and the clicking is back and worse than before. With someone pushing the clutch, I can feel the click at the bottom of the master cylinder near the bleed screw. It's a brand new part, this is very frustrating.
DGM_265 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
clutch pedal clicking noise GeLLo_Boi Newbies & FAQs 6 03-01-2008 08:37 PM
Clutch making clicking / ticking type noise t3ch9 Transmission (AT/MT) & Driveline 2 05-25-2006 02:25 PM
Clutch making a clicking noise popnfresh Transmission (AT/MT) & Driveline 0 06-10-2005 01:28 PM
Weird clicking noise when I put in first and let go of clutch m u f a s i s Transmission (AT/MT) & Driveline 22 02-20-2004 01:06 PM
Click noise when releasing clutch? NicGordon Transmission (AT/MT) & Driveline 0 10-24-2002 12:07 AM


All times are GMT -4. The time now is 09:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.