Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-26-2010, 12:39 AM   #1
Luckyduck919
Scooby Newbie
 
Member#: 107430
Join Date: Feb 2006
Chapter/Region: NWIC
Location: Spokane
Vehicle:
1993 Impreza
Seafoam

Default No Cranking, car will start when push started.

Hi Everybody,

So the car is a 1993 Subaru Impreza L. The car will not crank over on it's own. But if I have momentum ( i.e backing down a driveway) and I engage the clutch the car will start just fine.

There is a small connector/fob thing that is underneath the steering column and in between the gas and brake pedals. When I put pressure on it the car will start to turn over and run just fine. So it looks to me like an electrical short that is occurring in some sort of removable security mechanism.

My question is, what in the world is this piece? I do not see it in any of the starting system electrical diagrams I have found.

* Registered users of the site do not see these ads.
Luckyduck919 is offline   Reply With Quote
Old 11-26-2010, 02:47 AM   #2
Jaren1
Scooby Specialist
 
Member#: 195061
Join Date: Nov 2008
Chapter/Region: NWIC
Location: Cool story, Brogue
Vehicle:
1997 Legacy Outback
Green

Default

My car had this exact same bull****. All you have to do is just bypass that piece and remove it. Its an anti theft dissabler deal. Its stupid really. So as soon as you remove that and its wiring and hook it up without it your problem should go away
Jaren1 is offline   Reply With Quote
Old 11-26-2010, 03:06 AM   #3
Luckyduck919
Scooby Newbie
 
Member#: 107430
Join Date: Feb 2006
Chapter/Region: NWIC
Location: Spokane
Vehicle:
1993 Impreza
Seafoam

Default

Ok, I figured that that would be the case. Would you by chance be able to walk me through the process of doing that?

Right now there are 5 wires, 3 of them look like they go to ground, 1 comes from the steering column and is fused, and the other goes somewhere else (steering column maybe?). What do I do with these five wires specifically in order to bypass the whole disabler unit?

Any help or just a link to some sort of wiring diagram would be awesome.

Again, thanks
Luckyduck919 is offline   Reply With Quote
Old 11-28-2010, 02:21 AM   #4
2.5i
Scooby Specialist
 
Member#: 112986
Join Date: Apr 2006
Chapter/Region: NWIC
Location: Camano Island
Vehicle:
N/A Cam'd & Cornfed
DOM TUNED 06 Impreza

Default

It's real easy... I've removed many of these. Its a basic starter kill, do not put a put a quarter in there thinking that's the fix. It will only work once then you'll have to replace the fuse and start all over.

The couple wires that are screwed into the chasis you can remove. There should be one wire going to the ignition wire and another two should be going to the starter wire. If you can take some pics I can walk you though this, or if you come on the other side of the mountains I can help you remove it.
2.5i is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Crank no start mmkay? Trogasarus Electrical & Lighting 3 11-19-2009 11:45 PM
car will only start when i shake the steering wheel?? crosta21 Legacy Forum 5 03-15-2006 06:54 PM
Why does my clutch release when I start to push on the peddle? Brooke Transmission (AT/MT) & Driveline 5 11-03-2005 09:42 PM
Running Link car cranks but will not start subaru mike Engine Management & Tuning 31 02-15-2005 09:57 PM
Long cranking to start when cold? RS4DR Normally Aspirated Powertrain 6 04-10-2001 03:18 PM


All times are GMT -4. The time now is 05:40 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.