Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-03-2010, 01:25 PM   #1
NW-RS
Scooby Specialist
 
Member#: 246117
Join Date: May 2010
Chapter/Region: NWIC
Location: Bellingham
Vehicle:
98 impreza wagon
white

Default 6mt swap-cannot get into 1st or 2nd

So i just am finishing up a 6mt swap into my 04' wagon....Everything has gone awesome, all up till we put the linkage in and thats where it stopped going good...We have everything in right, but for some reason when i have it in neutral it can toggle right but when i go to toggle it to the left to go into 1st or 2nd it feels like its hitting a wall, a stopping point. We have tried everything....and yes the tab on the shifter linkage by the shifter rod is clear of everything. If any one has anything...please fill me in!
Thanks
* Registered users of the site do not see these ads.
NW-RS is offline   Reply With Quote
Old 12-03-2010, 01:27 PM   #2
kpluiten
Scooby Guru
 
Member#: 120273
Join Date: Jul 2006
Chapter/Region: SWIC
Location: AZ
Vehicle:
06 WRBWRXWGN
Now with 100% more Spec-C

Default

Before you put the box in, were you able to run it through all of the gears?
kpluiten is offline   Reply With Quote
Old 12-03-2010, 01:32 PM   #3
NW-RS
Scooby Specialist
 
Member#: 246117
Join Date: May 2010
Chapter/Region: NWIC
Location: Bellingham
Vehicle:
98 impreza wagon
white

Default

It's a brand new crated 07' tranny, all sealed up and everything when i got it, so to tell you the truth, i don't remember trying it.
NW-RS is offline   Reply With Quote
Old 12-03-2010, 07:17 PM   #4
02WRX2.5
Scooby Specialist
 
Member#: 63192
Join Date: Jun 2004
Chapter/Region: NWIC
Location: Portland, Or
Vehicle:
02 wrx
157mph trap

Default

PIA take it there. They are pretty handy with transmissions.
02WRX2.5 is offline   Reply With Quote
Old 12-04-2010, 02:08 AM   #5
NW-RS
Scooby Specialist
 
Member#: 246117
Join Date: May 2010
Chapter/Region: NWIC
Location: Bellingham
Vehicle:
98 impreza wagon
white

Default

Ya there good people, but i cant drive it thats the thing, and i don't wanna trailer it down there...
NW-RS is offline   Reply With Quote
Old 12-04-2010, 10:26 PM   #6
NW-RS
Scooby Specialist
 
Member#: 246117
Join Date: May 2010
Chapter/Region: NWIC
Location: Bellingham
Vehicle:
98 impreza wagon
white

Default

No one...?
NW-RS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wont go into 1st or 2nd always_clean Transmission (AT/MT) & Driveline 1 12-05-2009 11:30 PM
Auto Trans will not lock into 1st or 2nd, only 3rd or Drive kecksubaru Legacy Forum 1 01-20-2009 08:57 PM
Can't shift into 1st or 2nd - new linkage or tranny rebuild? maharashii Transmission (AT/MT) & Driveline 11 09-10-2003 03:47 PM
WRX won't go into 1st or 2nd. help please IMPREZive 02 WRX Transmission (AT/MT) & Driveline 1 03-15-2002 09:06 PM
tough to get into 1st and 2nd raptor5 Warranty Issues & SOA Problems 1 01-18-2002 11:41 PM


All times are GMT -4. The time now is 10:20 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.