Welcome to the North American Subaru Impreza Owners Club Monday October 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Rocky Mountains Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Rocky Mountains Impreza Club Forum -- RMIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Thread Tools Display Modes
Old 07-06-2002, 04:43 PM   #1
Scooby Specialist
Member#: 19470
Join Date: May 2002
Chapter/Region: SWIC
Location: albuquerque, NM
1981 Brat GL

Default Alarm and chambers

My subaru alarm stopped alarming (I can open the doors with the key when it is supposed to be armed and i get no sound).

Two questions:

I bought it at Marzolf, but can I take it to Heuberger since it's a warrany part?

Is Heuberger mod-friendly? I don't have many now, but I did a grounding mod and hard-wired a V1, so I'm just wondering if that will interfere with the alarm warranty

* Registered users of the site do not see these ads.
Lachlan is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-07-2002, 08:18 PM   #2
Scooby Newbie
Member#: 15667
Join Date: Feb 2002
Chapter/Region: RMIC
Location: Denver, Colorado
2004 STi
Alpine White


I am assuming that you checked to make sure that you didn't turn it off (the instructions are on the back of the remote-in case you didn't know). You might want to check your fuses, a blown fuse could be just a symptom of a larger problem though.

If they can't or won't help you at Hueberger, I can wholeheartedly recommend taking your car to Flatirons. We have a member or two on this board that work there.

Good Luck
WRblue'02 is offline   Reply With Quote
Old 07-07-2002, 10:34 PM   #3
ImprezaRS dot com
over boosted again
Member#: 1458
Join Date: May 2000
Chapter/Region: RMIC
Location: Colorado Springs CO USA
2015 Forester 2.0 XT
2005 2.5 RS, 2013 Tribeca


Bob Rosenthal at heuberger is NOT mod friendly and may try to avoid fixing it because of the V1 wired in or the grounding mod.
ImprezaRS dot com is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB or LOOKING FOR, auto start and alarm, and HID for 09 ALTIMA pineapplewonton Private 'Wanted' Classifieds 0 10-17-2009 10:28 PM
WTB or LOOKING FOR, auto start and alarm, and HID for 09 ALTIMA pineapplewonton Private 'Wanted' Classifieds 0 10-12-2009 05:27 AM
FS: MA alarm and alarm start combo BlackRS NESIC Private Classifieds 1 04-01-2008 10:02 PM
00 and 01 RS OEM alarm and keyless 2 separate module? hoyin Car Audio, Video & Security 2 07-23-2005 09:35 PM
Viper alarm and Blitz TT: alarm arms when engine is on r_master Car Audio, Video & Security 9 05-20-2003 08:46 PM

All times are GMT -4. The time now is 06:17 PM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.