Welcome to the North American Subaru Impreza Owners Club Monday December 5, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-01-2011, 03:25 PM   #1
SWP sube
Scooby Newbie
 
Member#: 236667
Join Date: Jan 2010
Chapter/Region: MAIC
Location: Pittsburgh, Pa
Vehicle:
2007 SWP
390 whp Limited STi

Default PLEASE help: wire pulled out of harness

i didint see a thread.. so im gonna post
can someone tell me how to fix this
* Registered users of the site do not see these ads.

Last edited by SWP sube; 01-01-2011 at 03:59 PM. Reason: title and pic fix
SWP sube is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-01-2011, 03:34 PM   #2
Big-E
NASIOC Supporter
 
Member#: 123843
Join Date: Aug 2006
Chapter/Region: NESIC
Location: Connecticut
Vehicle:
2016 STI LTD CWP
Let LED's light your way!

Default

Quote:
Originally Posted by SWP sube View Post
i didint see a thread.. so im gonna post
can someone tell me how to fix this
I just see a big red "X"
Big-E is offline   Reply With Quote
Old 01-01-2011, 03:47 PM   #3
SWP sube
Scooby Newbie
 
Member#: 236667
Join Date: Jan 2010
Chapter/Region: MAIC
Location: Pittsburgh, Pa
Vehicle:
2007 SWP
390 whp Limited STi

Default

pic is fixed

Last edited by SWP sube; 01-01-2011 at 03:56 PM.
SWP sube is offline   Reply With Quote
Old 01-01-2011, 05:08 PM   #4
Big-E
NASIOC Supporter
 
Member#: 123843
Join Date: Aug 2006
Chapter/Region: NESIC
Location: Connecticut
Vehicle:
2016 STI LTD CWP
Let LED's light your way!

Default

The terminal is a self-locking type. Inside the plastic connector should be a small tab that, when released, will allow for you to back the terminal out.

Once out, you probably will have to manage to uncrimp the back-end that the wire was attached, recrimp it and maybe solder it.
Big-E is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cadillac to pull out of half of European markets, cancels diesel AVANTI R5 Non-Subaru News & Rumors 0 03-26-2009 02:12 PM
V1 Wires Pulled Out (pics) BlaxTrax AccessPort 4 02-08-2008 07:28 PM
Wire pulled out of an ABS sensor - does this affect the DCCD? JWA Brakes, Steering & Suspension 0 08-07-2007 01:10 AM
Wire pulling out on DTEC tazswing UTEC 2 10-25-2006 04:16 PM
Pulled wires out of harness... :-( dubluv17 Electrical & Lighting 3 09-25-2005 12:46 AM

All times are GMT -4. The time now is 08:49 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.