Welcome to the North American Subaru Impreza Owners Club Wednesday July 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-31-2010, 08:10 PM   #1
flightwatch
Scooby Specialist
 
Member#: 231058
Join Date: Nov 2009
Chapter/Region: TXIC
Location: San Angelo, TX
Vehicle:
2013 Genesis Coupe

Default valve lash question.

As some of you know, I recently installed cams...and, of course, relashed the valves. We set the lash to .008 intake and .010 exhaust. The problem is that I have quite a bit of valvetrain noise and more importantly, valve tap. The car runs great. Smooth idle, smooth acceleration/deceleration, no misfires...just noise. I don't think there is a loss in power, but I can't really say yes or no to that since it has been this way since we installed the cams. I know that factory specs say to set the lash at .007/.009, but I can't believe 1/1000th of an inch could make that much difference in noise factor.

My question is: Is it normal for a cammed car to have excessive valvetrain noise? The valves need to be relashed anyways, but I don't want to damage my car and the 1,000mi mark is still a ways off. Should I have them relashed sooner than that? I just don't want to hurt my car.

Thanks in advance.
* Registered users of the site do not see these ads.
flightwatch is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-31-2010, 11:43 PM   #2
williaty
Scooby Guru
 
Member#: 71092
Join Date: Sep 2004
Chapter/Region: MWSOC
Location: Delaware County, Ohio
Vehicle:
2005 2.5RS Wagon
Regal Blue Pearl

Default

A thousandth of valve lash is a BIG change.

Cams with more lift that stock will be noisier because they have to seat the valve more abruptly. A little noise is ok, a lot of noise is too loose.

I'd relash a thousandth tighter at a time until you have a CEL or drivability problems, then back off a thousandth. For instance, my car runs like a top at 8 and 10 but won't idle and throws misfire codes at 7 and 9.
williaty is offline   Reply With Quote
Old 01-01-2011, 01:20 PM   #3
flightwatch
Scooby Specialist
 
Member#: 231058
Join Date: Nov 2009
Chapter/Region: TXIC
Location: San Angelo, TX
Vehicle:
2013 Genesis Coupe

Default

Thanks Ty, I'll try that out. Should I do it sooner than later, or am I ok with waiting another 500mi?
flightwatch is offline   Reply With Quote
Old 01-01-2011, 01:32 PM   #4
williaty
Scooby Guru
 
Member#: 71092
Join Date: Sep 2004
Chapter/Region: MWSOC
Location: Delaware County, Ohio
Vehicle:
2005 2.5RS Wagon
Regal Blue Pearl

Default

Quote:
Originally Posted by flightwatch View Post
Thanks Ty, I'll try that out. Should I do it sooner than later, or am I ok with waiting another 500mi?
Loose is generally safe. Too tight can burn up the valves.
williaty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick Hybrid Valve Lash Question STI_KLR Built Motor Discussion 2 04-17-2009 12:12 PM
Stage 3 cam valve lash question Twiztidunreal Built Motor Discussion 2 02-25-2009 02:22 PM
valve lash question nkx Normally Aspirated Powertrain 10 08-04-2008 08:18 PM
Valve lash question. LiquidForce Built Motor Discussion 5 07-30-2007 07:58 PM
Valve lash questions Acostafan Built Motor Discussion 12 07-01-2007 01:16 PM


All times are GMT -4. The time now is 08:41 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.