Welcome to the North American Subaru Impreza Owners Club Friday July 29, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
New England Subaru Impreza Club
Go Back   NASIOC > NASIOC Chapters > New England Impreza Club Forum -- NESIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-25-2016, 09:32 PM   #1
Trizz
Scooby Newbie
 
Member#: 425288
Join Date: Jul 2015
Chapter/Region: NESIC
Location: Middlesex County MA
Vehicle:
2015 WRX STI
WR Blue

Default A/C randomly turns on by itself

So I have a 15' STI and this has happened at least 5 times now... while driving the A/C just turns on by itself, from completely off. No defrost or other climate control on at the time.

Has anyone else had this happen? I rarely use A/C even in really hot weather so if this is a "feature" of some kind, how do I prevent it from happening, and if not, obviously I'll be bringing it in to be looked at.

Thanks in advance!
* Registered users of the site do not see these ads.
Trizz is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-25-2016, 11:12 PM   #2
Snowphun
Scooby Guru
 
Member#: 1800
Join Date: Jul 2000
Chapter/Region: NESIC
Location: Glastonbury, CT
Vehicle:
WRX /WRX/Cooper S
awd/awd/fwd

Default

I don't have a MY15 but my MY11 will kick on the AC if the fan speed or vent selectors are set to auto. Drives me nuts in the winter when it turns the AC to coll the interior when it's even colder outside.
Snowphun is offline   Reply With Quote
Old 07-26-2016, 05:44 AM   #3
Loyale93
Newbie Moderator
Moderator
 
Member#: 91347
Join Date: Jul 2005
Chapter/Region: NESIC
Location: Shermer, Illinois
Vehicle:
'13 XV Crosstrek,12
1050 Triumph Speed Triple

Default

Have you checked the manual? As Snowphun said, it's likely just an auto setting that you aren't familiar with.
Loyale93 is offline   Reply With Quote
Old 07-27-2016, 08:33 PM   #4
Trizz
Scooby Newbie
 
Member#: 425288
Join Date: Jul 2015
Chapter/Region: NESIC
Location: Middlesex County MA
Vehicle:
2015 WRX STI
WR Blue

Default

Hmm, I will try cycling through the settings and RTFM... it is annoying though. My initial thought was that since it's been so hot lately there could be a threshold where the sensor freaks out and kicks it on... just a hypothesis though.

Thanks for reading and responding!
Trizz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 02:03 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.