Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
New England Subaru Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > New England Impreza Club Forum -- NESIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-28-2012, 04:36 PM   #2626
mattyfal
Scooby Specialist
 
Member#: 171671
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Hanover/Quincy MA
Vehicle:
'02 Wicked M@ WRX
Wagon PSM/black

Default

Sorry Sean, Yukon seats are spoken for. We'll be utilizing all the cargo space (yea I said it, cargo capacity!) do de doo!

As for the company, no we're not selling, but it's pretty much the only way I can think of to get back a somewhat normal life.
* Registered users of the site do not see these ads.
mattyfal is offline   Reply With Quote
Old 06-28-2012, 05:50 PM   #2627
redsoxwin
Scooby Specialist
 
Member#: 189313
Join Date: Sep 2008
Chapter/Region: NESIC
Location: Kingston, MA
Vehicle:
'10 Tacoma

Default

Looks like I'll have the wrx back by then. Or else cruising topless in teh wrangler... and yes, that is correct.
redsoxwin is offline   Reply With Quote
Old 06-28-2012, 06:06 PM   #2628
mattyfal
Scooby Specialist
 
Member#: 171671
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Hanover/Quincy MA
Vehicle:
'02 Wicked M@ WRX
Wagon PSM/black

Default

Quote:
Originally Posted by redsoxwin
Looks like I'll have the wrx back by then. Or else cruising topless in teh wrangler... and yes, that is correct.
I…
So much…
No I can't go there.

Yay for car being fixed. Radiator swap should be quick. 2 bolts, unhook hoses/drain, lift radiator out. Swap fans and hoses, re-install.
mattyfal is offline   Reply With Quote
Old 06-28-2012, 06:29 PM   #2629
redsoxwin
Scooby Specialist
 
Member#: 189313
Join Date: Sep 2008
Chapter/Region: NESIC
Location: Kingston, MA
Vehicle:
'10 Tacoma

Default

Quote:
Originally Posted by mattyfal View Post
I…
So much…
No I can't go there.

Yay for car being fixed. Radiator swap should be quick. 2 bolts, unhook hoses/drain, lift radiator out. Swap fans and hoses, re-install.
Getting the timing belt done at the same time, so it'll take a bit longer. Still might go topless.
redsoxwin is offline   Reply With Quote
Old 06-29-2012, 02:30 PM   #2630
mattyfal
Scooby Specialist
 
Member#: 171671
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Hanover/Quincy MA
Vehicle:
'02 Wicked M@ WRX
Wagon PSM/black

Default

Serious question: if the noise I'm hearing only increases in sound due to engine speed, and the steering works ok, would it be the alternator dying? The sound does not change tone when turning the wheel in the driveway. It only changes with engine speed.

I ask for your "knowledgeable" input friends.
mattyfal is offline   Reply With Quote
Old 06-29-2012, 02:40 PM   #2631
island boyeee
Scooby Guru
 
Member#: 171758
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Quincy, MA / St. John, USVI
Vehicle:
2006 WRX Ltd Stg m@!
Blk&Grn / 08 Daytona 675

Default

alternator doesn't make a noise when it's dying. so that's out...


an alternator is just magnets spinning inside a ball of wires
island boyeee is offline   Reply With Quote
Old 06-29-2012, 02:54 PM   #2632
mattyfal
Scooby Specialist
 
Member#: 171671
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Hanover/Quincy MA
Vehicle:
'02 Wicked M@ WRX
Wagon PSM/black

Default

Aren't there bearings in there though?
mattyfal is offline   Reply With Quote
Old 06-29-2012, 03:05 PM   #2633
island boyeee
Scooby Guru
 
Member#: 171758
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Quincy, MA / St. John, USVI
Vehicle:
2006 WRX Ltd Stg m@!
Blk&Grn / 08 Daytona 675

Default

don't tink sooooo




regardless, i've killed my fair share of alternators, and never heard it coming
island boyeee is offline   Reply With Quote
Old 06-29-2012, 03:19 PM   #2634
mattyfal
Scooby Specialist
 
Member#: 171671
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Hanover/Quincy MA
Vehicle:
'02 Wicked M@ WRX
Wagon PSM/black

Default

K thanks. I'll see what I can come up with.
mattyfal is offline   Reply With Quote
Old 06-29-2012, 03:21 PM   #2635
XplicitRacingDesign
Scooby Specialist
 
Member#: 242434
Join Date: Mar 2010
Chapter/Region: NESIC
Location: Tewksbury, MA
Vehicle:
2004 WRX STi
Blue/Charcoal Grey 2 tone

Default

Quote:
Originally Posted by mattyfal
Aren't there bearings in there though?
Might be one of the tensioners. One of mine started to seize and was making all sorts of noise.
XplicitRacingDesign is offline   Reply With Quote
Old 06-29-2012, 03:46 PM   #2636
Shiz36
Scooby Specialist
 
Member#: 147730
Join Date: Apr 2007
Chapter/Region: NESIC
Location: Quincy MA
Vehicle:
2007 Impreza 2.5i SE
Urban Gray Metallic

Default

Loose ground wire somewhere causing alternator whine?
Shiz36 is offline   Reply With Quote
Old 06-29-2012, 04:37 PM   #2637
mattyfal
Scooby Specialist
 
Member#: 171671
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Hanover/Quincy MA
Vehicle:
'02 Wicked M@ WRX
Wagon PSM/black

Default

Problem solved! I did the A/C belt removal mod and the whine stopped. Looks like its the A/C pump is on its way out. Who needs air-con during the summer. Psh!

What's that give me? 2+hp at the wheels!
mattyfal is offline   Reply With Quote
Old 06-29-2012, 06:22 PM   #2638
redsoxwin
Scooby Specialist
 
Member#: 189313
Join Date: Sep 2008
Chapter/Region: NESIC
Location: Kingston, MA
Vehicle:
'10 Tacoma

Default

Quote:
Originally Posted by mattyfal
Problem solved! I did the A/C belt removal mod and the whine stopped. Looks like its the A/C pump is on its way out. Who needs air-con during the summer. Psh!

What's that give me? 2+hp at the wheels!
Paging remotehuman. Believe he has a spare ac pump that isn't being used. Or is that a different pump...
redsoxwin is offline   Reply With Quote
Old 06-29-2012, 06:42 PM   #2639
mattyfal
Scooby Specialist
 
Member#: 171671
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Hanover/Quincy MA
Vehicle:
'02 Wicked M@ WRX
Wagon PSM/black

Default

Quote:
Originally Posted by redsoxwin

Paging remotehuman. Believe he has a spare ac pump that isn't being used. Or is that a different pump...
I usually use the AC when it's over 90, so I'm good for awhile.
mattyfal is offline   Reply With Quote
Old 06-29-2012, 07:10 PM   #2640
cid369
Scooby Specialist
 
Member#: 99477
Join Date: Oct 2005
Chapter/Region: NESIC
Location: Boston, MA.
Vehicle:
2013 Camaro SS 1LE
14 Ducati Monster 1200

Default

Quote:
Originally Posted by mattyfal View Post
I usually use the AC when it's over 90, so I'm good for awhile.
You're good till tomorrow
cid369 is offline   Reply With Quote
Old 06-29-2012, 07:30 PM   #2641
XplicitRacingDesign
Scooby Specialist
 
Member#: 242434
Join Date: Mar 2010
Chapter/Region: NESIC
Location: Tewksbury, MA
Vehicle:
2004 WRX STi
Blue/Charcoal Grey 2 tone

Default

Quote:
Originally Posted by mattyfal
Problem solved! I did the A/C belt removal mod and the whine stopped. Looks like its the A/C pump is on its way out. Who needs air-con during the summer. Psh!

What's that give me? 2+hp at the wheels!
Is it def the A/C pump? I think the tensioner i had making the awful squeak on my car was the on for the ac belt. I thought the same thing, sounds like the ac dying.

Spin them both by hand, you will prob be able to feel/hear which one is causing the problem. Mine woulnt even turn by hand it was so bad.

Figure it's worth suggesting, because its a much cheaper fix.
XplicitRacingDesign is offline   Reply With Quote
Old 06-29-2012, 08:11 PM   #2642
mattyfal
Scooby Specialist
 
Member#: 171671
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Hanover/Quincy MA
Vehicle:
'02 Wicked M@ WRX
Wagon PSM/black

Default

Ohh thanks! I'll take a look at that. Hopefully it's the pulley.
mattyfal is offline   Reply With Quote
Old 07-10-2012, 07:33 PM   #2643
lordchilly
Scooby Newbie
 
Member#: 187493
Join Date: Aug 2008
Location: Quincy, MA
Vehicle:
2007 LGT
Newport Blue

Default

So....was it the pulley? bump
lordchilly is offline   Reply With Quote
Old 07-10-2012, 07:56 PM   #2644
mattyfal
Scooby Specialist
 
Member#: 171671
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Hanover/Quincy MA
Vehicle:
'02 Wicked M@ WRX
Wagon PSM/black

Default

The tensioner was definitely not as smooth as the AC pump. Gunna visit Max next week and order a new tensioner. Still rocking no belt for right now.
mattyfal is offline   Reply With Quote
Old 07-21-2012, 07:50 AM   #2645
CGMTurboBoxer
Scooby Specialist
 
Member#: 151972
Join Date: Jun 2007
Chapter/Region: NESIC
Location: Middleboro, MA
Vehicle:
2005 CGM STI
09 ZX6R

Default

So, who's coming down today....???
CGMTurboBoxer is offline   Reply With Quote
Old 07-21-2012, 09:56 AM   #2646
island boyeee
Scooby Guru
 
Member#: 171758
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Quincy, MA / St. John, USVI
Vehicle:
2006 WRX Ltd Stg m@!
Blk&Grn / 08 Daytona 675

Default

I think Shiz and I are gonna carpool down later, if anyone else wants to join.
island boyeee is offline   Reply With Quote
Old 07-21-2012, 10:10 AM   #2647
Red09WRXtacy
Scooby Newbie
 
Member#: 302588
Join Date: Nov 2011
Chapter/Region: NESIC
Location: Sagamore Beach, MA
Vehicle:
09 WRX Hatch
Red

Default

Where
Red09WRXtacy is offline   Reply With Quote
Old 07-21-2012, 01:57 PM   #2648
niamh
Scooby Specialist
 
Member#: 244433
Join Date: Apr 2010
Chapter/Region: South East
Vehicle:
2006 STi!!!!!!!
grey

Default

What time is it at?
niamh is offline   Reply With Quote
Old 07-21-2012, 06:05 PM   #2649
island boyeee
Scooby Guru
 
Member#: 171758
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Quincy, MA / St. John, USVI
Vehicle:
2006 WRX Ltd Stg m@!
Blk&Grn / 08 Daytona 675

Default

Now..
island boyeee is offline   Reply With Quote
Old 08-05-2012, 07:17 PM   #2650
mattyfal
Scooby Specialist
 
Member#: 171671
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Hanover/Quincy MA
Vehicle:
'02 Wicked M@ WRX
Wagon PSM/black

Default

Returning to my AC problem: replaced the pulley, and the sound is gone. Had to recharge the system, and found that the STi intercooler rubbed a hole in the ac pipe that crosses along the firewall. So it leaked right out. Joy.
mattyfal is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quincy Weekly Meets Shiz36 New England Impreza Club Forum -- NESIC 5948 12-21-2010 05:11 PM
Quincy weekly meets RuskiiWRX02 New England Impreza Club Forum -- NESIC 9706 09-28-2009 02:40 PM
FW Weekly Meets (THIS WEEK POST PONED) benr33tz North West Impreza Club Forum -- NWIC 0 09-14-2006 08:18 PM
Quincy, Ma meet-up hoovillemd New England Impreza Club Forum -- NESIC 119 11-20-2004 06:15 PM
Quincy, Ma meet-up hoovillemd Factory 2.0L Turbo Powertrain 2 10-19-2004 07:33 PM


All times are GMT -4. The time now is 07:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.