Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-02-2011, 12:06 AM   #1
minhha2006
Scooby Specialist
 
Member#: 154914
Join Date: Jul 2007
Chapter/Region: MAIC
Location: Bethesda MD
Vehicle:
2005 WRX
UGM

Unhappy Uh Oh

I just noticed that I have a wierd noise coming from my engine bay. I am unsure what it is though.

It is a light knocking/tapping noise at idle. When I start driving it, first gear has a lot of the noise, especially around 3k rpms. The rest of the gears make the noise too, once again near the 3k rpm range. Here is the strange part, the noise only comes when I accellerate, if my foot stays on the gas, but not giving it any additional gas, the noise is not there (as far as I can tell from within the car)

Any suggestions? I have a 98 impreza so is it even worth fixing? I may have seen my oil light come on, but I am not positive. Could that have anything to do with this issue?
* Registered users of the site do not see these ads.
minhha2006 is offline   Reply With Quote
Old 01-02-2011, 12:37 AM   #2
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Aurora, CO
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default

Drain oil, inspect in bright light. Copper shavings are bad mojo. How is the oil level?

On the other hand, it could be crappy gas that's pre-igniting. Start her up, hold a long screwdriver to your ear, and try to pinpoint the noise. Could be a myriad of things. Get a recording - post it. It's unpossible to diagnose such things through text alone.

I had a bearing die on me in a similar fashion, it would only make noise at certain RPM and light throttle....in the beginning.
yarrgh is offline   Reply With Quote
Old 01-02-2011, 12:19 PM   #3
un4tun8
Scooby Newbie
 
Member#: 268823
Join Date: Jan 2011
Location: pa
Vehicle:
2005 impreza 2.5rs
black

Default

Quote:
Originally Posted by yarrgh View Post
Start her up, hold a long screwdriver to your ear, and try to pinpoint the noise.
Just to clarify, put the handle against your ear not the sharp end. Put the metal end at various points on the motor, obviously non moving parts.
un4tun8 is offline   Reply With Quote
Old 01-02-2011, 08:48 PM   #4
geronimo81
Scooby Specialist
 
Member#: 154586
Join Date: Jul 2007
Chapter/Region: BAIC
Location: San Ramon
Vehicle:
1996 Turbo Outback
9psi on 91 No EM

Default

You better check your timing set. Could be an idler with a bad bearing. Put your long screwdriver on the timing cover, heads, and oil pan. The noise will be obviously louder in one of these places. You could also do what I did and buy a cheap automotive stethoscope.

Good Luck
geronimo81 is offline   Reply With Quote
Old 01-02-2011, 09:59 PM   #5
jeisen
Scooby Specialist
 
Member#: 27258
Join Date: Oct 2002
Chapter/Region: Tri-State
Location: Towaco, NJ
Vehicle:
who dat be dat was?

Default

bang on the heatshields for the exhaust to see if they are loose. I recently had to cut most of them off my L.
jeisen is offline   Reply With Quote
Old 01-02-2011, 10:26 PM   #6
sense of nature
Scooby Guru
 
Member#: 112759
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: In the V hole!
Vehicle:
?? pending....
sale....

Default

Sound clips?
sense of nature is offline   Reply With Quote
Old 01-02-2011, 10:42 PM   #7
dstan
Scooby Specialist
 
Member#: 120386
Join Date: Jul 2006
Chapter/Region: South East
Location: Asheville NC
Vehicle:
2000 BRP 2.5RS Coupe
Wow the 89 Civic is fast

Default

sorry you have thrown a rod bearing, I have heard the sound not so long ago
note the clacking sound after going through finish

http://forums.nasioc.com/forums/newr...e=1&p=32894127
dstan is offline   Reply With Quote
Old 01-02-2011, 10:49 PM   #8
minhha2006
Scooby Specialist
 
Member#: 154914
Join Date: Jul 2007
Chapter/Region: MAIC
Location: Bethesda MD
Vehicle:
2005 WRX
UGM

Default

I will get clips as soon as possible. Sorry for the delay.
minhha2006 is offline   Reply With Quote
Old 01-02-2011, 10:50 PM   #9
minhha2006
Scooby Specialist
 
Member#: 154914
Join Date: Jul 2007
Chapter/Region: MAIC
Location: Bethesda MD
Vehicle:
2005 WRX
UGM

Default

Quote:
Originally Posted by dstan View Post
sorry you have thrown a rod bearing, I have heard the sound not so long ago
note the clacking sound after going through finish

http://forums.nasioc.com/forums/newr...e=1&p=32894127
Link doesn't work! Oh man...would it be smarter to invest in another car at this point?
minhha2006 is offline   Reply With Quote
Old 01-03-2011, 01:44 PM   #10
JerseyDubbin
Scooby Newbie
 
Member#: 260054
Join Date: Oct 2010
Chapter/Region: RMIC
Vehicle:
2004 AW WRX Wagon
VF43, Opensource Tune

Default

Quote:
Originally Posted by minhha2006 View Post
Link doesn't work! Oh man...would it be smarter to invest in another car at this point?
Hard to say, depends on what the cause is. A hairline crack between cylinder walls, leaky head gasket, etc. I had the same issue with another car and I did decide it would be cheaper to just incest in a new car. Turned out for the best as there was a crack in the cylinder wall.

Sorry
JerseyDubbin is offline   Reply With Quote
Old 01-04-2011, 06:59 AM   #11
BUTTWARTOUCH
Scooby Newbie
 
Member#: 243629
Join Date: Apr 2010
Chapter/Region: RMIC
Location: Gillette Wyo
Vehicle:
2007 STI
Rally blue/Black

Default

is it a 2 door or 4 door?
BUTTWARTOUCH is offline   Reply With Quote
Old 01-04-2011, 11:12 AM   #12
Samirr76
Scooby Guru
 
Member#: 4835
Join Date: Mar 2001
Chapter/Region: Tri-State
Location: Fl33tw00d, PA
Vehicle:
2003 Baja 5MT
Yellow w/ 220,000 miles

Default

Quote:
Originally Posted by BUTTWARTOUCH View Post
is it a 2 door or 4 door?
What does that have to do with an engine noise?

Anyways it might just be a bit of piston slap or valve lifter noise, which is pretty common for a Subaru with some miles on it. I've had that noise for years now. Just had the entire engine apart for head gaskets and everything internally is mechanically sound. 192k miles on the engine so far and except for it being a bit noiseier it runs like new.
Samirr76 is offline   Reply With Quote
Old 01-04-2011, 04:58 PM   #13
T Wrex--OH
Scooby Specialist
 
Member#: 179478
Join Date: May 2008
Chapter/Region: MWSOC
Location: Cleveland<OH>
Vehicle:
2000 Impreza 2.5 RS
Sedona Red Pearl

Default

OP, try adjusting the valve lash on your car, it's easy to do, and could help.
Oh yeah, and it's free.

I'm pretty sure your 2.2 is phase II, so all you'd need is some sockets, feeler gauges, a screwdriver, and some time.
T Wrex--OH is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
('93-'01) New Model RS Update: Uh oh... Kostamojen Impreza Forum 20 04-27-2001 11:47 PM
Uh oh.. it's tax time. CosmoTheCat North West Impreza Club Forum -- NWIC 12 03-01-2001 08:51 AM
Saturday BAM - Uh oh, SpeedRing full? bluesaint Bay Area Impreza Club Forum -- BAIC 4 01-25-2001 03:21 PM
Uh Oh! Party Lights! Reflex-Arc North West Impreza Club Forum -- NWIC 1 07-03-2000 09:39 AM
uh-oh ... selling my RS? (Black 99 5-spd) Greg I North West Impreza Club Forum -- NWIC 7 03-01-2000 12:35 AM


All times are GMT -4. The time now is 07:44 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.