Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > South West Impreza Club Forum -- SWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-05-2014, 06:30 PM   #1
B-85
Scooby Newbie
 
Member#: 60628
Join Date: Apr 2004
Chapter/Region: SWIC
Location: Glendale AZ
Vehicle:
1994 Sti.94,Sold 96.

Default Turning the key on with the motor out?

Can I turn the key to the on position with the battery in and the motor out ? Just to the on/run position. PCM is mounted. Also will it turn the fuel pump?
Thanks,Randy
* Registered users of the site do not see these ads.

Last edited by B-85; 04-05-2014 at 07:17 PM.
B-85 is offline   Reply With Quote
Old 04-05-2014, 08:02 PM   #2
-=Lobstah=-
Scooby Newbie
 
Member#: 132792
Join Date: Nov 2006
Chapter/Region: SWIC
Location: Scottsdale, AZ
Vehicle:
2007 Impreza WRX WG
WRB

Default

Disconnect the fuel pump and youll be good to go
-=Lobstah=- is offline   Reply With Quote
Old 04-05-2014, 09:08 PM   #3
B-85
Scooby Newbie
 
Member#: 60628
Join Date: Apr 2004
Chapter/Region: SWIC
Location: Glendale AZ
Vehicle:
1994 Sti.94,Sold 96.

Default

Thanks.

What I'm trying to do is test the fuel pump. With the motor out. I can't get the main relay to click or the fuel pump relay to click with key in the run position. I'm thinking its because the motor is unpluged? I feel the missing ECU path, maybe the problem?
Randy

Last edited by B-85; 04-05-2014 at 09:47 PM.
B-85 is offline   Reply With Quote
Old 04-06-2014, 10:54 AM   #4
kpluiten
Scooby Guru
 
Member#: 120273
Join Date: Jul 2006
Chapter/Region: SWIC
Location: AZ
Vehicle:
06 WRBWRXWGN
Now with 100% more Spec-C

Default

In my experience, the fuel system will not prime with the motor out. I was worried I screwed something up when I rewired my car with the motor out because I couldn't get the pump to prime, but with the motor back in and the harness connected, it fired right up.
kpluiten is offline   Reply With Quote
Old 04-06-2014, 11:39 AM   #5
B-85
Scooby Newbie
 
Member#: 60628
Join Date: Apr 2004
Chapter/Region: SWIC
Location: Glendale AZ
Vehicle:
1994 Sti.94,Sold 96.

Default

Thanks, that is what I'm thinking. ECU is controling the ground path and with the motor harness up pluged it cant.
Randy
B-85 is offline   Reply With Quote
Old 04-06-2014, 05:07 PM   #6
-=Lobstah=-
Scooby Newbie
 
Member#: 132792
Join Date: Nov 2006
Chapter/Region: SWIC
Location: Scottsdale, AZ
Vehicle:
2007 Impreza WRX WG
WRB

Default

Not so much the case with older Subies though
-=Lobstah=- is offline   Reply With Quote
Old 04-06-2014, 07:13 PM   #7
B-85
Scooby Newbie
 
Member#: 60628
Join Date: Apr 2004
Chapter/Region: SWIC
Location: Glendale AZ
Vehicle:
1994 Sti.94,Sold 96.

Default

Quote:
Originally Posted by -=Lobstah=- View Post
Not so much the case with older Subies though
OK? So this is a 1994 V2/3 . Input ?
B-85 is offline   Reply With Quote
Old 04-07-2014, 11:48 AM   #8
-=Lobstah=-
Scooby Newbie
 
Member#: 132792
Join Date: Nov 2006
Chapter/Region: SWIC
Location: Scottsdale, AZ
Vehicle:
2007 Impreza WRX WG
WRB

Default

If you've already tried turning the key and nothing happened, then you're right- wiring handed in the engine has to be hooked up.
My negative experience was when 96 outback started to pump itself dry after I turned the key to roll a window up
-=Lobstah=- is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.