Welcome to the North American Subaru Impreza Owners Club Tuesday January 27, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-11-2011, 12:26 AM   #1
un4tun8
Scooby Newbie
 
Member#: 268823
Join Date: Jan 2011
Location: pa
Vehicle:
2005 impreza 2.5rs
black

Default Cylinder 1 misfire

I have an 05 2.5rs with 95k miles and for the past couple weeks when accelerating, roughly between 1200-4000 rpm, the car would buck. Not the whole way through that range, it would be random points no more than 4 times per gear. Well this morning my cel came on so i went and got it checked. P0301 Cylinder 1 misfire detected. Where should i start? Plugs and wires or is there something else to try?
* Registered users of the site do not see these ads.
un4tun8 is offline   Reply With Quote
Old 01-12-2011, 06:26 PM   #2
beaconhillkilla
Scooby Specialist
 
Member#: 174710
Join Date: Mar 2008
Chapter/Region: NWIC
Location: Seattle
Vehicle:
1992 Legacy Turbo
Dream Machine

Default

Start with the cheap stuff and work your way up, thats what I say. 12 bucks for a set of NGK Platinums at any auto store.
beaconhillkilla is offline   Reply With Quote
Old 01-12-2011, 07:25 PM   #3
auslyle
Scooby Newbie
 
Member#: 129737
Join Date: Oct 2006
Chapter/Region: NWIC
Location: Bend Oregon
Vehicle:
04 Sweet Impreza
silver

Default

First thing I would do is pull my plug wires and see if there is any oil on them, Valve cover gaskets don't last forever and typically are warn out by about 70,000 miles. could just be oil getting into the spark plug tunnel
auslyle is offline   Reply With Quote
Old 01-12-2011, 08:35 PM   #4
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Aurora, CO
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default

Pulling the plugs and inspecting is also free.
yarrgh is offline   Reply With Quote
Old 01-12-2011, 09:30 PM   #5
geronimo81
Scooby Specialist
 
Member#: 154586
Join Date: Jul 2007
Chapter/Region: BAIC
Location: San Ramon
Vehicle:
1996 Turbo Outback
9psi on 91 No EM

Default

NGK coppers are your best bet. Suby motors love em. Start with plugs, check the gap and overall condition. Then check plug wires, try trading the plug wire for cylinder 1 with the plug wire from another and clear the code. If the code comes back for cylinder 1 it is not the wires.
geronimo81 is online now   Reply With Quote
Old 01-13-2011, 12:28 AM   #6
un4tun8
Scooby Newbie
 
Member#: 268823
Join Date: Jan 2011
Location: pa
Vehicle:
2005 impreza 2.5rs
black

Default

well the cel went away, but today i was merging on the highway and i could feel the misfire and the lack of power and my check engine light started blinking but then stayed off. About 10 min later i went to pass a tractor trailer and i could feel the miss again with the lack about power and again the cel blinked for maybe 30 seconds and stayed off again.
un4tun8 is offline   Reply With Quote
Old 01-13-2011, 12:52 AM   #7
auslyle
Scooby Newbie
 
Member#: 129737
Join Date: Oct 2006
Chapter/Region: NWIC
Location: Bend Oregon
Vehicle:
04 Sweet Impreza
silver

Default

you plugged it in and the cel was Cylinder one miss?
auslyle is offline   Reply With Quote
Old 01-13-2011, 02:50 AM   #8
un4tun8
Scooby Newbie
 
Member#: 268823
Join Date: Jan 2011
Location: pa
Vehicle:
2005 impreza 2.5rs
black

Default

Quote:
Originally Posted by auslyle View Post
you plugged it in and the cel was Cylinder one miss?

Quote:
Originally Posted by un4tun8 View Post
so i went and got it checked. P0301 Cylinder 1 misfire detected.
yeppers
un4tun8 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cobb Accessport Stage 1 - Too much awesome? Germainish Newbies & FAQs 27 03-30-2014 07:42 PM
Bob's Burgers Bu11dogg2 Off-Topic 62 01-26-2014 11:45 PM
2007 Legacy Misfires Edon Normally Aspirated Powertrain 12 12-02-2011 09:42 PM
Running lean on bank 1 LR8523 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 10 01-14-2011 09:16 PM
WTB : Ej205 Left (driver Side) Cylinder Head I_Am_The_Stig Private 'Wanted' Classifieds 0 01-10-2011 03:43 PM


All times are GMT -4. The time now is 03:38 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.