Welcome to the North American Subaru Impreza Owners Club Wednesday March 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Alaskan Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Alaskan Impreza Club Forum -- AKIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-30-2010, 09:09 PM   #1
rack
Scooby Newbie
 
Member#: 32908
Join Date: Feb 2003
Chapter/Region: AKIC
Location: Alaska, Anchorage
Vehicle:
2005 Impreza WRX STI
BLUE

Default Whining noise when throttle active

When i'm going 50+ MPH and I have the throttle going, I hear a whinning noise. Goes away if I take my foot off the gas.

I notice when I slow down (from 30 coming to a stop sign) I hear almost like I can hear my transmission or something.

Its pretty loud now.
* Registered users of the site do not see these ads.
rack is offline   Reply With Quote
Old 09-30-2010, 09:12 PM   #2
Mavrik
Scooby Guru
 
Member#: 90347
Join Date: Jul 2005
Chapter/Region: AKIC
Location: Anchorage AK
Vehicle:
2013 BRZ & Imp 2.5RS
Yamaha FZ8

Default

my front diff does that.

at speed pop into neutral and see if the noise changes.
Mavrik is offline   Reply With Quote
Old 09-30-2010, 10:33 PM   #3
MOBBiN
Scooby Specialist
 
Member#: 128441
Join Date: Oct 2006
Chapter/Region: AKIC
Location: Prudhoe Bay / Eagle River
Vehicle:
2006 STi WRB
01 BRP RS, 01 Silver XJ

Default

I have a similar situation. My noise is 45mph+ only while accelerating. From what I've read its because i have hardened rear diff bushings.
MOBBiN is offline   Reply With Quote
Old 09-30-2010, 10:44 PM   #4
QwikEVO
Scooby Specialist
 
Member#: 44172
Join Date: Sep 2003
Location: Clovis, NM
Vehicle:
2006 Lancer Evo 9
Plasti-Dip is for TOOLS

Default

t-case
QwikEVO is offline   Reply With Quote
Old 10-05-2010, 10:01 PM   #5
Mavrik
Scooby Guru
 
Member#: 90347
Join Date: Jul 2005
Chapter/Region: AKIC
Location: Anchorage AK
Vehicle:
2013 BRZ & Imp 2.5RS
Yamaha FZ8

Default

Update?
Mavrik is offline   Reply With Quote
Old 10-06-2010, 08:38 PM   #6
SLDWYS
Scooby Specialist
 
Member#: 58877
Join Date: Apr 2004
Chapter/Region: AKIC
Location: RAGE, AK
Vehicle:
BMW e30 XI
From JDM to DTM

Default

My old WRX's transmission would whine. So much so that when I was revmatching/downshifting I scared myself the first time because it sounded like a cop siren.

The STi has it x2. You ruled out the transmission?
SLDWYS is offline   Reply With Quote
Old 10-07-2010, 04:14 AM   #7
garrettak07
Scooby Newbie
 
Member#: 230345
Join Date: Nov 2009
Chapter/Region: AKIC
Location: anchorage,ak
Vehicle:
2007 wrx tr
blue

Default

i had the same whine took it in, it was a bearing in the trans
garrettak07 is offline   Reply With Quote
Old 10-07-2010, 01:38 PM   #8
SLDWYS
Scooby Specialist
 
Member#: 58877
Join Date: Apr 2004
Chapter/Region: AKIC
Location: RAGE, AK
Vehicle:
BMW e30 XI
From JDM to DTM

Default

Must be talking about a different whine then.
SLDWYS is offline   Reply With Quote
Old 10-27-2010, 05:15 AM   #9
rack
Scooby Newbie
 
Member#: 32908
Join Date: Feb 2003
Chapter/Region: AKIC
Location: Alaska, Anchorage
Vehicle:
2005 Impreza WRX STI
BLUE

Default

WIth School/work/baby I haven't had a chance to call around to have someone open it up and get a diagnosis.

I had seth listen to it, and he agreed it wasn't normal, LOL.

The odd thing is, I remember this sound since back when I had my downpipe put in. It just been getting gradually louder. And I finally realized it when I was giving my mom a ride to the airport, and she bitched at me about it.
rack is offline   Reply With Quote
Old 10-27-2010, 04:32 PM   #10
P3Auto
Former Vendor
 
Member#: 241881
Join Date: Mar 2010
Chapter/Region: AKIC
Location: 907-355-6655 text or phone
Vehicle:
2014 P3 Import Auto
AWD Dyno, Mods, etc

Default

I think it sounds like a mini chainsaw in your tranny. If you take it out of gear you can still hear it on deceleration.

I looked up and down the drivetrain for visible issues etc all looked normal. What ever it is a buzzing like that is grinding more down everyday in my opinion.

I am interested to see if anyone else has heard something like what you have before. I have not ever heard the noise your car makes coming from and STI drivetrain.
P3Auto is offline   Reply With Quote
Old 10-29-2010, 02:10 PM   #11
NikFu S.
Scooby Specialist
 
Member#: 78982
Join Date: Jan 2005
Chapter/Region: AKIC
Location: Car.
Vehicle:
1992 NFSVX LSL 5mtGT
Long name, short temper.

Default

Pretty typical of a failed bearing, only problem is discovering which one.

Could be the driveshaft carrier, could be in the trans.

I also have this horrible noise. Either cause is plausible.
NikFu S. is offline   Reply With Quote
Old 10-29-2010, 02:19 PM   #12
Nomadgene
Scooby Guru
 
Member#: 22923
Join Date: Aug 2002
Chapter/Region: International
Location: above 8000 rpm!
Vehicle:
2002 EJ207 V8 1.5xtr
TWIN-SCROLL Black Bugeye

Default

I never used to hear much from my transmission or differential over the first 7-8 years of ownership. After my team of skilled mechanics put in all the stiffer mounts this summer, well those whines and whirls are common now.
Nomadgene is offline   Reply With Quote
Old 10-29-2010, 03:03 PM   #13
Mavrik
Scooby Guru
 
Member#: 90347
Join Date: Jul 2005
Chapter/Region: AKIC
Location: Anchorage AK
Vehicle:
2013 BRZ & Imp 2.5RS
Yamaha FZ8

Default

Yeah I hear all kinds of noises now that my engine and trans mounts are solid lol
Mavrik is offline   Reply With Quote
Old 01-22-2011, 10:34 PM   #14
rack
Scooby Newbie
 
Member#: 32908
Join Date: Feb 2003
Chapter/Region: AKIC
Location: Alaska, Anchorage
Vehicle:
2005 Impreza WRX STI
BLUE

Default

Ok, so my car is rediculously problem prone. I just replaced the radiator. I found the issue with the Cylinder 1 misfire (injector).

My focus is now turning to this noise again.

What shops around town does everyone recommend to check out the noise,?

Also, Lilpnoy linked me these a while ago. Posting here incase they do end up relating after I get it inspected.

http://forums.nasioc.com/forums/show....php?t=1147847
http://forums.nasioc.com/forums/show...smission+whine
rack is offline   Reply With Quote
Old 01-22-2011, 10:36 PM   #15
Nomadgene
Scooby Guru
 
Member#: 22923
Join Date: Aug 2002
Chapter/Region: International
Location: above 8000 rpm!
Vehicle:
2002 EJ207 V8 1.5xtr
TWIN-SCROLL Black Bugeye

Default

Only two I would trust with my ride…..Continental (scooby tech) and Specialized Import.
Nomadgene is offline   Reply With Quote
Old 01-22-2011, 11:05 PM   #16
LiLpNoY
Scooby Specialist
 
Member#: 94836
Join Date: Aug 2005
Chapter/Region: AKIC
Location: Anchorage
Vehicle:
2oo5 STi Aspen
2o12 PiLoT CherrY

Default

I know rack and I discussed this, but for the good to the thread. We are going to swap the trans fluid and see if that helps.
Suggestions comments?
LiLpNoY is online now   Reply With Quote
Old 01-22-2011, 11:08 PM   #17
Nomadgene
Scooby Guru
 
Member#: 22923
Join Date: Aug 2002
Chapter/Region: International
Location: above 8000 rpm!
Vehicle:
2002 EJ207 V8 1.5xtr
TWIN-SCROLL Black Bugeye

Default

take a good hard look at the fluid under light, look for metal shavings in the slurry
Nomadgene is offline   Reply With Quote
Old 01-22-2011, 11:38 PM   #18
Mavrik
Scooby Guru
 
Member#: 90347
Join Date: Jul 2005
Chapter/Region: AKIC
Location: Anchorage AK
Vehicle:
2013 BRZ & Imp 2.5RS
Yamaha FZ8

Default

what ever you use, make sure its good stuff. I've come across an Sti or two in my time to see and hear what happens if the wrong mix is put in.
Mavrik is offline   Reply With Quote
Old 01-23-2011, 12:36 AM   #19
Wes_FSTGDB
Scooby Specialist
 
Member#: 59400
Join Date: Apr 2004
Chapter/Region: AKIC
Location: Anchorage, AK
Vehicle:
2013 335XI MSport
2008 BMW 335XI Space Grey

Default

I have the same whine, but I blame it on several things, upgraded cusco tranny mount, engine mounts, and lightweight flywheel. Tranny/diff is serviced every 10,000 miles so I consider it to be normal.
Wes_FSTGDB is offline   Reply With Quote
Old 01-23-2011, 01:20 AM   #20
rack
Scooby Newbie
 
Member#: 32908
Join Date: Feb 2003
Chapter/Region: AKIC
Location: Alaska, Anchorage
Vehicle:
2005 Impreza WRX STI
BLUE

Default

Is 10k the normal tranny service interval???
rack is offline   Reply With Quote
Old 01-23-2011, 01:29 AM   #21
Wes_FSTGDB
Scooby Specialist
 
Member#: 59400
Join Date: Apr 2004
Chapter/Region: AKIC
Location: Anchorage, AK
Vehicle:
2013 335XI MSport
2008 BMW 335XI Space Grey

Default

I think it's 15,000, but Kiwi told me he changed his around every 10-15K when he had his WRX. I stuck to the 10K, normally after the summer it's pitch black (drag strip/I get on it a lot lol) and in the winter because of the snow/drifting/rougher conditions.

I'm actually due for one this month, just haven't had time. I'm going to swap in the Subaru stuff that Tribal and them were talking about. So far everyone has liked it.
Wes_FSTGDB is offline   Reply With Quote
Old 01-23-2011, 01:51 AM   #22
Alaskan EJ20
Scooby Specialist
 
Member#: 160040
Join Date: Sep 2007
Chapter/Region: AKIC
Location: Anchortown
Vehicle:
2002 Bugi / 1993 L
Symmetry Tuning

Default

conti is the only shop intown certified on the subaru 6mt, but it will be expensive to have that sucker even cracked open if its not warrantied.
Alaskan EJ20 is offline   Reply With Quote
Old 01-23-2011, 02:17 AM   #23
Nomadgene
Scooby Guru
 
Member#: 22923
Join Date: Aug 2002
Chapter/Region: International
Location: above 8000 rpm!
Vehicle:
2002 EJ207 V8 1.5xtr
TWIN-SCROLL Black Bugeye

Default

Quote:
Originally Posted by Wes_FSTGDB View Post
I'm going to swap in the Subaru stuff that Tribal and them were talking about. So far everyone has liked it.

Yup, yup……..its slickery!
Nomadgene is offline   Reply With Quote
Old 01-23-2011, 02:42 AM   #24
rack
Scooby Newbie
 
Member#: 32908
Join Date: Feb 2003
Chapter/Region: AKIC
Location: Alaska, Anchorage
Vehicle:
2005 Impreza WRX STI
BLUE

Default

Quote:
Originally Posted by Wes_FSTGDB
I'm going to swap in the Subaru stuff that Tribal and them were talking about. So far everyone has liked it.
Extra-S?
rack is offline   Reply With Quote
Old 01-23-2011, 02:43 AM   #25
rack
Scooby Newbie
 
Member#: 32908
Join Date: Feb 2003
Chapter/Region: AKIC
Location: Alaska, Anchorage
Vehicle:
2005 Impreza WRX STI
BLUE

Default

Quote:
Originally Posted by Alaskan EJ20
conti is the only shop intown certified on the subaru 6mt, but it will be expensive to have that sucker even cracked open if its not warrantied.
So your saying the only diagnosis that can be done is cracking it open? I sure hope not.
rack is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Whining noise when I turn the wheel. Maner Brakes, Steering & Suspension 15 03-11-2013 07:21 PM
WRX whine noise when engaging gears at certain speeds Blue2002WRX Transmission (AT/MT) & Driveline 0 04-27-2009 01:46 AM
whining noise when i turn the wheel Hyelude Newbies & FAQs 6 09-27-2008 03:04 AM
Whining noise when I accelerate thugzlife Newbies & FAQs 9 03-23-2008 10:54 AM
weird whining noise when turbo spools dragggn714 Newbies & FAQs 6 06-20-2007 02:15 AM


All times are GMT -4. The time now is 11:11 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.