Welcome to the North American Subaru Impreza Owners Club Sunday June 26, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Interior & Exterior Modification

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-21-2016, 08:56 PM   #1
Midnite8
Scooby Newbie
 
Member#: 430858
Join Date: Sep 2015
Chapter/Region: BAIC
Location: Mountain View, CA
Vehicle:
2016 WRX Premium
World Rally Blue

Default Subispeed F1 Brakelight V.1

Hey guys, just picked up one for really cheap but kind of confused on how to correctly wire it as a brake light only, disable the flicker, and turn on dim along with my tail lights while my low beams are on

Currently I have the tail as turn harness on and will be splicing into that instead of the factory harness.

Let me know if this is the correct wiring:

Fog light wire (red) on the lamp to the brown wire on the OEM brake light wire (brown

Black Wire - Negative aka Ground (wire to black on the new harness)

Which wire to splice into for yellow since I am connecting the red to the brown instead of the black with white stripes.
* Registered users of the site do not see these ads.

Last edited by Midnite8; 01-21-2016 at 10:24 PM.
Midnite8 is online now   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-21-2016, 09:46 PM   #2
sc00by4life
Scooby Guru
 
Member#: 97135
Join Date: Sep 2005
Chapter/Region: NWIC
Location: Bothell
Default

isn't the entire point of those lights specifically for that reason? i mean, its not like you need 4 brake lights.
sc00by4life is offline   Reply With Quote
Old 01-22-2016, 12:17 AM   #3
Kijho
Scooby Newbie
 
Member#: 311882
Join Date: Feb 2012
Chapter/Region: W. Canada
Location: Alberta
Vehicle:
2016 WRX
CWP

Default

Sell it to me if ya don't want it
Kijho is offline   Reply With Quote
Old 01-22-2016, 12:11 PM   #4
Kryptonnyc
Scooby Newbie
 
Member#: 429534
Join Date: Sep 2015
Chapter/Region: Tri-State
Location: Brooklyn, nyc
Vehicle:
2015 WRX limited 6mt
WR blue

Default

I don't think there is a way to disable the flickering light.. That's why they made a version 2, with a switch, to enable/disable it



Subispeed has a video on the install you can watch that, then just follow the wires through the clip, and splice them on the tail as turn module
Kryptonnyc is offline   Reply With Quote
Old 01-22-2016, 04:45 PM   #5
Midnite8
Scooby Newbie
 
Member#: 430858
Join Date: Sep 2015
Chapter/Region: BAIC
Location: Mountain View, CA
Vehicle:
2016 WRX Premium
World Rally Blue

Default

"Kevin" from Subispeed commented on my post from 2015+ WRX/STI page said to me:

"If you would like to wire the light without the F1 function, you will leave the yellow unplugged. Other than that, you have the correct wiring laid out. Red wire from the fog light to Brown wire on OEM and Black wire from fog light to Black on OEM."

I think they made v.2 so that you wouldn't need to do different wiring, just a switch.
Midnite8 is online now   Reply With Quote
Old 01-31-2016, 12:32 AM   #6
Midnite8
Scooby Newbie
 
Member#: 430858
Join Date: Sep 2015
Chapter/Region: BAIC
Location: Mountain View, CA
Vehicle:
2016 WRX Premium
World Rally Blue

Default

I gave up trying to make the F1 brake light to function properly with my lights. I am connecting to to my tail as turn harness through the corresponding wire colors but only one side of my brake lights work when it is connected.
Midnite8 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 04:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.