Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-21-2011, 07:24 PM   #1
USMCWRX04
Scooby Newbie
 
Member#: 214043
Join Date: Jun 2009
Chapter/Region: NESIC
Location: Hampden, Maine
Vehicle:
2006 STI
Grey

Angry no start, Alt. overcharged

I just bought a 99 Legacy Outback that has a no-start issue. Car had an aftermarked Alternator installed that overcharged at 17 volts which resulted in melting part of the main fuse panel under the hood. Previous owner took car to a dealer who replaced the fuse panel and the ECU, car still does not start. Since I've purchased the car I have been checking multiple sensors and wiring, but still have no start. Fuel is not the problem, I have no spark and none of the ABS or CEL indicators come on with key on, engine off. Anyone ever have this overcharging problem causing this???
* Registered users of the site do not see these ads.
USMCWRX04 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
random start/no-start condition mel t vin Legacy Forum 6 05-20-2009 12:04 PM
Crank/no start - no spark - ideas? PeteDucati Built Motor Discussion 12 04-29-2007 04:29 PM
after motor reinstall, no fuel pressure, no start. help me diagnose! jared nelson Factory 2.0L Turbo Powertrain 74 11-04-2005 01:36 AM
No Start Mystery!!! Turns over but doesn't start... super-ooh Newbies & FAQs 11 10-22-2005 01:48 PM
no spark & no fuel = no start Annoying Eric Normally Aspirated Powertrain 7 08-30-2005 08:58 AM


All times are GMT -4. The time now is 08:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.