Welcome to the North American Subaru Impreza Owners Club Friday August 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-24-2011, 10:16 AM   #1
Local_Skater
Scooby Specialist
 
Member#: 117454
Join Date: Jun 2006
Chapter/Region: MAIC
Location: Winchester, VA
Vehicle:
2005 Forester XT
PSM PDX Stg II

Default Line of Strange Symptoms: 99 Forester

So it all started last Monday night...I was driving along and all was fine. Pulled into a McD's and on my way out the car began to stutter when I would give it a little gas. The car acted like it was struggling to accelerate and did so in a very jerky motion, but only under throttle. My impreza had done this before and it was caused by a slit in a spark plug wire grounding itself out to the manifold. After wiggling the wires around and testing the connections, the problem went away.

Two nights later, my car flips a CEL and it is the P0420 Catalytic Converter below threshold one code. Not a big deal, I was going to just go home and either replace it or just punch the cat out for the time being. The code has not come back since even though I never did do anything about it.

The next morning however, I was driving to work and noticed my car steaming a little more than it should have. Saw the temp gauge was at H and immediately pulled over. The car cooled down and was pouring out steam, which appeared to just be coolant that had been thrown onto the manifold when the coolant tank had popped its cap. After having the car towed to a shop, the mechanic flushed the coolant system and replaced it and said could not discover a leak even up to 25lbs of pressure. Even after driving it around he couldn't find anything wrong. The thermostat is fine and he cleaned the o2 sensor and said even the cat didn't appear to be operating out of normal range. The car is definitely loosing coolant though. In my 50 mile drive to school last night the coolant level went from full in the tank to nearly the low line. It seems to be pooling on the plastic guard right underneath the radiator.

The motor has around 75k miles on it and the head gaskets were replaced in August with the kit from this website:

http://allwheeldriveauto.com/a-bette...et-in-seattle/

My best guess is a leak from the radiator hoses that only happens under driving pressure but the other symptoms have my puzzled in such quick succession. Does anyone have an idea of what is going on?
* Registered users of the site do not see these ads.
Local_Skater is offline   Reply With Quote
Old 01-24-2011, 07:27 PM   #2
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Aurora, CO
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default

If the coolant leak is enough to leave a pool, turn it on and watch for dripping. Seems like the p0420 is from the plug wires. Looks like you have 2 problems. But a bitch ain't one!
yarrgh is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
99 Phase II ej22 into 99 Forester Phase II ej25 subiman2005 Forester Forum 2 10-18-2009 10:39 PM
3/4/08 w00t: 2x Strait-Line rolling tape $4.99 upnygimp Off-Topic 5 03-04-2008 08:48 AM
99 Forester intake manifold same as 99 RS? jwan01 Normally Aspirated Powertrain 1 09-14-2006 12:03 PM
Does anyone know if there is a LATCH retro kit for the 99 Forester? mooney Forester Forum 1 09-11-2002 10:01 PM
2002 RS stock cd in a 99 forester or others? bahboy20 Car Audio, Video & Security 6 12-05-2001 07:26 AM


All times are GMT -4. The time now is 10:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.