Welcome to the North American Subaru Impreza Owners Club Wednesday December 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-18-2009, 12:45 AM   #1
lightpost12
Scooby Newbie
 
Member#: 76188
Join Date: Nov 2004
Location: CA
Vehicle:
2005 WRX
Black

Default 2005 WRX Engine Hiccup Problem

Hey all,

I've been having a recent issue on my 2005 WRX where my car almost seems to hiccup (or even cough) while driving. It's a manual transmission yet kind of seems as if I were driving an automatic that had some whacky transmission problem where it switches into gears in a cumbersome jolting motion. It's a very subtle cough that almost sounds airy.

This problem happens sporadically and I can't always repeat it. It happens in all circumstances: freeway, city, stop and go. But it's very random. It makes a subtle sound (like metal gears briefly having friction) and feels like there is slight resistance for a second just like a choke or something stumbling.

Any ideas what this could be? I've never had anything like this before. Only mods are the tires, rims, cat-back exhaust. Serviced as scheduled and no prior problems. Just reaching 50,000 miles on it, hope she's alright.

Thanks for any help.
* Registered users of the site do not see these ads.
lightpost12 is offline   Reply With Quote
Old 05-18-2009, 07:31 PM   #2
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Aurora, CO
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default

does this happen in a certain gear? certain throttle position? regular cruise or acceleration? Have you changed the tranny fluid recently? Check the magnetic plug on the transmission and see if there's any debris.
yarrgh is offline   Reply With Quote
Old 05-19-2009, 08:32 PM   #3
lightpost12
Scooby Newbie
 
Member#: 76188
Join Date: Nov 2004
Location: CA
Vehicle:
2005 WRX
Black

Default

It usually happens during normal cruise at any gear (not as much while accelerating). I'd say around 2,700 RPM. All the servicing was done as suggested in the Subaru Manual. Haven't checked the plug just yet. Maybe I can find an article on here that describes how to do that.

What would your guess be based on this reply?

Thanks
lightpost12 is offline   Reply With Quote
Old 05-19-2009, 08:43 PM   #4
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Aurora, CO
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default

you got me, do a search for hesitation or ask in the factory 2.0(they were still 2.0L in 05, right?) forum. They may know better than the service forum.
yarrgh is offline   Reply With Quote
Old 05-23-2009, 04:38 AM   #5
lightpost12
Scooby Newbie
 
Member#: 76188
Join Date: Nov 2004
Location: CA
Vehicle:
2005 WRX
Black

Default

Ya,

This has been a huge stumper. No one really seems to know.

All guesses are welcomed though...
lightpost12 is offline   Reply With Quote
Old 02-04-2011, 04:30 AM   #6
Pks17
Scooby Newbie
 
Member#: 248726
Join Date: Jun 2010
Vehicle:
2003 Stock WRX wagon

Default

Ive got the exact same prob.I thought it was the A/c compressor switching on and off, but now i think its the spark plugs. They are over due for replacing.
Have you changed your plugs in the last 36K miles?
Pks17 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 WRX Engine Hiccup Problem lightpost12 Warranty Issues & SOA Problems 2 05-17-2009 09:59 PM
2005 wrx Engine and jdm sti tranny--into 2002 wrx wagon tuningnoob Subaru Conversions 8 05-15-2009 06:42 PM
2005 WRX engine complete bigworm Engine/Power/Exhaust 40 09-23-2006 03:11 PM
2005 WRX engine!!! 5k miles! jared nelson Private 'For Sale' Classifieds 19 08-13-2006 04:13 PM
FS: Stock 2005 WRX Engine & Tranny Mounts Killian Maynard Private 'For Sale' Classifieds 0 04-30-2005 11:28 PM


All times are GMT -4. The time now is 07:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.