Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-08-2014, 04:23 PM   #1
Anzioblack44
Scooby Newbie
 
Member#: 67562
Join Date: Aug 2004
Chapter/Region: MWSOC
Location: Chicagoland
Vehicle:
2011 5DR WRX LIMITED
Pearl Metallic

Default Help with trans noise

check this out, happens when weather is below 30's and really prominent in single digits.
25mph this howling starts, quits after 30, but returns whenever going that speed. Once trans is warm, it goes away and wont happen until car is cold again
car is a 2011 WRX 5 speed

https://www.youtube.com/watch?v=amCmE3FUwk8

anyone have an idea, center diff? bearing? fluid?
* Registered users of the site do not see these ads.
Anzioblack44 is offline   Reply With Quote
Old 02-09-2014, 09:14 PM   #2
Anzioblack44
Scooby Newbie
 
Member#: 67562
Join Date: Aug 2004
Chapter/Region: MWSOC
Location: Chicagoland
Vehicle:
2011 5DR WRX LIMITED
Pearl Metallic

Default

Car will get looked at tomorrow, ill post tomorrow night
Anzioblack44 is offline   Reply With Quote
Old 02-10-2014, 10:39 AM   #3
Bst_lfe_sti
Scooby Newbie
 
Member#: 381128
Join Date: Feb 2014
Chapter/Region: NESIC
Location: CT
Vehicle:
2013 STI
Dark gray metallic

Default

That's wild never heard anything like that but my guess is maybe ur throw out bearings 2011 seems to have that issue a lot
Bst_lfe_sti is offline   Reply With Quote
Old 02-10-2014, 10:39 AM   #4
Bst_lfe_sti
Scooby Newbie
 
Member#: 381128
Join Date: Feb 2014
Chapter/Region: NESIC
Location: CT
Vehicle:
2013 STI
Dark gray metallic

Default

Bearing stupid phone
Bst_lfe_sti is offline   Reply With Quote
Old 02-10-2014, 07:23 PM   #5
Anzioblack44
Scooby Newbie
 
Member#: 67562
Join Date: Aug 2004
Chapter/Region: MWSOC
Location: Chicagoland
Vehicle:
2011 5DR WRX LIMITED
Pearl Metallic

Default

Ok so the only thing they found was a very loose TB-IC connector and a boost leak. Cannot believe how much smoother and punchier the car is.... wow i wonder how long this had been going on. Spool is way quicker.

The trans fluid was drained and refilled, as well as oil changed. Car is much quieter even when fully warmed up. Shifting is smoother, quicker to engage.

Will post how tomorrows -18F cold start up goes in the morning. I'm a tad skeptical
Anzioblack44 is offline   Reply With Quote
Old 02-13-2014, 01:33 PM   #6
remus13
Scooby Newbie
 
Member#: 380818
Join Date: Feb 2014
Chapter/Region: International
Location: London/UK
Vehicle:
1998 Subaru Impreza
Green

Default

Quote:
Originally Posted by Anzioblack44 View Post
Ok so the only thing they found was a very loose TB-IC connector and a boost leak. Cannot believe how much smoother and punchier the car is.... wow i wonder how long this had been going on. Spool is way quicker.

The trans fluid was drained and refilled, as well as oil changed. Car is much quieter even when fully warmed up. Shifting is smoother, quicker to engage.

Will post how tomorrows -18F cold start up goes in the morning. I'm a tad skeptical
Hi, is your car making that strange noise anymore? I never heard some thing like this. It was because the transmission fluid required to be changed? Regards!!!
remus13 is offline   Reply With Quote
Old 02-13-2014, 08:41 PM   #7
Anzioblack44
Scooby Newbie
 
Member#: 67562
Join Date: Aug 2004
Chapter/Region: MWSOC
Location: Chicagoland
Vehicle:
2011 5DR WRX LIMITED
Pearl Metallic

Default

So the car is STILL making this noise, though it seems to dissipate a bit sooner. Tuesday morning the noise was as loud as ever. Today was 25F and the noise was very subtle.

This is from Wednesday morning, about 17F
https://www.youtube.com/watch?v=KFRmxJycONM
Anzioblack44 is offline   Reply With Quote
Old 02-17-2014, 12:44 PM   #8
Anzioblack44
Scooby Newbie
 
Member#: 67562
Join Date: Aug 2004
Chapter/Region: MWSOC
Location: Chicagoland
Vehicle:
2011 5DR WRX LIMITED
Pearl Metallic

Default

bump for tranny experts
Anzioblack44 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:20 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.