Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-09-2013, 10:07 AM   #15176
flamencoracer
Scooby Newbie
 
Member#: 35698
Join Date: Apr 2003
Chapter/Region: MWSOC
Location: Chicago, IL
Vehicle:
2011 WRX, '12 Sport
'00 Miata, Corvairs

Default

We haven't had any starting problems at all, but ours is a PZEV, so maybe it's different.
* Registered users of the site do not see these ads.
flamencoracer is offline   Reply With Quote
Old 01-09-2013, 10:35 AM   #15177
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by flamencoracer View Post
We haven't had any starting problems at all, but ours is a PZEV, so maybe it's different.
My car is also PZEV, and I had this problem once* (months ago) in 9500 miles of ownership.

* Once not including the two times when I've disconnected the car's battery, like when I installed my new HU, and when I hard-wired my radar detector and GPS. I had hard starts after reconnecting the battery, but the owner's manual states that this is normal, so I didn't think anything of it.
sgoldste01 is offline   Reply With Quote
Old 01-09-2013, 10:41 AM   #15178
myrt1987
Scooby Specialist
 
Member#: 323103
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: toms river, nj
Vehicle:
2012 Limited 2.0i
Dreamy Gray Mistress

Default

Quote:
Originally Posted by Angelus911 View Post
Just had a really rough start this morning, barely felt like it was going to start, then it kicked in after about 1 second. Anyone else have trouble with rough starts in the am?
Theres an entire thread dedicated to this in the Impreza section. Yea, it happens. I dont really think much of it anymore. Its happened maybe 3 or 4 times and i have 20k miles on it. Dealerships wont do anything about it because they cant replicate it so theres not much we can do.
myrt1987 is offline   Reply With Quote
Old 01-09-2013, 10:47 AM   #15179
Rpresa
Scooby Newbie
 
Member#: 341172
Join Date: Dec 2012
Location: yyc
Vehicle:
2012 GP
OBP

Default

Quote:
Originally Posted by aeoporta View Post
On the topic of the chime when seat is occupied sans seatbelt, I disabled the chime this weekend after I saw a post on nasioc, so good to only have to hear it chime 6 times then shut up.
Same, I did it a few days ago and it's so nice to have it off now.
Rpresa is offline   Reply With Quote
Old 01-09-2013, 11:21 AM   #15180
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

Quote:
Originally Posted by SleepNMnky View Post
I'm sure you've figured it out by now... but for those who haven't seen it... this is what the rear view mirrors look like with the all weather package mirror defrosters. They clear up pretty quickly.

crop circles I tell you, aliens everywhere

In regards to the rough start after disconnecting battery, cars ram got flushed so the rough start is so it can relearn fuel trim. Should let it run for about 20 mins then turn on a/c that way car relearns info, then it will start up normally.
aeoporta is offline   Reply With Quote
Old 01-09-2013, 11:32 AM   #15181
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by aeoporta View Post
Should let it run for about 20 mins then turn on a/c that way car relearns info, then it will start up normally.
Where did you learn about this process? The owner's manual makes no mention of doing anything more than leaving the key in run position for some extra amount of time (I don't remember exactly how long it says) before turning it to start.
sgoldste01 is offline   Reply With Quote
Old 01-09-2013, 12:05 PM   #15182
myrt1987
Scooby Specialist
 
Member#: 323103
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: toms river, nj
Vehicle:
2012 Limited 2.0i
Dreamy Gray Mistress

Default

Quote:
Originally Posted by aeoporta View Post
crop circles I tell you, aliens everywhere

In regards to the rough start after disconnecting battery, cars ram got flushed so the rough start is so it can relearn fuel trim. Should let it run for about 20 mins then turn on a/c that way car relearns info, then it will start up normally.
Thats interesting. I have not thought of that. But doesnt the car continuously learn? Meaning it will eventually learn same startup thereby returning to its current state?
myrt1987 is offline   Reply With Quote
Old 01-09-2013, 12:12 PM   #15183
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

learned it from the other nasioc users in the maintenace section and when researching the car. I needed this info because i wanted to preserve the fuel trim and avoid having it sit and relearn.

this is from my notes
Battery:
Get a computer memory saver from walmart $5, plug it in before changing battery otherwise whenever you remove battery from a subaru, you have to reprogram the fuel trim or car stalls when you exceed 5mph or just won't get fuel economy out of 20's.
To reprogram computer remove battery depress brake pedal once. Install new battery.
Turn key and let instrument panel light up, wait a bit so pump primes then turn over car,
do not stop turn over the car and hold the key in place until it starts. This
boots up the computer correctly. Let car run for 20 mins then turn on a/c for
5 mins and let it continue running. Fuel trims will then be saved.
battery size is group 35,

in case you are wondering about the stalling
http://forums.nasioc.com/forums/show....php?t=2209950

blinking alarm lights, and etc all occur post battery replacement.
Also you have to reprogram your window for auto up and down

Initialization of power window
If the vehicle’s battery is disconnected due to situations such as battery or fuse replacement, the following functions are deactivated:

1. One-touch auto up/down function .
2. Anti-entrapment function while driving.

Initialize the power window using the following procedure to reactivate these functions.
1.Close the driver’s door.
2.Turn the ignition switch to the “ON” position.
3.Open the driver’s side window halfway by pushing down the power window switch.
4. Pull up the power window switch and close the window completely. Continue pulling up the switch for approximately 1 second after the window is closed completely.
aeoporta is offline   Reply With Quote
Old 01-09-2013, 12:35 PM   #15184
myrt1987
Scooby Specialist
 
Member#: 323103
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: toms river, nj
Vehicle:
2012 Limited 2.0i
Dreamy Gray Mistress

Default

Ah jeez thats alot of steps for just replacing a battery.
myrt1987 is offline   Reply With Quote
Old 01-09-2013, 01:08 PM   #15185
Blackmamba24kb
Scooby Newbie
 
Member#: 330797
Join Date: Aug 2012
Location: Los Angeles
Vehicle:
2012 Impreza 5dr Prm
Satin White Pearl

Default

Quote:
Originally Posted by Blackmamba24kb View Post
Hi guys

As some may already know, i was recently involved in a rear end accident. I have not had the body shop take it in yet (suppose to take it tomorrow). Anyways, I started the car today just to warm it up and sit in it before they haul it away to get repaired.

While the car was on, I noticed a puttering/sputtering sound coming from the exhaust pipe and noticed it was sort of spitting out water on the ground and it would come out in sync with the puttering/sputtering sound.

Does anyone know what is wrong with it?? A visual inspection of the entire exhaust and cat doesnt seem to have been damaged from the accident (the bumper and part of the rear hatch door is bent and banged up); the exhaust pipe looks untouched (not bent or anything like that and viewing the cat doesnt look bent out of shape or anything (from what angle i could see looking under it).

I dont think its engine or anything in the front of the vehicle since I didnt run into anyone ahead of me during impact.

Any grease monkeys have an idea?? its a new car (sniffle sniffle) and I am upset.

I recorded a video and will try to upload it on youtube and link it so maybe someone can shine some light. If not I guess I'll have to tell the body shop the problem. Does anyone's accident-free impreza make the same sound? Can someone record a video of their stock exhaust for comparison please?

I never heard this until after my accident.

Thanks in advance. Sorry for the long post.

Here is the video of the issue I am having with my car that was recently rear-ended. Anyone have any ideas??

http://www.youtube.com/watch?v=VW6OA...ature=youtu.be

Thanks!

Last edited by Blackmamba24kb; 01-09-2013 at 01:12 PM. Reason: update
Blackmamba24kb is offline   Reply With Quote
Old 01-09-2013, 01:23 PM   #15186
Rememo
Scooby Newbie
 
Member#: 340728
Join Date: Dec 2012
Location: Milwaukee, WI
Vehicle:
2013 Impreza 5-spd

Default

Quote:
Originally Posted by Blackmamba24kb View Post
Here is the video of the issue I am having with my car that was recently rear-ended. Anyone have any ideas??
Condensation being expelled from the exhaust is completely normal, and while I have yet to crawl under my car to hear what the exhaust sounds like up close, I'd say yours sounds normal to me.
Rememo is offline   Reply With Quote
Old 01-09-2013, 01:46 PM   #15187
Blackmamba24kb
Scooby Newbie
 
Member#: 330797
Join Date: Aug 2012
Location: Los Angeles
Vehicle:
2012 Impreza 5dr Prm
Satin White Pearl

Default

Quote:
Originally Posted by Rememo View Post
Condensation being expelled from the exhaust is completely normal, and while I have yet to crawl under my car to hear what the exhaust sounds like up close, I'd say yours sounds normal to me.

hmmm thanks for the input...if someone can check theirs and let me know if it sounds the same, please let me know. video or sound of it for comparison would definitely ease my mind.

does anyone know if accident void our warranties? I checked the other thread on it but doesnt really say other than major accidents and salvage title. I hope to god my car is not salvage because of this, if it is I'm going for gold with that guy.
Blackmamba24kb is offline   Reply With Quote
Old 01-09-2013, 04:09 PM   #15188
Rememo
Scooby Newbie
 
Member#: 340728
Join Date: Dec 2012
Location: Milwaukee, WI
Vehicle:
2013 Impreza 5-spd

Default

Quote:
Originally Posted by Blackmamba24kb View Post
hmmm thanks for the input...if someone can check theirs and let me know if it sounds the same, please let me know. video or sound of it for comparison would definitely ease my mind.

does anyone know if accident void our warranties? I checked the other thread on it but doesnt really say other than major accidents and salvage title. I hope to god my car is not salvage because of this, if it is I'm going for gold with that guy.

Well... I went out and fired up my Impreza during my break. I also took a short video, but I can't upload it until I get home. I have the PZEV Impreza, and it was just barely coming off high idle as I was recording.

Mine doesn't "putter" like yours does right now, but that could be because it was still idling pretty high, or because it's the PZEV version.

I'll upload the video tonight.
Rememo is offline   Reply With Quote
Old 01-09-2013, 04:25 PM   #15189
Blackmamba24kb
Scooby Newbie
 
Member#: 330797
Join Date: Aug 2012
Location: Los Angeles
Vehicle:
2012 Impreza 5dr Prm
Satin White Pearl

Default

Quote:
Originally Posted by Rememo View Post
Well... I went out and fired up my Impreza during my break. I also took a short video, but I can't upload it until I get home. I have the PZEV Impreza, and it was just barely coming off high idle as I was recording.

Mine doesn't "putter" like yours does right now, but that could be because it was still idling pretty high, or because it's the PZEV version.

I'll upload the video tonight.
Thanks a ton Rememo! I definitely appreciate you taking your time to do that for me!! I too have the PZEV version, do they sell them without the PZEV? Didn't know that they did, if they do.

Thank you for taking video also, I look forward to comparing it. I assume something is messed up since I never noticed the sound before. I assume a hole in the cat or exhaust since that what I've been seeing off of others who post videos on youtube titled holes in exhaust/cat.

Thanks again and I'll wait for the video tonight. Sadly my first ever video upload on youtube is about my banged up car.
Blackmamba24kb is offline   Reply With Quote
Old 01-09-2013, 04:26 PM   #15190
jay25RS
Scooby Specialist
 
Member#: 4273
Join Date: Feb 2001
Chapter/Region: NESIC
Location: CT
Vehicle:
2011 GR-STI
& 2014 Legacy Ltd.

Default

Quote:
Originally Posted by Blackmamba24kb View Post
Does anyone know what is wrong with it?? A visual inspection of the

I dont think its engine or anything in the front of the vehicle since I didnt run into anyone ahead of me during impact.

Any grease monkeys have an idea?? its a new car (sniffle sniffle) and I am upset.

I recorded a video and will try to upload it on youtube and link it so maybe someone can shine some light. If not I guess I'll have to tell the body shop the problem. Does anyone's accident-free impreza make the same sound? Can someone record a video of their stock exhaust for comparison please?

I never heard this until after my accident.

Thanks in advance. Sorry for the long post.
It sounds fine to me. Remember that we have unequal length headers. It's just the signature Subie rumble!
jay25RS is offline   Reply With Quote
Old 01-09-2013, 04:28 PM   #15191
jay25RS
Scooby Specialist
 
Member#: 4273
Join Date: Feb 2001
Chapter/Region: NESIC
Location: CT
Vehicle:
2011 GR-STI
& 2014 Legacy Ltd.

Default

Quote:
Originally Posted by sgoldste01 View Post

Where did you learn about this process? The owner's manual makes no mention of doing anything more than leaving the key in run position for some extra amount of time (I don't remember exactly how long it says) before turning it to start.
I had to do this on my mom's 2005 Saabaru 9-2x. It needed to run until it was completely warmed up before it acted normal again.
jay25RS is offline   Reply With Quote
Old 01-09-2013, 04:39 PM   #15192
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

Quote:
Originally Posted by myrt1987 View Post
Ah jeez thats alot of steps for just replacing a battery.

You don't have to do that just be aware if anything weird starts happening after you pull the battery clear the computer and relearn the fuel trims he he. a $5 computer saver in the automotive section of walmart comes in handy. I have done this twice on both cars when I replaced the battery to retain all the computer information that way I don't have to sit there and wait for it to relearn. In previous model year subies with 5spd you can find many threads about this.

http://blogs.computerworld.com/why_i...boot_my_subaru

don't be like that person and damage your vehicle if you see these warning signs.

Last edited by aeoporta; 01-09-2013 at 04:45 PM.
aeoporta is offline   Reply With Quote
Old 01-09-2013, 04:40 PM   #15193
saabarupp
Scooby Specialist
 
Member#: 189032
Join Date: Sep 2008
Chapter/Region: MAIC
Location: Pittsburgh
Vehicle:
2007 Sti Ltd 413/800
'12 Impreza Sport Ltd DGM

Default

Quote:
Originally Posted by Blackmamba24kb View Post
Here is the video of the issue I am having with my car that was recently rear-ended. Anyone have any ideas??

http://www.youtube.com/watch?v=VW6OA...ature=youtu.be

Thanks!
Is it possible the impact caused the baffling inside the muffler to be damaged despite no external damage being evident?
saabarupp is offline   Reply With Quote
Old 01-09-2013, 04:57 PM   #15194
Blackmamba24kb
Scooby Newbie
 
Member#: 330797
Join Date: Aug 2012
Location: Los Angeles
Vehicle:
2012 Impreza 5dr Prm
Satin White Pearl

Default

Quote:
Originally Posted by saabarupp View Post
Is it possible the impact caused the baffling inside the muffler to be damaged despite no external damage being evident?
never thought of that...wouldnt surprise me i guess. Ill make a mention of it when they pick it up later today.

I wonder if that is possible though, but i mean it was a pretty hard impact virtually at full speed since I never heard or saw him brake/slow down before and at time of impact.

BTW objects are definitely "closer than they appear" on the rear view
Blackmamba24kb is offline   Reply With Quote
Old 01-09-2013, 05:06 PM   #15195
sgoldste01
Scooby Specialist
 
Member#: 322264
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: Webster, NY
Vehicle:
2012 Impreza Sp 5sp
Obs Blk Prl/Drk Gray Mtl

Default

Quote:
Originally Posted by aeoporta View Post
Thanks for the interesting link.

I don't think he damaged his car. I think what he was saying in the article is that he replaced wires and plugs for nothing, since that wasn't really the problem.
sgoldste01 is offline   Reply With Quote
Old 01-09-2013, 05:36 PM   #15196
Rememo
Scooby Newbie
 
Member#: 340728
Join Date: Dec 2012
Location: Milwaukee, WI
Vehicle:
2013 Impreza 5-spd

Default

Quote:
Originally Posted by Blackmamba24kb View Post
Thanks a ton Rememo! I definitely appreciate you taking your time to do that for me!! I too have the PZEV version, do they sell them without the PZEV? Didn't know that they did, if they do.

Thank you for taking video also, I look forward to comparing it. I assume something is messed up since I never noticed the sound before. I assume a hole in the cat or exhaust since that what I've been seeing off of others who post videos on youtube titled holes in exhaust/cat.

Thanks again and I'll wait for the video tonight. Sadly my first ever video upload on youtube is about my banged up car.
Some videos shot with a Droid Charge:

At high idle (windy parking lot):

After the 30 minute ride home:

I'm changing my mind, and agreeing with what others have said...
Something may have come loose in the muffler. Yours just seems to have a bit more "putter" than mine.

.
Rememo is offline   Reply With Quote
Old 01-09-2013, 08:08 PM   #15197
SleepNMnky
Scooby Specialist
 
Member#: 302491
Join Date: Nov 2011
Chapter/Region: Tri-State
Location: Buffalo, NY
Vehicle:
2012 Impreza 2.0i Pr
Dark Grey Metallic CVT

Default

Quote:
Originally Posted by LGA2011 View Post
I have a chunk of ice stuck inside the bumper at the passenger side. My bumper now have a small crack because of that.



I have no idea how the water got in to make such a big block inside.


Go through the car wash with the under spray, it will melt it.
SleepNMnky is offline   Reply With Quote
Old 01-09-2013, 08:46 PM   #15198
n00b on demand
Scooby Newbie
 
Member#: 158355
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: White Plains NY
Vehicle:
2012 Sport 5MT
DGM

Default

I have a horrible rattle coming from the area of the control panel for the heat/ac controls. It sounds like a bunch of change rattling every time I go over bumps or rough terrain. If i press on the panel it will stop. It's right under the controls for the fan speed. Anyone else have this complaint?
n00b on demand is offline   Reply With Quote
Old 01-10-2013, 01:47 AM   #15199
LGA2011
Scooby Newbie
 
Member#: 321173
Join Date: May 2012
Default

Quote:
Originally Posted by SleepNMnky View Post
Go through the car wash with the under spray, it will melt it.
I wash the car once a week at 15$ automatic car full cleaning with rain-X along with wax. I already called the dealership for an appointment to look at it. It shouldn't do that from ice. I can see under the car it's missing pins under the front bumper.

I doubt the pins would fall off from the spot of ice I slighly hit. The Canadian Sport Package is lower than the US model. It's annoying sometime for the ground clearance.
LGA2011 is offline   Reply With Quote
Old 01-10-2013, 03:58 AM   #15200
SleepNMnky
Scooby Specialist
 
Member#: 302491
Join Date: Nov 2011
Chapter/Region: Tri-State
Location: Buffalo, NY
Vehicle:
2012 Impreza 2.0i Pr
Dark Grey Metallic CVT

Default

Quote:
Originally Posted by LGA2011 View Post

I wash the car once a week at 15$ automatic car full cleaning with rain-X along with wax. I already called the dealership for an appointment to look at it. It shouldn't do that from ice. I can see under the car it's missing pins under the front bumper.

I doubt the pins would fall off from the spot of ice I slighly hit. The Canadian Sport Package is lower than the US model. It's annoying sometime for the ground clearance.
On days with a lot of slush/snow build up I wash the car usually on day 2 to prevent it from freezing like that. Not that it will fix a crack, but will melt the ice at least.
SleepNMnky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 Impreza STI concept art khaki_man Member's Car Gallery 37 03-15-2011 02:02 AM
Newsflash: 2012 Impreza looks like BigElm's Butt WagonMonster Off-Topic 4 02-28-2011 07:11 PM
2012 Impreza Concept Zakster87 General Community 14 11-17-2010 04:09 PM
Possibly looking into a 2011 or 2012 Impreza? xenonk Mid Atlantic Impreza Club -- MAIC 1 08-05-2010 09:48 PM


All times are GMT -4. The time now is 07:46 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.