Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-14-2011, 03:26 AM   #1
DaBigs11
Scooby Specialist
 
Member#: 262750
Join Date: Nov 2010
Chapter/Region: SCIC
Location: Westwood
Vehicle:
12 WRX
SWP

Default Strange noise with ac/heat on.

Hey guys sorry of this is the wrong place to post this. Still new obviously.

Here's the deal, after searching on here and Google with no results I figured it was time to throw in the white towel and ask.

07 2.5i only mod is a hybrid intake. Car has 153xxx miles on it ( I know). What happens is when I turn the ac/ heat on I can hear a weird sound (almost like the sound you hear from a regular after-market intake when you rev it). That sucking in air sound. Its only for a split second followed by a short bog in power, again for a split second. Didn't really notice it with the stock intake but then again I didn't have that on very long.

Happens with wot, with consistent rpms, whatever.

I've never noticed this in any other vehicle so it kind of throws a red flag for me.

Thanks in advance for any help.
* Registered users of the site do not see these ads.
DaBigs11 is offline   Reply With Quote
Old 02-14-2011, 10:21 AM   #2
RaceFaceXC
NASIOC Supporter
 
Member#: 165749
Join Date: Dec 2007
Chapter/Region: South East
Location: stupid Florida
Vehicle:
2007 No YELLING
on the bus!

Default

Quote:
Originally Posted by DaBigs11
Hey guys sorry of this is the wrong place to post this. Still new obviously.

Here's the deal, after searching on here and Google with no results I figured it was time to throw in the white towel and ask.

07 2.5i only mod is a hybrid intake. Car has 153xxx miles on it ( I know). What happens is when I turn the ac/ heat on I can hear a weird sound (almost like the sound you hear from a regular after-market intake when you rev it). That sucking in air sound. Its only for a split second followed by a short bog in power, again for a split second. Didn't really notice it with the stock intake but then again I didn't have that on very long.

Happens with wot, with consistent rpms, whatever.

I've never noticed this in any other vehicle so it kind of throws a red flag for me.

Thanks in advance for any help.
When you say with "ac/heat on" do you mean when a/c button is selected or when defrost is selected on the vent control? If so, the a/c compressor clutch engages and can make a squeak or sudden woosh noise (my 07 does both depending on outside temp). And the quick change in load on the engine through the a/c compressor may cause a momentary drop in rpm (mine has done this since it was new).
RaceFaceXC is offline   Reply With Quote
Old 02-14-2011, 06:17 PM   #3
DaBigs11
Scooby Specialist
 
Member#: 262750
Join Date: Nov 2010
Chapter/Region: SCIC
Location: Westwood
Vehicle:
12 WRX
SWP

Default

Sorry for not specifying. Pretty much any time air is coming out of the vents lol. Ac on, heat on, outside air, anything.

So its normal for subies than? That's comforting thank you
DaBigs11 is offline   Reply With Quote
Old 02-14-2011, 07:08 PM   #4
Rudgers73
Scooby Newbie
 
Member#: 141433
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Rochester, NY
Vehicle:
2006 Impreza 2.5i
Obsidian Black

Default

Well, it doesn't make much sense that it happens all of the time when the fan is on, but if it only happens when the A/C or defroster settings are on, it shows signs of just another random scooby quirk. The A/C compressor on our cars don't have any kind of "trim". They are either full on or full off. So the drop in power and change in noise is probably the duty cycle of the compressor (since the A/C compressors on scoobys suck the life out of the engine for some reason haha).

If it happens all of the time, then I have no idea whatr it could be other than a parasitic draw from something in the fan circuit like a shorted wire.
Rudgers73 is offline   Reply With Quote
Old 02-14-2011, 07:39 PM   #5
DaBigs11
Scooby Specialist
 
Member#: 262750
Join Date: Nov 2010
Chapter/Region: SCIC
Location: Westwood
Vehicle:
12 WRX
SWP

Default

Could be a wire too I guess. I'll see what I can do about confirming what's up.

Thanks for the help guys
DaBigs11 is offline   Reply With Quote
Old 02-14-2011, 07:49 PM   #6
RaceFaceXC
NASIOC Supporter
 
Member#: 165749
Join Date: Dec 2007
Chapter/Region: South East
Location: stupid Florida
Vehicle:
2007 No YELLING
on the bus!

Default

Quote:
Originally Posted by DaBigs11 View Post
Sorry for not specifying. Pretty much any time air is coming out of the vents lol. Ac on, heat on, outside air, anything.

So its normal for subies than? That's comforting thank you
Well, I think you might not get what I am trying to differentiate between as far as the climate controls. The air conditioning can be on and the vent set to outside air, and the heat can be "on" by turning the temp control dial to the red area, and all these things can occur at the same time.

If the symptoms you described in the first post occur when either the a/c button is NOT depressed or the vent selection dial is NOT set to defrost (the little wavy lines on the windshield icon) then I would not consider it normal behavior and would at least attempt to determine if there is a problem you should address.
RaceFaceXC is offline   Reply With Quote
Old 02-14-2011, 07:58 PM   #7
Clin10
Scooby Newbie
 
Member#: 150666
Join Date: Jun 2007
Chapter/Region: Tri-State
Location: Somerset, NJ|now Pottstown,PA
Vehicle:
2007 2.5i SE 4EAT
OBP

Default

do you have manual, or Auto Climate control? if Auto, I will try this with my car in the morning to see if I have the same effect. The A/C DOES draw alot of power on our cars though. drops gas mileage a great deal also. I usually have it off as much as I can.


Quote:
Originally Posted by DaBigs11
Car has 153xxx miles on it ( I know).
I have 110k on my car now, lol. good god you drive alot though man! hahaha!
Clin10 is offline   Reply With Quote
Old 02-14-2011, 08:33 PM   #8
thymighty
Scooby Newbie
 
Member#: 253198
Join Date: Jul 2010
Location: Indianapolis, IN
Vehicle:
2006 9-2x

Default

How severe is your "bog in power"? I ask because it is completely normal to feel your heat and a/c pull a bit of power out of any 4 cyl. engine. The sound you hear is probably the blower motor kicking on. The bog in power is the extra draw on your alternator. Pretty normal stuff. People on this forum tend to assume the worst right off the bat, but it makes more sense to start with the obvious.
thymighty is offline   Reply With Quote
Old 02-14-2011, 09:16 PM   #9
RaceFaceXC
NASIOC Supporter
 
Member#: 165749
Join Date: Dec 2007
Chapter/Region: South East
Location: stupid Florida
Vehicle:
2007 No YELLING
on the bus!

Default

there is no way a correctly working alternator (more accurately, something your alternator is supplying voltage to) could draw enough current to cause a detectable loss of power while driving. At idle it might drop a few rpm if you suddenly demand some current.
RaceFaceXC is offline   Reply With Quote
Old 02-14-2011, 10:25 PM   #10
DaBigs11
Scooby Specialist
 
Member#: 262750
Join Date: Nov 2010
Chapter/Region: SCIC
Location: Westwood
Vehicle:
12 WRX
SWP

Default

Quote:
Originally Posted by RaceFaceXC

Well, I think you might not get what I am trying to differentiate between as far as the climate controls. The air conditioning can be on and the vent set to outside air, and the heat can be "on" by turning the temp control dial to the red area, and all these things can occur at the same time.

If the symptoms you described in the first post occur when either the a/c button is NOT depressed or the vent selection dial is NOT set to defrost (the little wavy lines on the windshield icon) then I would not consider it normal behavior and would at least attempt to determine if there is a problem you should address.
Okay I see what you mean. I'll try turning ac and heat on, both using outside air and see what happens. I'll update in the morning when I get off work.



Quote:
Originally Posted by Clin10
do you have manual, or Auto Climate control?

I have 110k on my car now, lol. good god you drive alot though man! hahaha!
I have auto climate control so I'm not sure if it'll do it for you, guess we'll find out. Ya I do but It was the first owner that racked them up. Bought the car with 146xxx so I can build some credit because I had none. Getting a wrx in April or may hopefully

Quote:
Originally Posted by thymighty
How severe is your "bog in power"? I ask because it is completely normal to feel your heat and a/c pull a bit of power out of any 4 cyl. engine. The sound you hear is probably the blower motor kicking on. The bog in power is the extra draw on your alternator.
Not severe but noticeable. Enough to just BARELY jerk me forward, I mean BARELY. I'll go to autozone or pepboys and get my alternator tested just to rule that out.
DaBigs11 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Shifting when AC is on Nitrous Newbies & FAQs 27 06-07-2008 03:57 AM
strange noise with new pitch stop... blahhblahh Factory 2.0L Turbo Powertrain 0 10-21-2007 07:42 PM
Strange noise with cold engine tlip1119 Normally Aspirated Powertrain 3 02-01-2007 08:36 PM
AC/Heat on gas mileage matt man Service & Maintenance 3 11-12-2003 10:46 PM
Humming noise with AC on. kkozma Legacy Forum 5 09-18-2001 02:59 PM


All times are GMT -4. The time now is 02:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.