Welcome to the North American Subaru Impreza Owners Club Sunday December 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-19-2011, 11:45 PM   #1
azn0boi04
Scooby Specialist
 
Member#: 164172
Join Date: Nov 2007
Chapter/Region: NWIC
Location: Covington, WA
Vehicle:
97 OBS EJ20G ZILLA
87 GL

Default Power failure question URGENT

i have a 97 OBS 2.2

it all starting last night, my car just would not have ANY power(voltage) after i filled gas. i pulled up to the gas station and after i was done, turned the key and i noticed all my lights were NOT lighting up, or cranking, or anything...

when i initially turned off my car, i heard a relay clicking multiple times, with key out, it stopped and didnt think anything of it. (the relays on the firewall near driver.)

after about 5 mins, my car lights just turned back on, i started it and off i went. I drove about an hour and my radio shut off for a spilt sec, it did this every 10-15 mins or less...

while driving i notice my lights get dim (interior and exterior). AND my radio shuts off for a spilt sec...this is intermittent...

i work at an auto parts store so i tested the battery and alt. both are fine. BUT when i tested the battery the first time it show .98v, NOT 9.8v, but i started it up fine. i tested it again like 2 mins later, and it showed 12.8v, which it perfect. alt is fine as well..

it seems as if this problem is intermittent...could it be one of my relays? i thought if relays go out, they are OUT.. i didnt think they work sometimes...


please help?
* Registered users of the site do not see these ads.
azn0boi04 is offline   Reply With Quote
Old 02-20-2011, 11:32 AM   #2
CarDOC7
Scooby Newbie
 
Member#: 274521
Join Date: Feb 2011
Default Possible loose batt connection

OK I would CLEAN the battery connections Then re test batery Possible shorted battery internally.
Good Luck
CarDOC7 is offline   Reply With Quote
Old 02-20-2011, 12:47 PM   #3
GrundleJuice
NASIOC Supporter
 
Member#: 165749
Join Date: Dec 2007
Chapter/Region: South East
Location: stupid Florida
Vehicle:
2007 No YELLING
on the bus!

Default

Some relays can be intermittent if they become burned or the mechanism inside fails. I have seen both things happen.
GrundleJuice is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DTEC BC Power failure Kastley85891 Electrical & Lighting 4 08-07-2007 10:12 PM
Phase I 2.5L Head Gasket Failure Question Hovmerlin Warranty Issues & SOA Problems 1 02-12-2007 08:03 PM
Phase I 2.5L Head Gasket Failure Question Hovmerlin Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 1 02-11-2007 08:20 PM
motor failure question (building up) DoctorNick Normally Aspirated with bolt-on Forced Induction Powertrain 24 10-28-2002 01:03 PM
Uppipe & EGT sensr failure question. Sandkicker Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 10-14-2002 08:07 PM


All times are GMT -4. The time now is 04:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.