Welcome to the North American Subaru Impreza Owners Club Monday April 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-17-2013, 02:07 PM   #1
RavensFan7
Scooby Newbie
 
Member#: 346388
Join Date: Feb 2013
Chapter/Region: MAIC
Location: PA
Vehicle:
2001 Impreza L coupe
Sedona Red Pearl

Default

I've got a loud "womp womp womp" noise as I drive. It gets louder the faster you go. It's not the wheel bearings, they were all replaced recently.

If I run my hand along the tires, I can almost feel a jagged-ness to them? I'm not sure if that's the right word but I have pictures to explain.

Here is my tire. Obviously my iPhone pics won't show the wear (see next picture):


Here is the same angle of a tire, but a (bad) drawing of what it feels like.

It's a little exaggerated but you get the point.

All 4 tires are like this, but one is especially bad.

Is this something I should take care of soon? It just seems like bad wear, and it'll just be noisy until I get new tires.

....unless its a broken tire belt?
Although it wouldn't make sense that all 4 tires have random broken belts.
* Registered users of the site do not see these ads.

Last edited by RavensFan7; 05-17-2013 at 03:24 PM.
RavensFan7 is offline   Reply With Quote
Old 05-17-2013, 03:51 PM   #2
JonnyV2889
Scooby Specialist
 
Member#: 197384
Join Date: Dec 2008
Chapter/Region: NESIC
Location: MWV NH
Vehicle:
2006 WRX Ltd
OBP

Default

Feathering. If you did all 4 wheel bearings it's probably a worn bushing or bad struts with that age.
JonnyV2889 is online now   Reply With Quote
Old 05-17-2013, 05:08 PM   #3
RavensFan7
Scooby Newbie
 
Member#: 346388
Join Date: Feb 2013
Chapter/Region: MAIC
Location: PA
Vehicle:
2001 Impreza L coupe
Sedona Red Pearl

Default

Quote:
Originally Posted by JonnyV2889 View Post
Feathering. If you did all 4 wheel bearings it's probably a worn bushing or bad struts with that age.
Struts seem fine although old, and there are still some bushings I haven't replaced/upgraded yet....so I guess that's possible.

...but the tires on my steelies from before I got my new wheels, are fine. Same with my winter tires I just took off. No "feathering".

Could it have been an alignment issue that over time made them wear like that?

I started hearing the noise when these (summer) tires were put back on a couple weeks ago. The noise could have been present last summer/fall but I wouldn't have noticed it, due to the loud dying wheel bearings.

They still have a decent amount of tread left too.
-_-
RavensFan7 is offline   Reply With Quote
Old 05-17-2013, 05:28 PM   #4
iforgettopee
Scooby Newbie
 
Member#: 329139
Join Date: Aug 2012
Chapter/Region: SCIC
Default

i say get your alignment checked - its free to check at most shops

my tires ended up like that on my last car because i couldnt get toe alignment within spec

camber usually doesnt cause feathering... my guess is your toe alignment
iforgettopee is offline   Reply With Quote
Old 05-17-2013, 05:51 PM   #5
RavensFan7
Scooby Newbie
 
Member#: 346388
Join Date: Feb 2013
Chapter/Region: MAIC
Location: PA
Vehicle:
2001 Impreza L coupe
Sedona Red Pearl

Default

Quote:
Originally Posted by iforgettopee View Post
i say get your alignment checked - its free to check at most shops

my tires ended up like that on my last car because i couldnt get toe alignment within spec

camber usually doesnt cause feathering... my guess is your toe alignment
Just had an alignment last week after the rear wheel bearings were replaced.

Obviously no way of knowing if it was a previous alignment now. A toe issue would make sense too....

It's gonna be a loooonnngg summer/fall with these noisy tires
RavensFan7 is offline   Reply With Quote
Old 05-17-2013, 07:48 PM   #6
iforgettopee
Scooby Newbie
 
Member#: 329139
Join Date: Aug 2012
Chapter/Region: SCIC
Default

just do some donuts!
iforgettopee is offline   Reply With Quote
Old 05-17-2013, 07:58 PM   #7
RavensFan7
Scooby Newbie
 
Member#: 346388
Join Date: Feb 2013
Chapter/Region: MAIC
Location: PA
Vehicle:
2001 Impreza L coupe
Sedona Red Pearl

Default

Quote:
Originally Posted by iforgettopee View Post
just do some donuts!
Edit: no?

Last edited by RavensFan7; 05-18-2013 at 12:47 AM.
RavensFan7 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.