Welcome to the North American Subaru Impreza Owners Club Thursday December 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-26-2011, 09:10 PM   #1
scoobysnax86
Scooby Newbie
 
Member#: 266325
Join Date: Dec 2010
Chapter/Region: MAIC
Location: Eastern TN & Virginia Beach VA
Vehicle:
2002 2.5RS
AW

Default 02 rs hard to start when hot, need help asap!!

Have an 02 2.5 rs, that's hard to start when hot, have replaced the crank sensor, has fuel coming to the engine, will start and run perfect, it's just getting it started, what's going on? Coil pack possibly? Need some help!
* Registered users of the site do not see these ads.
scoobysnax86 is online now   Reply With Quote
Old 02-26-2011, 11:38 PM   #2
GrundleJuice
NASIOC Supporter
 
Member#: 165749
Join Date: Dec 2007
Chapter/Region: South East
Location: stupid Florida
Vehicle:
2007 No YELLING
on the bus!

Default

A failing coil pack or weirs can be bothered further by heat but usually there will be symptoms when already running and hot also, like misfires, not just difficulty starting. I would dig a bit more before swapping any parts that you would have to buy or find some known good parts you can swap in to test for free.
GrundleJuice is offline   Reply With Quote
Old 02-28-2011, 11:30 PM   #3
xvwsubyrail
Scooby Newbie
 
Member#: 266035
Join Date: Dec 2010
Default

i was looking at alldata and there was a tsb for a coil breaking down by where the coil wires connect. you would see carbon traces and cracks on the coil and also in the cap of the wires. that could be a hot start issue to look at.
xvwsubyrail is offline   Reply With Quote
Old 02-28-2011, 11:45 PM   #4
Jessekrs123
Scooby Specialist
 
Member#: 236927
Join Date: Jan 2010
Chapter/Region: NESIC
Location: Oakville CT
Vehicle:
1993 Legacy Sedan
1984 BRAT

Default

Coolant temp sensor?
Jessekrs123 is offline   Reply With Quote
Old 03-01-2011, 01:04 AM   #5
mrride2low
Scooby Newbie
 
Member#: 188461
Join Date: Sep 2008
Location: Russellville,AR
Vehicle:
2002 Impreza Wagon
White

Default

vacuum leak??
mrride2low is offline   Reply With Quote
Old 03-01-2011, 03:39 AM   #6
gene4ace
Scooby Newbie
 
Member#: 108210
Join Date: Feb 2006
Chapter/Region: SCIC
Default

swap starters as my corolla used to NOT start when hot only when cold, had to wait about 15 mins with hood open to re-start it, culprit ended up being the starter of all the things ehh....
gene4ace is offline   Reply With Quote
Old 03-01-2011, 12:41 PM   #7
scoobysnax86
Scooby Newbie
 
Member#: 266325
Join Date: Dec 2010
Chapter/Region: MAIC
Location: Eastern TN & Virginia Beach VA
Vehicle:
2002 2.5RS
AW

Default

Found the problem, was driving through this crazy ass rain, and all my sensor harnesses got wet, had to take a can of compressed air to them and it fired right up.
scoobysnax86 is online now   Reply With Quote
Old 03-01-2011, 06:24 PM   #8
nasiocjunkie
Scooby Specialist
 
Member#: 80864
Join Date: Feb 2005
Chapter/Region: AKIC
Location: Anchorage, Alaska
Vehicle:
I'll have the tuna.
No crust.

Default

battery or alternator.
nasiocjunkie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
02 WRX hard to start bobdhead39 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 10-06-2009 12:39 AM
Hard to start when it is hot outside mslide Newbies & FAQs 1 07-19-2009 02:02 AM
Built motor doesn't like to start when hot. 5iveLug_EK Built Motor Discussion 9 08-16-2008 08:58 PM
93 legacy hard to start when cold diaper eater Service & Maintenance 3 11-08-2004 10:36 PM
94 Impreza hard to start when hot davy94 Technical Forum Archive 0 10-10-2000 02:21 PM


All times are GMT -4. The time now is 07:08 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.