Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-21-2011, 12:43 AM   #1
marc10
Scooby Newbie
 
Member#: 141000
Join Date: Feb 2007
Chapter/Region: NESIC
Location: CT
Vehicle:
2006 Impreza Wrx Ltd
WRB

Default Exhaust leak or its normal??

Hey guys so im trying to figure out if i have an exhaust leak....i have an 06wrx...now i checked my catback and had a friend rev the car and i didnt feel a leak..same to covering muffler...i checked around downpipe/uppipe/headers didnt really feel air escape either or see any black stuff around gaskets...i hear a tractor like noise only when I drive in really low rpms...any experience guys??!
Thanks!
* Registered users of the site do not see these ads.
marc10 is offline   Reply With Quote
Old 03-21-2011, 06:17 PM   #2
marc10
Scooby Newbie
 
Member#: 141000
Join Date: Feb 2007
Chapter/Region: NESIC
Location: CT
Vehicle:
2006 Impreza Wrx Ltd
WRB

Default

Very interesting that nonone has ever encountered this issue...anyone?
marc10 is offline   Reply With Quote
Old 03-21-2011, 06:31 PM   #3
shibby2821
Scooby Specialist
 
Member#: 229778
Join Date: Jun 2009
Chapter/Region: MWSOC
Location: skokie, IL
Vehicle:
04 WRX
WR blue

Default

well we dont know ur mods, what the symptoms of the car are, when it started happening. how are we supposed to know from that tiny bit of info that u told us. here's somethin else u can do, let the engine warm up, spray in certain spots with carb cleaner and see if u can notice a change in tone or sound and thats where ur leak is
shibby2821 is offline   Reply With Quote
Old 03-21-2011, 09:17 PM   #4
kylem1853
Scooby Newbie
 
Member#: 275019
Join Date: Feb 2011
Default

Sound like My other car I swore I had an exhaust leak but I couldn't find anything, ad it ended up being the flex pipe had a hairline fracture that you couldn't really see but caused it to vibrate real bad and leak, so if you have and flex pipe I would check that out.
kylem1853 is offline   Reply With Quote
Old 03-21-2011, 09:43 PM   #5
NemesisSi
Scooby Specialist
 
Member#: 79805
Join Date: Jan 2005
Chapter/Region: TXIC
Location: DFW
Vehicle:
2011 Acura TSX 2.4
Blue

Default

Quote:
Originally Posted by marc10
Hey guys so im trying to figure out if i have an exhaust leak....i have an 06wrx...now i checked my catback and had a friend rev the car and i didnt feel a leak..same to covering muffler...i checked around downpipe/uppipe/headers didnt really feel air escape either or see any black stuff around gaskets...i hear a tractor like noise only when I drive in really low rpms...any experience guys??!
Thanks!
Mine has a ticking noise when I start driving off, like an exhaust leak but I think it is the injectors since they are basically maxed out. Took it back to shop and they didn't find anything. I'm new to turboed cars and their tuning.

My civic had a sim sound and its was the injectors.
NemesisSi is offline   Reply With Quote
Old 03-22-2011, 03:13 AM   #6
06AspenWhite
Scooby Newbie
 
Member#: 123501
Join Date: Aug 2006
Chapter/Region: RMIC
Location: Denver
Vehicle:
06 WRX Stage II
Aspen White

Default

Its probably the wastegate fluttering.. Pretty common I hear
06AspenWhite is offline   Reply With Quote
Old 03-22-2011, 02:30 PM   #7
marc10
Scooby Newbie
 
Member#: 141000
Join Date: Feb 2007
Chapter/Region: NESIC
Location: CT
Vehicle:
2006 Impreza Wrx Ltd
WRB

Default

Okay sorry that I didn't put mods..never heard this when stock...after putting intake exhaust and downpipe...I started to hear it..I hear the injectors tick but I believe it is some sort of leak...my exhaust does not leak...I put my hand around it had someone rev and felt no air...same with covering muffler and feeling for air and nothing...like I said I only get the noise in very low rpms when driving...I rev it low or high while stopped and hear no leak....like someone said maybe flex pipe? Car has 43k on it...
marc10 is offline   Reply With Quote
Old 03-22-2011, 02:33 PM   #8
06AspenWhite
Scooby Newbie
 
Member#: 123501
Join Date: Aug 2006
Chapter/Region: RMIC
Location: Denver
Vehicle:
06 WRX Stage II
Aspen White

Default

If it sounds a little bit like a sprinkler.. and its after you put on a downpipe.. and you have no exhaust leaks.. then you are probably hearing the wastegate fluttering.
06AspenWhite is offline   Reply With Quote
Old 03-22-2011, 02:33 PM   #9
marc10
Scooby Newbie
 
Member#: 141000
Join Date: Feb 2007
Chapter/Region: NESIC
Location: CT
Vehicle:
2006 Impreza Wrx Ltd
WRB

Default

Exhaust is NVIDIA n1 street with NVIDIA catted dp
marc10 is offline   Reply With Quote
Old 03-22-2011, 02:34 PM   #10
marc10
Scooby Newbie
 
Member#: 141000
Join Date: Feb 2007
Chapter/Region: NESIC
Location: CT
Vehicle:
2006 Impreza Wrx Ltd
WRB

Default

If its the wastegate is flutterring..chance to change this??
marc10 is offline   Reply With Quote
Old 03-22-2011, 02:36 PM   #11
marc10
Scooby Newbie
 
Member#: 141000
Join Date: Feb 2007
Chapter/Region: NESIC
Location: CT
Vehicle:
2006 Impreza Wrx Ltd
WRB

Default

I think it sounds sorta like a tractor...comes from under where my shifter is..when my window is down and echos off a car as I drive past them as I take off is mainly where I hear it bad...
marc10 is offline   Reply With Quote
Old 03-22-2011, 05:38 PM   #12
HonduhPowa
Scooby Specialist
 
Member#: 269076
Join Date: Jan 2011
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
2005 Wrx Premium
PSM

Default

I have this same issue, sounds like a small exhaust leak at low rpms like taking off at a stop light or driving through a fast food place. I also took it to a shop and had them look at it, they couldn't find any leaks.They said it sounded like it was just coming from inside the down-pipe because it was so large. The sound drives me nuts!

06 wrx, 4" hks catless DP 3" hks exhaust.
HonduhPowa is offline   Reply With Quote
Old 03-22-2011, 07:28 PM   #13
marc10
Scooby Newbie
 
Member#: 141000
Join Date: Feb 2007
Chapter/Region: NESIC
Location: CT
Vehicle:
2006 Impreza Wrx Ltd
WRB

Default

Quote:
Originally Posted by HonduhPowa View Post
I have this same issue, sounds like a small exhaust leak at low rpms like taking off at a stop light or driving through a fast food place. I also took it to a shop and had them look at it, they couldn't find any leaks.They said it sounded like it was just coming from inside the down-pipe because it was so large. The sound drives me nuts!

06 wrx, 4" hks catless DP 3" hks exhaust.
Finally someone is on the same page as me...it drives me nuts too, I want a clean sound through all rpms...at any speed lol!! You really think its in the DP, mines Catted so I feel like it wouldnt be as bad...
marc10 is offline   Reply With Quote
Old 03-22-2011, 08:23 PM   #14
SeeeeeYa
Scooby Newbie
 
Member#: 129681
Join Date: Oct 2006
Location: WV
Vehicle:
2014 FXT Touring
SWP

Default

Today I finished stabilizing my exhaust heatshields. It's not abnormal for them to resonate with the exhaust, producing mystery noises. Mine was a loud, seemingly exhaust, sound after startup, coming from the rear.

The rear exhaust tunnel shield on my WRX, the one before the rear diff, has one odd attachment that can rattle like crazy. Its other corners are secured by bolts to the chassis, but one corner has a bracket with a "popit" that attaches it to a plastic shield... which was causing my "exhaust" noise. I took the popit out, put some sound deadener in, and put the popit back. Then I used HVAC aluminum tape around the joint. No more noise.

Sometimes it IS an exhaust leak.

Sometimes it is something resonating with the exhaust.

Sometimes it is normal.

The fun is putting your finger on it, whatever it is.
SeeeeeYa is offline   Reply With Quote
Old 03-22-2011, 08:37 PM   #15
marc10
Scooby Newbie
 
Member#: 141000
Join Date: Feb 2007
Chapter/Region: NESIC
Location: CT
Vehicle:
2006 Impreza Wrx Ltd
WRB

Default

Quote:
Originally Posted by SeeeeeYa View Post
Today I finished stabilizing my exhaust heatshields. It's not abnormal for them to resonate with the exhaust, producing mystery noises. Mine was a loud, seemingly exhaust, sound after startup, coming from the rear.

The rear exhaust tunnel shield on my WRX, the one before the rear diff, has one odd attachment that can rattle like crazy. Its other corners are secured by bolts to the chassis, but one corner has a bracket with a "popit" that attaches it to a plastic shield... which was causing my "exhaust" noise. I took the popit out, put some sound deadener in, and put the popit back. Then I used HVAC aluminum tape around the joint. No more noise.

Sometimes it IS an exhaust leak.

Sometimes it is something resonating with the exhaust.

Sometimes it is normal.

The fun is putting your finger on it, whatever it is.
pmed! and how did you figure out that it was coming from the heatshield? My sound is more towards under my car seat..
marc10 is offline   Reply With Quote
Old 03-23-2011, 12:17 PM   #16
SeeeeeYa
Scooby Newbie
 
Member#: 129681
Join Date: Oct 2006
Location: WV
Vehicle:
2014 FXT Touring
SWP

Default

Quote:
Originally Posted by marc10 View Post
pmed! and how did you figure out that it was coming from the heatshield? My sound is more towards under my car seat..
Here is a pic of the shield and my "fix" for the rattle/resonance. It was loud inside, as the vibrating shield would vibrate the plastic, which transferred it to the body.

We have different models so I don't know if this is even relevant to your situation. The idea, however, still applies... look for either this or similar, by rapping on your shields and under-car parts.

You can see the HVAC tape I folded over the poppit and the Velcro (soft side) stuck onto the plastic to act as spacer/sound deadener, after popping the poppit out. While the poppit was out I also very slightly bent that shield's attaching bracket to remove any slop and make it fit. Then I stuck the Velcro on, pushed the poppit back in, and taped over the joint. Won't rattle and thrum anymore.

That poppit doesn't go back in willingly... requiring the two pieces be held firmly while pushing it through. This, if not careful, will bend the metal heat shield in a way that will cause it to rattle... so I can see where initial installation likely happened this way.
Attached Images
File Type: jpg E HS-DSC00410.jpg (77.9 KB, 177 views)
SeeeeeYa is offline   Reply With Quote
Old 09-03-2011, 10:16 PM   #17
MyNewSubaru
Scooby Newbie
 
Member#: 292817
Join Date: Aug 2011
Chapter/Region: South East
Location: Ocoee, TN
Default

Quote:
Originally Posted by HonduhPowa View Post
I have this same issue, sounds like a small exhaust leak at low rpms like taking off at a stop light or driving through a fast food place. I also took it to a shop and had them look at it, they couldn't find any leaks.They said it sounded like it was just coming from inside the down-pipe because it was so large. The sound drives me nuts!

06 wrx, 4" hks catless DP 3" hks exhaust.
+1. Some one help figure this one out. I hate it! Helix catted DP and HKS Carbon Ti CBE. It drives me NUTS
MyNewSubaru is offline   Reply With Quote
Old 02-12-2012, 11:53 PM   #18
HonduhPowa
Scooby Specialist
 
Member#: 269076
Join Date: Jan 2011
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
2005 Wrx Premium
PSM

Default

Did anyone ever figure this out?? I still have this sound and I really really want to get rid of it. Im thinking it's wastegate flutter but my wastegate arm isn't adjustable so idk what to do.
HonduhPowa is offline   Reply With Quote
Old 02-13-2012, 02:01 AM   #19
wariord
Scooby Newbie
 
Member#: 246734
Join Date: May 2010
Location: winnipeg, canada
Vehicle:
2004 sti
wrb

Default

Did you guys check all your pre-turbo gaskets? I had a similar sound. My passenger collector to up pipe had a small leak. I fixed it, the sound got much quieter but I can still hear ticking noises a little bit when beside walls and stuff.
wariord is offline   Reply With Quote
Old 03-20-2012, 09:00 PM   #20
BoostHard
Scooby Newbie
 
Member#: 235550
Join Date: Jan 2010
Chapter/Region: RMIC
Location: Colorado Springs, Colorado
Vehicle:
2007 WRX TR
OBP

Default

I'm experiencing this too, drives me bonkers lol... Though i've checked all of my exhaust gaskets and have found nothing

Though i did blow my catback to downpipe gasket out again and replacing it with a vibrant gasket helped quiet it down a bit, but it is still there.
BoostHard is offline   Reply With Quote
Old 03-21-2012, 01:58 AM   #21
subaruBnoobie
Scooby Newbie
 
Member#: 309963
Join Date: Feb 2012
Chapter/Region: RMIC
Location: Denver, Co
Vehicle:
2004 WRX Wagon
Silver

Default

I have this issue as well. It is only at low rpms and when im fairly light on the throttle. My car is a completely stock and maintained 06 FXT w 89k on it.
subaruBnoobie is offline   Reply With Quote
Old 03-21-2012, 06:38 AM   #22
DHRDAN
Scooby Specialist
 
Member#: 204358
Join Date: Feb 2009
Chapter/Region: SCIC
Location: Santa Paula, CA.
Vehicle:
01 2.5RS W/ EJ257
Black

Default

a video of the problem would help you 1000X than vague descriptions.


take a video of your problem... then post.
DHRDAN is offline   Reply With Quote
Old 04-17-2012, 02:10 AM   #23
HonduhPowa
Scooby Specialist
 
Member#: 269076
Join Date: Jan 2011
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
2005 Wrx Premium
PSM

Default

I'll have to take a video as I still have this issue, although I've been told by a couple people mine could be caused due to my gigantic turbo xs downpipe.

I have not checked pre-turbo gaskets, but have replaced all the post turbo gaskets.

Mine seems to go away as soon as boost starts to build, but have the exhaust leak/ticking/putting sound at low rpm. Its very noticeable taking off from a stop, passing walls and passing cars.
HonduhPowa is offline   Reply With Quote
Old 05-15-2012, 01:45 AM   #24
HonduhPowa
Scooby Specialist
 
Member#: 269076
Join Date: Jan 2011
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
2005 Wrx Premium
PSM

Default

Well here's s crappy video of the sound I'm experiencing, I wasn't actually trying to capture the sound I was just testing out my gopro lol.

HonduhPowa is offline   Reply With Quote
Old 05-15-2012, 07:07 AM   #25
trev762
Scooby Specialist
 
Member#: 280572
Join Date: Apr 2011
Chapter/Region: E. Canada
Location: southern ontario canada
Vehicle:
2011 sti sedan
plasma blue pearl

Default

Quote:
Originally Posted by HonduhPowa
Did anyone ever figure this out?? I still have this sound and I really really want to get rid of it. Im thinking it's wastegate flutter but my wastegate arm isn't adjustable so idk what to do.
It isn't your waste gate cuz your waste is to regulate boost under wot throttle. Most likely would be your heat shield or shifter linkage rattling does it sound like metal on metal or something else if u could record the sound and post it we would be able to help u out alot better
trev762 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sub is broken? or its normal silver-RS Car Audio, Video & Security 1 11-16-2006 08:02 AM
Exhaust leak? Or am I paranoid BurtonCR Factory 2.0L Turbo Powertrain 1 02-16-2004 09:32 AM
Exhaust Leak or Blown turbo?? ScreaminFast Factory 2.0L Turbo Powertrain 9 09-16-2003 02:39 PM
Exhaust leak or paranoid? turboICE Factory 2.0L Turbo Powertrain 4 05-13-2003 12:05 AM
Exhaust leak or what? lestion Factory 2.0L Turbo Powertrain 7 01-14-2002 12:26 AM


All times are GMT -4. The time now is 10:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.